effects tab issue

Anyone else et a lagginess when you go into the effects tab of a figure? Speeds up when i manage to get out of that tab

Comments

  • 3drendero3drendero Posts: 1,441
    May be a random plugin issue. Try un installing some plugins.
  • MystarraMystarra Posts: 31,774

    a figure in particular?

  • SadKitty_CarraraSadKitty_Carrara Posts: 21,905
    MAJourney said:

    Anyone else et a lagginess when you go into the effects tab of a figure? Speeds up when i manage to get out of that tab

    Always lags on hair effects

  • MAJourneyMAJourney Posts: 1,284

    Wow, i wasn't notified of responses...

     

    it's laggy with any figure,.

     

    i'll try yoinking pluggies

  • MAJourneyMAJourney Posts: 1,284

    Open Carrara.

    Load a figure.

    Select "Actor".

    Go to Effects tab. Do sojmethng, like simply enable Aura or collapse a section.

    Lag! Close Carrara.

    Delete one plugin.

    Repeat entire process.

     

    I deleted the only added plugins in my effects tab -- Cognito, Wireframe pro, Toon pro -- without reinstalling them. No luck

  • I actually doubt it's the plugins, it's always done it for me, just one of those things

  • MAJourneyMAJourney Posts: 1,284

    I just did a fresh reistall and that didn't help ether, so...

  • MystarraMystarra Posts: 31,774

    it could be the scene preview which is the lag after changing effects
    try lowering the settings in ipr, like, turn off transparency,
    try change the texturing from full texturtes to the ball to the left of it.

     

  • MAJourneyMAJourney Posts: 1,284
    Mystarra said:

    try lowering the settings in ipr, like, turn off transparency,

     

    in the whatnow? lol

  • StezzaStezza Posts: 4,739

    very strange.. I haven't had any issues at all with this problem... so I'm no help surprise

  • MystarraMystarra Posts: 31,774

    fun!

    i never went into edit blur before


     

    interactive shader setting can affect speed of preview window.

     

    interactive settings will affect preview speed.  doesn't affect the render, just the preview window

     

     

    ca interactive renderer.JPG
    731 x 631 - 102K
    ca textured.JPG
    985 x 529 - 125K
    ca goraud untextured.JPG
    905 x 558 - 90K
    ca edit blur.JPG
    1137 x 535 - 106K
  • PGrePGre Posts: 71

    I just started having an issue with lag each time I open the UV mapper in the Vertex Modeller. Have only been able to solve it by switching the interactive renderer from OpenGL to software or vice versa. It doesn't matter what I switch to, or if I switch back right away, just that I make a switch. Never had that issue before this week.

    P

  • MystarraMystarra Posts: 31,774

    did your video driver update?

  • MAJourneyMAJourney Posts: 1,284

    Misty, how do i rfind that interactve render dialog?

  • MystarraMystarra Posts: 31,774
    MAJourney said:

    Misty, how do i rfind that interactve render dialog?

    Hi

    theres a hard to see red arrow pointing to the icon  top right of preview window, it's an up arrow

  • Mystarra said:
    MAJourney said:

    Misty, how do i rfind that interactve render dialog?

    Hi

    theres a hard to see red arrow pointing to the icon  top right of preview window, it's an up arrow

    MAJourney, if you are colourblind for the colour red let us know and someone will redo the red bits in a different colour.

  • MAJourneyMAJourney Posts: 1,284

    it was hard to see against the background but i see it. thanks misty and bunyip

  • MAJourneyMAJourney Posts: 1,284

    well, that didnt work either

Sign In or Register to comment.