Face of Genesis 8 female base model has changed

Hey guys, ive run into a really weird problem in daz. Basically, my base genesis 8 female model has changed. it now loads in with puffed up lips and eyes looking off to the side. ive not downloaded anything that would effect this to my knowledge. all my other drafts that use the G8F model have also changed, their features have completley morphed and i do not know how to fix it. does anyone know how to resolve this issue? thank you 

Comments

  • Richard HaseltineRichard Haseltine Posts: 54,259

    Something installed since the figure was loading correctly has a non-zero default value, so it is applied to everything you load. You should be able to identify the problem (if you can't simply from what has been isntalled recently) by looking at the Currently Used group in the parameters pane with the figure selected.

  • lolpooooololpooooo Posts: 0

    Something installed since the figure was loading correctly has a non-zero default value, so it is applied to everything you load. You should be able to identify the problem (if you can't simply from what has been isntalled recently) by looking at the Currently Used group in the parameters pane with the figure selected.

    how do i uninstall the mods i have downloaded, none of them seem to be out of the ordinary as i have installed many character presets before however none of them has chaged my main model

  • lolpooooololpooooo Posts: 0

    is there any way to revert the changes?

  • QuixotryQuixotry Posts: 500

    Hi lolpooooo. You could delete/uninstall the morphs that are causing you problems, or possibly correct the problem morphs and re-save them. Just be careful when re-saving morph dials and be sure to save them to the correct/original locations if they're morphs you've bought. I usually get this problem with custom morph dials I've made rather than from items I've bought.

    When you load Genesis 8 Female, select her and look where Richard said, under the Currently Used section in the parameters pane. Then find the morph or morphs that are causing the problem (sounds like it could be a character's face morph or a lip morph changing the mouth, and maybe a pose dial changing the position of the eyes). For each one, click on the gear icon in the upper right corner of that dial. It'll open a little menu for you and you can click on Parameter Settings to bring up a new window with information about that dial. Look to see if it says anything other than 0.0% for the Default value. Sometimes when I save a custom morph, it accidentally saves with the default value at 100%, and the next time I load Genesis 8 Female or any character based on her, she'll load with my new morph dailed in as well. Then I have to go into this menu, change that value back to 0.0%, and save that morph dial again so the change is saved. 

    Does that help at all?

    Step 1.png
    510 x 371 - 81K
    Step 2.png
    978 x 745 - 179K
  • Hi,

    again I had the same problem, the G8 female face was changed by a morph which was loaded as default - I guess it's exactly the morph the thread starter described ("puffed up lips and eyes looking off to the side"). I add a screenshot of my altered G8; perhaps he/she will recognise it frown

    Of course the general problem is not new for me (and I tried to help in former cases https://www.daz3d.com/forums/discussion/232436/g8f-distorted-on-loadinghttps://www.daz3d.com/forums/discussion/210166/g8f-loading-with-a-funky-face and in several G8 male cases with "ManHippo" distortion...)

    Here it was a nightmare again, it took several hours to detect the morph which was causing the problem. Look at the screenshot - "show hidden morphs" is activated, but the active morph causing the alteration is NOT shown - this is a bad, annoying bug in Daz3D, I can only repeat that!!!

    I scrolled through all shown and hidden parameters in my huge library - there are thousands,and in none was a value other than 0; with the exception of the shown correction morphs relating to the thighs - that's a bug in the causing product, too - but not causing the face distortion.

    And then; in some moments - I cannot even tell when it was there and when not, it's really voodoo - there was an entry in "currently used" for a head morph "Erevan Airy", shown with the value 0; so it should be not active (and was undetectible by scrolling the parameter list...) But the default value shown in the Parameter settings was 100 - this morph WAS active by default, even without showing it - not in the "currently used" panel, not in the parameter list.

    I can only repeat - that's a so time and nerves wasting bug - and I must say, that's bad for the Daz3D business. If my base figure is distorted and my purchased characters are distorted, too - I do not buy any more characters, because they do not look as they should.

     

               

    Erevan Airy.jpg
    1920 x 1200 - 557K
  • fastbike1fastbike1 Posts: 3,117

    @mgessat_f159911d19 "this is a bad, annoying bug in Daz3D, I can only repeat that!!!"

    It's not a bug in the Studio software. It's either a character bug, or what happens when the user adds a morph to the base and saves without renaming.

    Your screenshot shows that you have hidden morphs with values > 0.0. You should not have those for the base Genesis 8 female.

  • fastbike1 said:

    @mgessat_f159911d19 "this is a bad, annoying bug in Daz3D, I can only repeat that!!!"

    It's not a bug in the Studio software. It's either a character bug, or what happens when the user adds a morph to the base and saves without renaming.

    Your screenshot shows that you have hidden morphs with values > 0.0. You should not have those for the base Genesis 8 female.

    Sorry, perhaps my English is too bad, or you should read and look better - the hidden morphs that are shown in my screenshot are NOT those causing the face alteration. In this case its „Erevan Airy“, and of course it’s in the first step a character bug because the vendor has set a default value 1 for the morph instead of 0. But the annoying bug in Daz Studio is that the active morph is NOT shown in „currently active“ neither in „hidden morphs“ parameters - and that was the case at several other products like „Manhippo“ or „Demona“ - look at the links I gave with my first posting. And to make it even more worse in the recent case, the active „Erevan Airy“ head morph was shown in the parameter panel with a value of 0 (slider left), but it was 100.

  • BejaymacBejaymac Posts: 1,269

    Not so much a bug as it's been like that since DS4.0, the problem is that "Currently Used" only shows dials that have a different value to their default value, so if the default value in the DSF file is 1 then it wont show up.

    This is something that should have been spotted by DAZ QA when the product was first submitted, but that isn't really a surprise as they have always been very hit or miss (mostly miss).

Sign In or Register to comment.