Why do hair products stop working?

I used Zola for Genesis in a few pictures, using the morph settings to create a bun. But later when I try using it again it will no longer respond to smart content commands or mannualy added shaping controls. I've had this issue with other posable hair that I was excited to get because they were meant to be stylized/changed, but then they fail to function properly. 

I've even tried uninstalling and reinstalling products when they failed to function. I'm getting sick of owning a large collection of hair for Genesis 3 and 8 that are not reliable.

Comments

  • Richard HaseltineRichard Haseltine Posts: 54,158

    Are these hairs that have versions for multiple figures?

  • fastbike1fastbike1 Posts: 3,112

    @EJWorks

    Those hairs are very reliable. Have you ever considered that "mannualy added shaping controls" might be the problem?

  • FSMCDesignsFSMCDesigns Posts: 7,784

    not sure i understand the issue as I have never had this problem. I have used Zola hair a bunch lately and it always works as advertised. Could you be more specific on the issues?

  • EJWorksEJWorks Posts: 454

    The first time I used the hair everything worked fine. I loaded a Genesis 8 female character, loaded the hair to fit her, then used the shaping tab to to load the bun style I wanted. About a week later I go to use the same hair, also on a Genesis 8 Female character although I'm not sure which one I'm assuming different. But now it wont do anything. It's stuck in pony tail only. When I go into the shaping tab to manually adjust nothing works.

    I've had a similar problem with Top model hair and Bridget. But after uninstalling and reinstalling Bridget multiple times I no longer have issues with it.

    Zola 01.jpg
    1920 x 1040 - 310K
    Zola 02.jpg
    1920 x 1040 - 256K
  • SadKitty_CarraraSadKitty_Carrara Posts: 21,398

    You mean the shaping is not showing up in parameters or just smart content?

  • EJWorksEJWorks Posts: 454

    You mean the shaping is not showing up in parameters or just smart content?

    They show up, but wont apply.

     

  • PadonePadone Posts: 917
    EJWorks said:

    They show up, but wont apply.

    You may try reinstalling G8 and the Zola hair package. Then try if it works on the G8 base figure. Then if it works on the G8 base but it doesn't work on a particular G8 character then it is very likely that there's something odd with that character.

    You may also want to check the log to see if it reports any conflicts.

     

Sign In or Register to comment.