Can't install properly...

Hello everyone. It's been my third day of trying to make it work and I've finally decided to ask for help. It's my first time ever trying to install Daz Studio, so keep in mind I am a total noob and it's possible I am just forgetting something vital. 

At first I tried to install Daz directly with Install Manager - downloaded everything listed, then clicked to install everything listed... At the screens you can see the results. 7 things failed to be installed... 

Then I tried uninstalling everything, installed main Daz 4.10 manually, and only after that tried to install everything with Install Manager - with the same effect. the only difference being that now I could start the application but it failed to load the resources due to the fact that PostgreSQL CMS connection could not be established...

Then again I tried to uninstall everything and just download all the resources one by one and manually put these in my library and so - just as instructed in the internet... Again... PostgreSQL error at the start...

I would really appreciate if someone could point out where I am making a mistake. Thanks in advance.

001.jpg
568 x 531 - 54K
002.jpg
567 x 535 - 66K
003.jpg
505 x 129 - 22K

Comments

  • gerada-hazzegerada-hazze Posts: 13

    To be honest, I have no clue how to configurate these things. I've just studied the tutorials and all I understood is that the paths only inform me where things are installed, but not that it matters... 

    I am adding two screens from my install manager settings, few screens from my DAZ Studio settings, and additional screen from the content which I 'installed' manually by copying. Maybe someone can tell me if I should change something in there?

    004.jpg
    552 x 529 - 57K
    005.jpg
    557 x 536 - 191K
    006.jpg
    396 x 486 - 117K
    007.jpg
    396 x 486 - 74K
    008.jpg
    396 x 486 - 165K
    009.jpg
    396 x 486 - 61K
    010.jpg
    623 x 417 - 194K
  • ChoholeChohole Posts: 30,824

    I am going to move your thread over to the New Users Area,  and see if I can find some to talk you through this

     

  • LinwellyLinwelly Posts: 4,295

    First things first, which system are you working on and which program do you want to use? If you're going for DAZ Studio I advice to ignore Bryce and Carrara for the moment and concentrate on that.

    Then I wonder why you've chosen DS 4.5? the recent official release is 4.10

    I'll be back in a bit

  • gerada-hazzegerada-hazze Posts: 13
    Chohole said:

    I am going to move your thread over to the New Users Area,  and see if I can find some to talk you through this

     

    Much appreciated.

  • LinwellyLinwelly Posts: 4,295

    Have to correct myself, I saw that you have DS 4.10 in the first image of the DIM, which is what you want,

    The failure msseage from Hexagon and photoshop bridge ignore for now

    PostgreSQL you need to make things work, and this might be the problem as it sometimes collides with the firewall /antivirus program settings. Make sure that your security accepts the PostgreSQL

    I went through everything with the DIM and didn't have any troubles

    Those preference settings you should leave untouched for the start

    from the folders it looks as if everything is at the right place though.

  • Richard HaseltineRichard Haseltine Posts: 55,255

    You don't want the base paths for software, in the Instalaltion tab of Install Manager's setting, to include the /Daz 3D bit - DIM will add that, and the application name, when it isntalls. You just want the base Program Files folders set there.

  • gerada-hazzegerada-hazze Posts: 13
    @ linwelly I am working on Windows 10 x64. I want to just use daz studio. I've installed 4.10 and in General everything that my install manager suggested. When I start my daz studio it says 4.10 so probably everything is up to date. I dont know what Bryce nad carrara are yet but when I learn I will try to skip these.
  • gerada-hazzegerada-hazze Posts: 13
    Once I come back from work, I will try to install postgre with firewall switched off completly. If it still fails however, can I install it somehow manually nad make it work while everything else is installed with install manager?
  • LinwellyLinwelly Posts: 4,295

    You should be able to switch using the DIM whenever you want. Im Still using win 7 so there might be some differences as there was a thread lately that some recent win update mixed badly with DS.

    See if you get it working with the postgreSQL and if it's still difficult I try hunting down that thread about Win10 recent update.

    Beside that, follow Richards advice whenever you see it :D He's the one with the real knowlege

    Bryce and Carraca are two othere 3D applications (softwares) which have their own merrits but their own steep learnign curves as well, they are independent from each other and DS, so my advice would be to try and learn one and go from there, I can tell you it will be a rollercoaster (a good one). Hexagon is another beast in the collection, which is a software to model in 3d

  • gerada-hazzegerada-hazze Posts: 13

    I've tried installing things with my firewall off, with internet plug unplugged, DIM still fails no matter what. In the log I keep getting:

    Installing product : PostgreSQL CMS (Win 64-bit)
    WARNING: Killed Process
    WARNING: QProcess: Destroyed while process is still running.
    Product installation failed : PostgreSQL CMS (Win 64-bit)

    I keep trying all the ideas I can find in the internet, but nothing seems to work... Right now I tried to install 32bit version first as someone suggested at YT but DIM still fails. I might need to move to only trying manual methods, but even when I tried manual Postgre error was still there...

  • LinwellyLinwelly Posts: 4,295

    Sorry that its still not working. I'll try to get Richard back to your post, to see what his ideas would be for that

  • gerada-hazzegerada-hazze Posts: 13

    I'm slowly but surely reaching the point when I might just need to give up... I've spent few days trying to figure this one out and literally nothing seems to progress the thing... But well, if anyone can give me yet another hint or idea I am game :x

  • My 3D SpinMy 3D Spin Posts: 406

    Disable and delete the aplication you have now. Go to DAZ and start over again. When you install DAZ it will automatically set up 
    all the folders and Paths and include al the basic items that comes with it. Then use DIM later for installing additonal Stuff and
    uppgrades of DAZ.

  • Richard HaseltineRichard Haseltine Posts: 55,255
    edited April 5

    What security software are you using? When you start the installation do you get the pop-up asking if it's OK for DIM Helper to make chnages to your system, and do you click Yes immediately?

    Post edited by Richard Haseltine on
  • gerada-hazzegerada-hazze Posts: 13

    I've just uninstalled everything and manually removed all folders with 'daz' found on my local disc. I am using regular windows firewall and protection, since I've read that it's pretty good at windows 10 level. No other firewalls. And yes, when I start the DIM installation it prompts me to let it make changes to my system and I click yes immediately. I am not installing anythng for now, will wait for your guidence step by step, not to mess up anything on the way :3

  • gerada-hazzegerada-hazze Posts: 13

    With how much silent this thread has become I am guessing that it is time to restart my own trials and errors. Thanks for the support anyhow.

  • WIN10 NIGHTMARE!

    ... and no answers yet!

    I have the same issue.

  • jestmartjestmart Posts: 3,856

    Bluntly clarifying Richard Haseltine's early advice.  In the Installation tab pare 64_bit Software Base back to C:/Program Files  ...  32_bit Software Base back to C:/Program Files (x86).

Sign In or Register to comment.