Need help to re-install Gen 2 Female correctly

launoklaunok Posts: 760
edited December 1969 in Daz Studio Discussion

Dear all,

A while ago I had downloaded and automatically installed Genesis 2 Female starter Essentials via DIM, in fact it still shows in DIM as been installed. But G2F is not shown together with Genesis in the same folder. I have found the files are somewhere else under DS content tab but trying to open her from there doesn't do anything. I have found an icon of her but when I try to open it, a message appears that it can't locate 'basic female.duf'. When I go to the next option after the message the Genesis character changes into a grey blocky robot style character. As mentioned, this was installed first with DIM :smirk:

With the first Genesis (1) starter essentials I had no problem since it was packed in the old Daz .exe installers with what they have done away with. In fact I prefer those .exe installers as everything went automatically to the correct folders but now with the .zip format things has changed. I have now tried to re-install G2F from the .zip and took each directory manually over to the folders where they belong (or rather, to where I thought they should go). But it's really a mess as I still can't get G2F to work!

Can anyone show a small diagram of G2F directories in Daz3D library folder, or give me directions of where the directories should go individually when it's done manually? There are actually 2 zips for G2F starter essentials, one for daz and one for poser.

I should learn this new way of installing from zips as all the products are now in this format but currently it feels if my little brain is scattered into pieces after the mess I have done! And more so, I don't even know how to fix this mess to get the files out again (delete the correct ones) without accidentally removing the wrong ones! :roll:

Any help in this regard are very much appreciated! Thanks in advance. :-)

By the way, how do I add my blog url to appear permanently under each message as many members has done, or must I do it manually each time via attachments? Sorry for this stupid question! :red:

Kind regards,

Laura

Comments

  • Richard HaseltineRichard Haseltine Posts: 56,487
    edited December 1969

    Basic Female is Genesis, not Geensis 2 Female, and would be a .dsf file if it was the morph. Could you post a screenshot of what you are getting? The user files for G2F should be in \People\Genesis 2 Female and its subfolders.

  • launoklaunok Posts: 760
    edited October 2013

    Richard, thank you for your reply and help thus far.

    All of the installation I have tried late last night and when I open up Genesis 2 today, it's a bit better which mean something worked out somehow but still not quite. This time the problem seems texture related. And then, the wrong folder ... 1 runtime in another as you will see on preview screenshot. This is how I found the V5BreeLimbsB.jpg when I did a windows search! :ohh:

    Screenshots as today:

    GEN2F_SCREENSHOT_5.jpg
    948 x 712 - 117K
    GEN2F_SCREENSHOT_4.jpg
    799 x 600 - 115K
    GEN2F_SCREENSHOT_3.jpg
    857 x 644 - 110K
    GEN2F_SCREENSHOT_2.jpg
    938 x 705 - 131K
    GEN2F_SCREENSHOT_1.jpg
    628 x 472 - 73K
    Post edited by launok on
  • launoklaunok Posts: 760
    edited October 2013

    Last image screenshot after I choose Bree All: Could the black stripes part be the cause of V5BreeLimbsB.jpg been added previously before the Bree All option?

    GEN2F_SCREENSHOT_6.jpg
    936 x 703 - 135K
    Post edited by launok on
  • Richard HaseltineRichard Haseltine Posts: 56,487
    edited December 1969

    Copy everything in the Runtime\Runtime folder, paste it into the Runtime folder, and if the files are found when you try loading the figure delete the inner Runtime.

    The seams suggest that the UV set is not being picked correctly - those are the surface boundaries showing in black. Please select one of the bad areas with the Surface Selection Tool, from the Tools menu, and then open the Surfaces pane and note the entry for UV Set in the Editor tab (type UV into the filter box at the top to find it quickly) - what does it say?

  • launoklaunok Posts: 760
    edited October 2013

    Thank you for all your help Richard, much appreciated!

    I have tried the UV thing last night but it was too late to concentrate. I should give more attention to this part as well for the future! And when I have copied and pasted the extra Runtime over to where should, G2F worked without any error messages!

    Starting freshly today ... I think my brain really needed full rest as, when I have switched to Gen2F and opened her up, I have suddenly realized what could be wrong by looking with a more open eye at the scene ... and yes, my vision was indeed correct!! :red: I have opened Gen2F on top of Genesis1 which was already in the screen causing the partly gray, partly G2F maps. Why didn't I saw that yesterday! :ohh: The moment I have deleted Gen1 the textures were all in place as should be without that bad seam areas! I am only starting to learn all of these at age 58 and not always thinking ahead properly, slow thinker! :lol:

    Laura

    Post edited by launok on
Sign In or Register to comment.