Initial thoughts ...

SimonJMSimonJM Posts: 4,658

I know it is early days of the new store and forums, but my initial thoughts are:

Store: seems to be no obvious 'all products' link as there used to be
Store: 'remember me' be nice if it did ... what sort of expiry is on the session info?
Store: no obvious way to list PAs/vendors
Store: required products are ... just plain wrong? (MFD for Genesis Wonderland Expansion shows M4 Enhanced / Mina for M4 ... really?
Store: no way to exclude mac or pc downloads (I have seen elsewhere on the forums a possible reason for this - eventual unification of d/l item to shared zip file)
Store: no size information - even when downloading, so no clue if the d/l is actually complete as nothing to compare size to, and no idea of how long it may take.
Store: no last downloaded or last updated information.
Store: no easy way to search for a previously purchased item ... if my memory is a little off I really do not want to plough through 30+ pages (after I have set to 50 items per page, else it'd be 170+)
Store: looking at an order the listed items no longer have a link back to the product.

Forum: the breadcrumbs are very easy to overlook - charcoal grey on light grey
Forum: remember me ... sort of does, but still need to login to confirm when re-visiting.
Forum: does not 'honour' blank lines

On the whole, I lean toward the 'generally positive' view. The forums look good, so that is a positive!

just added a new one - about blank lines!

Post edited by SimonJM on

Comments

  • HaslorHaslor Posts: 393
    edited December 1969

    Store: required products are ... just plain wrong? (MFD for Genesis Wonderland Expansion shows M4 Enhanced / Mina for M4 ... really?
    -
    I know this worked correctly correctly yesterday, because I looked at it several times, looking for the exact error.

    you need to drive a character on to the blank lines

  • SimonJMSimonJM Posts: 4,658
    edited December 1969

    Haslor said:
    Store: required products are ... just plain wrong? (MFD for Genesis Wonderland Expansion shows M4 Enhanced / Mina for M4 ... really?
    -
    I know this worked correctly correctly yesterday, because I looked at it several times, looking for the exact error.

    you need to drive a character on to the blank lines


    You will note I managed the blank line! :)

    I have had a couple of very, very weird requirement products listed, that was just the one that I found first.

  • JanetBJanetB Posts: 1
    edited December 1969

    I'm having trouble with product requirements too. For example, this one:

    Poison Ivy for Vue - http://www.daz3d.com/shop/poison-ivy-for-vue

    It says it requires Vue 6 or higher, but then says "Compatible 3D Software: DAZ Studio, Poser" - I use Poser but not Vue. Will this product still work? Forums have been down, so haven't been able to ask or search to see if this is addressed somewhere. :long:

Sign In or Register to comment.