File>Send to Hexagon (Missing)

NononokeNononoke Posts: 1
edited December 2018 in Hexagon Discussion

Hello there I started playing with Daz a week ago (now that I finally have a computer that can render), now I'm experimenting with hexagon and I can't find Send To Hexagon under File while I remember clearly having sent a Genesis 8 figure to Hexagon (just to try) a few days ago. I un/installed Daz through DIM but I still can't find the option.

Send to Daz in Hexagon work well and the path in Edit>Preferences>Bridges is correct. Send to Zbrush and Bryce are present under File.

How can fix this? Maybe uninstall Dim and reinstall everything manually? If I bother to do it, will Send To Hexagon option disappear again? Isn't there a shortcut?

Ty in advance.

Post edited by Nononoke on


  • In DAZ Studio, press F3 to bring up the Customize menu, scroll down and open the Brides. In the right hand pane you have Tool Bars, open the main or tools. Drag the Hexagon bridge icon over to either tool bar to create a shorcut.

    Only a guess on my part (I'm no techy) but have you got the right version of Hex & DAZ Studio installed/selected ? Mine is - "C:/Program Files/DAZ 3D/Hexagon2 Public Build" which is the 64 bit version.

  • NononokeNononoke Posts: 1
    edited December 2018

    Thank you, this solved my issue. the bridge works perfectly in both ways.

    I don't think I have any version issue, I think it disappeared after making Daz studio crash while doing random thing.

    Post edited by Nononoke on
  • Glad to hear you got it fixed :)

Sign In or Register to comment.