[Released] Clothing Converter from Genesis 8 Female to Genesis 3 Female [Commercial]

1356

Comments

  • Hi there! I recently purchased this product, along with the male counterpart as the majority of my characters are G3, and I would love for them to be able to better use G8 clothing. However, as you would likely guess, I'm stuck on high heels. I've read the guide several times, and tried both the "use foot pose" and "manually adjust foot" options, and I can't seem to come up with anything that doesn't have a lot of distortion around an open toe. The heel converts and remains straight, but the toes are still wonky. As a main example, I'm trying to convert the shoes from this outfit - 

    https://www.daz3d.com/dforce-wet-and-dry-dark-fantasy-outfit-for-genesis-8-females

    as well as this one - 

    https://www.daz3d.com/dforce-night-stalker-outfit-for-genesis-8-females

    Is there something else I should try, or is it a lost hope to be able to convert open-toed shoes? 

     

  • Hi there! I recently purchased this product, along with the male counterpart as the majority of my characters are G3, and I would love for them to be able to better use G8 clothing. However, as you would likely guess, I'm stuck on high heels. I've read the guide several times, and tried both the "use foot pose" and "manually adjust foot" options, and I can't seem to come up with anything that doesn't have a lot of distortion around an open toe. The heel converts and remains straight, but the toes are still wonky. As a main example, I'm trying to convert the shoes from this outfit - 

    https://www.daz3d.com/dforce-wet-and-dry-dark-fantasy-outfit-for-genesis-8-females

    as well as this one - 

    https://www.daz3d.com/dforce-night-stalker-outfit-for-genesis-8-females

    Is there something else I should try, or is it a lost hope to be able to convert open-toed shoes? 

    It is not impossible, just difficult smiley  Open-toed high heels with thin soles are especially challenging.  I don't have the first outfit but I got the night stalker boots working. 

    I basically had to use the foot poser dialog and pose the foot above the sole (the straps are even in the foot). 

    Then when I used the boots, I had to add a smoothing modifier.

     

    Night Stalker.jpg
    1998 x 1880 - 298K
    foot poser.jpg
    2640 x 1946 - 579K
  • Thank you so much! I'll use your screenshots as a reference for that particular shoe. It's good to know that I just have to keep tweaking with it and it will work. 

  • Thank you so much! I'll use your screenshots as a reference for that particular shoe. It's good to know that I just have to keep tweaking with it and it will work. 

    You're welcome!

  • nowefgnowefg Posts: 489
    N_R Arts said:

     

    That is an error when copying from the G3 to G8 manual.  Just put the G3F in the default pose (T-pose).

    Okay, thank you for replying. ^^ 

    I noticed the same issue, and decided the check the forums... How about the seller just fixes the known defective pdf? That would be a more ethical business praxis.

    Also, though I have the  script installed exactly in the paths it's supposed to go... and am selecting recent Daz sold clothing items, and assume they have whatever requisite meta paths, like follower/wardrobe... nothing is found.

    Tried selecting explicit files instead of folders, and did get a list that time, but found that the Select ALL button has no effect, doesn't do anything. so I manually selected all the items, wondering why a checked item would also need to be selected... The process ran, at one point I had the outfit on G3F, but when the script finished running, I got the little message box saying no clothing items were converted!

    Is this because I had posed G3F in an A pose from a Sickleyield tutorial, instead of the actual default T pose?

    I use a custom path system that works very well. If I click on a directory, or specific clothing item in My Library, Studio goes to the correct path/location and retrieves the item. I don't have to do anything special when installing. Data goes to Data, Runtime goes to Runtme, Clothing goes to my path for clothing.

    I select something from the appropriate My Library path, Studio finds and loads it. Works everysingle time. Never fails.

    But this converter can't find anything? Aside from the UI functionality bugs, like Select All not doing anything at all, the script is unable to locate items that Studio knows exactly where to find?

    Seems like another half finished, untested product. I was really looking forward to getting it, and got it, and now I have that same old defective product at purchase blues.

    I don't appreciate that. We're good customers, but Riversoft won't even fix the pdf?

     

    Riversoft Error 1.jpg
    1919 x 1025 - 187K
    Riversoft Error 3.jpg
    1919 x 1029 - 217K
  • nowefg said:
    N_R Arts said:

     

    That is an error when copying from the G3 to G8 manual.  Just put the G3F in the default pose (T-pose).

    Okay, thank you for replying. ^^ 

    I noticed the same issue, and decided the check the forums... How about the seller just fixes the known defective pdf? That would be a more ethical business praxis.

    Also, though I have the  script installed exactly in the paths it's supposed to go... and am selecting recent Daz sold clothing items, and assume they have whatever requisite meta paths, like follower/wardrobe... nothing is found.

    Tried selecting explicit files instead of folders, and did get a list that time, but found that the Select ALL button has no effect, doesn't do anything. so I manually selected all the items, wondering why a checked item would also need to be selected... The process ran, at one point I had the outfit on G3F, but when the script finished running, I got the little message box saying no clothing items were converted!

    Is this because I had posed G3F in an A pose from a Sickleyield tutorial, instead of the actual default T pose?

    I use a custom path system that works very well. If I click on a directory, or specific clothing item in My Library, Studio goes to the correct path/location and retrieves the item. I don't have to do anything special when installing. Data goes to Data, Runtime goes to Runtme, Clothing goes to my path for clothing.

    I select something from the appropriate My Library path, Studio finds and loads it. Works everysingle time. Never fails.

    But this converter can't find anything? Aside from the UI functionality bugs, like Select All not doing anything at all, the script is unable to locate items that Studio knows exactly where to find?

    Seems like another half finished, untested product. I was really looking forward to getting it, and got it, and now I have that same old defective product at purchase blues.

    I don't appreciate that. We're good customers, but Riversoft won't even fix the pdf?

     

    I apologize that you are having difficulty.  This product line has had more testing than any other product I have on the Daz store.  Unfortunately, this is a complex operation.  There is only so much I can do as a script writer and I have to rely on Daz Studio reporting the correct things.

    The Select All button checks all the items in the list..  Checked items works for the Execute button.  If you want to use the Convert Items/Force Convert Items buttons, you also need to select (as the manual and the hints state).  There are some users where DS has gotten confused over time and does not correctly report Content Type metadata to the script.  For those users, I added the "Check Content Type" option which you should uncheck.  The script will ignore the incorrectly reported metadata from Daz and add the files to the list (using the Add Files button).  For clothing items that Execute and Convert will not convert (because of incorrectly reported metadata), I added the Force Convert button to overcome this issue (must check and select).

  • nowefgnowefg Posts: 489
    nowefg said:
    N_R Arts said:

     

    That is an error when copying from the G3 to G8 manual.  Just put the G3F in the default pose (T-pose).

    Okay, thank you for replying. ^^ 

    I noticed the same issue, and decided the check the forums... How about the seller just fixes the known defective pdf? That would be a more ethical business praxis.

    Also, though I have the  script installed exactly in the paths it's supposed to go... and am selecting recent Daz sold clothing items, and assume they have whatever requisite meta paths, like follower/wardrobe... nothing is found.

    Tried selecting explicit files instead of folders, and did get a list that time, but found that the Select ALL button has no effect, doesn't do anything. so I manually selected all the items, wondering why a checked item would also need to be selected... The process ran, at one point I had the outfit on G3F, but when the script finished running, I got the little message box saying no clothing items were converted!

    Is this because I had posed G3F in an A pose from a Sickleyield tutorial, instead of the actual default T pose?

    I use a custom path system that works very well. If I click on a directory, or specific clothing item in My Library, Studio goes to the correct path/location and retrieves the item. I don't have to do anything special when installing. Data goes to Data, Runtime goes to Runtme, Clothing goes to my path for clothing.

    I select something from the appropriate My Library path, Studio finds and loads it. Works everysingle time. Never fails.

    But this converter can't find anything? Aside from the UI functionality bugs, like Select All not doing anything at all, the script is unable to locate items that Studio knows exactly where to find?

    Seems like another half finished, untested product. I was really looking forward to getting it, and got it, and now I have that same old defective product at purchase blues.

    I don't appreciate that. We're good customers, but Riversoft won't even fix the pdf?

     

    I apologize that you are having difficulty.  This product line has had more testing than any other product I have on the Daz store.  Unfortunately, this is a complex operation.  There is only so much I can do as a script writer and I have to rely on Daz Studio reporting the correct things.

    The Select All button checks all the items in the list..  Checked items works for the Execute button.  If you want to use the Convert Items/Force Convert Items buttons, you also need to select (as the manual and the hints state).  There are some users where DS has gotten confused over time and does not correctly report Content Type metadata to the script.  For those users, I added the "Check Content Type" option which you should uncheck.  The script will ignore the incorrectly reported metadata from Daz and add the files to the list (using the Add Files button).  For clothing items that Execute and Convert will not convert (because of incorrectly reported metadata), I added the Force Convert button to overcome this issue (must check and select).

    The Select all and then Execute doesn't work. Perhaps related to the No new items business, but pressing execute does nothing, unless the items are highlighted; the check mark by itself has no effect at all.

    I'm willing to go through this one more time, but what I saw when files did show up, which only happened when I picked Select files, because select Directories returned nothing at all, ie "no New items found," was the items show up already checked, and pressing Execute did nothing, so I manually went down that list and selected each item individually by highlighting the line items... Then the script ran, I may be misremebering that sequence, but the exact bottom line is, even when conversion did seem to be taking place,and I saw clothing items on the figure, no items were converted was the msg I got.

    As for the check content type and other options the pdf mentions, I didn't see them on the UI, or see how to find them... then that my entire G8F clothing directory is not being found... there are a lot of clothing sets in there... why the script says nothing is there, or none new, what's the workaround... and why is it needed? This is the point about testing. What does metadata have to do with anything at all regarding the actual conversion? The products are all there, the data files and textures are all right where they are supposed to be. Metadata and smart content are, at most, an ancillary issue to the actual conversion of the items.

    Maybe if, like Output Directory, you asked for an Input Directory, so the script would know where to go, instead of mucking around in metadata confusions and errors, this script could work without all the fuss.

     

  • GiGi_7GiGi_7 Posts: 1,217

    @nowefg

    Metadata: I suppose this avoid a lot of non clothes stuff or non convertible stuff related to clothes. Some people have very big libraries, also there are people using metada or only metadata functionality. I see this characteristic as one very important, because it organizes the converted cloth, and I believe that preserves custom categories when copies metadata and translate it to G8. A chracteristic that is meh for sombody can be ideal for other. I don't know, I can be wrong, but I suspect that metadata also could  aid to differentiate types of clothes.

     

  • nowefgnowefg Posts: 489
    edited December 2018

    The reinstall, including move/overwrite on the Data/Common folder content to be sure my redownload was the one in effect. Exactly the same no-go. No NEW items, Nothing selected, etc...I have a screenshot of each step, showing what I did, and how the script reacted, documenting what are certainly major bugs in this product. I have to pay for internet mbs from home, so I'm not uploading the 9 screenshots till tomorrow.

    I have one last question. When I opened the script after the reinstall, the UI showed up already populated from my previous attempts. Where is that data stored, so I can clean it off my computer?

    Post edited by nowefg on
  • RiverSoftArtRiverSoftArt Posts: 4,158
    edited December 2018
    nowefg said:

    The reinstall, including move/overwrite on the Data/Common folder content to be sure my redownload was the one in effect. Exactly the same no-go. No NEW items, Nothing selected, etc...I have a screenshot of each step, showing what I did, and how the script reacted, documenting what are certainly major bugs in this product. I have to pay for internet mbs from home, so I'm not uploading the 9 screenshots till tomorrow.

    I have one last question. When I opened the script after the reinstall, the UI showed up already populated from my previous attempts. Where is that data stored, so I can clean it off my computer?

    Screenshots are not very helpful.  The log will be the most helpful as it will tell us exactly what is happening.  If you post your log file as you have a problem, I can tell you what the script is reporting.

    For the UI settings... On Windows, the settings are saved in the registry. On Mac, these settings are saved via Mac preference plist files.

    Post edited by RiverSoftArt on
  • RiverSoftArtRiverSoftArt Posts: 4,158
    edited December 2018
    GiGi_7 said:

    @nowefg

    Metadata: I suppose this avoid a lot of non clothes stuff or non convertible stuff related to clothes. Some people have very big libraries, also there are people using metada or only metadata functionality. I see this characteristic as one very important, because it organizes the converted cloth, and I believe that preserves custom categories when copies metadata and translate it to G8. A chracteristic that is meh for sombody can be ideal for other. I don't know, I can be wrong, but I suspect that metadata also could  aid to differentiate types of clothes.

     

    @GiGi_7 you are correct.  The metadata helps the script not add the hundreds of files that are not clothing (morphs, materials, render settings, poses, presets, lights, etc).  

    Post edited by RiverSoftArt on
  • RiverSoftArtRiverSoftArt Posts: 4,158
    edited December 2018
    nowefg said:
    nowefg said:
    N_R Arts said:

     

    That is an error when copying from the G3 to G8 manual.  Just put the G3F in the default pose (T-pose).

    Okay, thank you for replying. ^^ 

    I noticed the same issue, and decided the check the forums... How about the seller just fixes the known defective pdf? That would be a more ethical business praxis.

    Also, though I have the  script installed exactly in the paths it's supposed to go... and am selecting recent Daz sold clothing items, and assume they have whatever requisite meta paths, like follower/wardrobe... nothing is found.

    Tried selecting explicit files instead of folders, and did get a list that time, but found that the Select ALL button has no effect, doesn't do anything. so I manually selected all the items, wondering why a checked item would also need to be selected... The process ran, at one point I had the outfit on G3F, but when the script finished running, I got the little message box saying no clothing items were converted!

    Is this because I had posed G3F in an A pose from a Sickleyield tutorial, instead of the actual default T pose?

    I use a custom path system that works very well. If I click on a directory, or specific clothing item in My Library, Studio goes to the correct path/location and retrieves the item. I don't have to do anything special when installing. Data goes to Data, Runtime goes to Runtme, Clothing goes to my path for clothing.

    I select something from the appropriate My Library path, Studio finds and loads it. Works everysingle time. Never fails.

    But this converter can't find anything? Aside from the UI functionality bugs, like Select All not doing anything at all, the script is unable to locate items that Studio knows exactly where to find?

    Seems like another half finished, untested product. I was really looking forward to getting it, and got it, and now I have that same old defective product at purchase blues.

    I don't appreciate that. We're good customers, but Riversoft won't even fix the pdf?

     

    I apologize that you are having difficulty.  This product line has had more testing than any other product I have on the Daz store.  Unfortunately, this is a complex operation.  There is only so much I can do as a script writer and I have to rely on Daz Studio reporting the correct things.

    The Select All button checks all the items in the list..  Checked items works for the Execute button.  If you want to use the Convert Items/Force Convert Items buttons, you also need to select (as the manual and the hints state).  There are some users where DS has gotten confused over time and does not correctly report Content Type metadata to the script.  For those users, I added the "Check Content Type" option which you should uncheck.  The script will ignore the incorrectly reported metadata from Daz and add the files to the list (using the Add Files button).  For clothing items that Execute and Convert will not convert (because of incorrectly reported metadata), I added the Force Convert button to overcome this issue (must check and select).

    The Select all and then Execute doesn't work. 

    Based on what you write there, I would bet the log is filled with "not clothing so won't convert"-type messages.  In which case, select them as well as check them, and use the Force Convert Item(s) button.

    Post edited by RiverSoftArt on
  • alexhcowleyalexhcowley Posts: 1,880

    I've hit a problem which may be related to the fact that I use manual install. When I run the script I get the following error message: the content management / smart content has to be installed and working to use this script. 

    Any suggestions?

    Cheers,

    Alex.

     

  • I've hit a problem which may be related to the fact that I use manual install. When I run the script I get the following error message: the content management / smart content has to be installed and working to use this script. 

    Any suggestions?

    Cheers,

    Alex.

     

    You need to start the content management system.  

    StartCMS.jpg
    3840 x 2100 - 403K
  • alexhcowleyalexhcowley Posts: 1,880

    I've hit a problem which may be related to the fact that I use manual install. When I run the script I get the following error message: the content management / smart content has to be installed and working to use this script. 

    Any suggestions?

    Cheers,

    Alex.

     

    You need to start the content management system.  

    This is the first thing I tried. I've since stopped and started CMS several times with the same result. I think my CMS isn't working correctly.  Any further advice you can offer would be gratefully received.

    Thanks,

    Alex.

  • I've hit a problem which may be related to the fact that I use manual install. When I run the script I get the following error message: the content management / smart content has to be installed and working to use this script. 

    Any suggestions?

    Cheers,

    Alex.

     

    You need to start the content management system.  

    This is the first thing I tried. I've since stopped and started CMS several times with the same result. I think my CMS isn't working correctly.  Any further advice you can offer would be gratefully received.

    Thanks,

    Alex.

    Huh.  The check made is "App.getAssetMgr().isConnectedToCMS()" (If you type that into the Script IDE pane, it should return true.  From Daz docs, "if the Content Management Service (CMS) is currently connected, otherwise false."  Maybe you have to log in?

  • Will this also work with G8 gforce clothing on G3 ?

  • Lasserine said:

    Will this also work with G8 gforce clothing on G3 ?

    Yes, this will also convert dForce clothing.

  • alexhcowleyalexhcowley Posts: 1,880

    I've hit a problem which may be related to the fact that I use manual install. When I run the script I get the following error message: the content management / smart content has to be installed and working to use this script. 

    Any suggestions?

    Cheers,

    Alex.

     

    You need to start the content management system.  

    This is the first thing I tried. I've since stopped and started CMS several times with the same result. I think my CMS isn't working correctly.  Any further advice you can offer would be gratefully received.

    Thanks,

    Alex.

    Huh.  The check made is "App.getAssetMgr().isConnectedToCMS()" (If you type that into the Script IDE pane, it should return true.  From Daz docs, "if the Content Management Service (CMS) is currently connected, otherwise false."  Maybe you have to log in?

    I've run your chunk of code and it returned false, after clicking on start CMS again.  It would appear that something is stopping the CMS from running.

    Cheers,

    Alex.

  • I've hit a problem which may be related to the fact that I use manual install. When I run the script I get the following error message: the content management / smart content has to be installed and working to use this script. 

    Any suggestions?

    Cheers,

    Alex.

     

    You need to start the content management system.  

    This is the first thing I tried. I've since stopped and started CMS several times with the same result. I think my CMS isn't working correctly.  Any further advice you can offer would be gratefully received.

    Thanks,

    Alex.

    Huh.  The check made is "App.getAssetMgr().isConnectedToCMS()" (If you type that into the Script IDE pane, it should return true.  From Daz docs, "if the Content Management Service (CMS) is currently connected, otherwise false."  Maybe you have to log in?

    I've run your chunk of code and it returned false, after clicking on start CMS again.  It would appear that something is stopping the CMS from running.

    Cheers,

    Alex.

    I don't know what to say.  Perhaps this link (changing the port) can help?

    https://helpdaz.zendesk.com/hc/en-us/articles/207812393-PostgreSQL-Connection-Error-and-No-Smart-Content

     

  • alexhcowleyalexhcowley Posts: 1,880

    I've hit a problem which may be related to the fact that I use manual install. When I run the script I get the following error message: the content management / smart content has to be installed and working to use this script. 

    Any suggestions?

    Cheers,

    Alex.

     

    You need to start the content management system.  

    This is the first thing I tried. I've since stopped and started CMS several times with the same result. I think my CMS isn't working correctly.  Any further advice you can offer would be gratefully received.

    Thanks,

    Alex.

    Huh.  The check made is "App.getAssetMgr().isConnectedToCMS()" (If you type that into the Script IDE pane, it should return true.  From Daz docs, "if the Content Management Service (CMS) is currently connected, otherwise false."  Maybe you have to log in?

    I've run your chunk of code and it returned false, after clicking on start CMS again.  It would appear that something is stopping the CMS from running.

    Cheers,

    Alex.

    I don't know what to say.  Perhaps this link (changing the port) can help?

    https://helpdaz.zendesk.com/hc/en-us/articles/207812393-PostgreSQL-Connection-Error-and-No-Smart-Content

     

    Thanks, I'll give this a try.

    Cheers,

    Alex.

  • alexhcowleyalexhcowley Posts: 1,880

    I've hit a problem which may be related to the fact that I use manual install. When I run the script I get the following error message: the content management / smart content has to be installed and working to use this script. 

    Any suggestions?

    Cheers,

    Alex.

     

    You need to start the content management system.  

    This is the first thing I tried. I've since stopped and started CMS several times with the same result. I think my CMS isn't working correctly.  Any further advice you can offer would be gratefully received.

    Thanks,

    Alex.

    Huh.  The check made is "App.getAssetMgr().isConnectedToCMS()" (If you type that into the Script IDE pane, it should return true.  From Daz docs, "if the Content Management Service (CMS) is currently connected, otherwise false."  Maybe you have to log in?

    I've run your chunk of code and it returned false, after clicking on start CMS again.  It would appear that something is stopping the CMS from running.

    Cheers,

    Alex.

    I don't know what to say.  Perhaps this link (changing the port) can help?

    https://helpdaz.zendesk.com/hc/en-us/articles/207812393-PostgreSQL-Connection-Error-and-No-Smart-Content

     

    Thanks, I'll give this a try.

    Cheers,

    Alex.

    This has worked!  I have changed to TCP/IP port to 1800 and the software now runs. 

    One last question: can I move the generated presets from my development PC to my render PC or do I have to run the conversion on both PCs?

    Cheers,

    Alex.

  • RiverSoftArtRiverSoftArt Posts: 4,158
    edited December 2018

    I've hit a problem which may be related to the fact that I use manual install. When I run the script I get the following error message: the content management / smart content has to be installed and working to use this script. 

    Any suggestions?

    Cheers,

    Alex.

     

    You need to start the content management system.  

    This is the first thing I tried. I've since stopped and started CMS several times with the same result. I think my CMS isn't working correctly.  Any further advice you can offer would be gratefully received.

    Thanks,

    Alex.

    Huh.  The check made is "App.getAssetMgr().isConnectedToCMS()" (If you type that into the Script IDE pane, it should return true.  From Daz docs, "if the Content Management Service (CMS) is currently connected, otherwise false."  Maybe you have to log in?

    I've run your chunk of code and it returned false, after clicking on start CMS again.  It would appear that something is stopping the CMS from running.

    Cheers,

    Alex.

    I don't know what to say.  Perhaps this link (changing the port) can help?

    https://helpdaz.zendesk.com/hc/en-us/articles/207812393-PostgreSQL-Connection-Error-and-No-Smart-Content

     

    Thanks, I'll give this a try.

    Cheers,

    Alex.

    This has worked!  I have changed to TCP/IP port to 1800 and the software now runs. 

    One last question: can I move the generated presets from my development PC to my render PC or do I have to run the conversion on both PCs?

    Cheers,

    Alex.

    Excellent!  I am glad it worked.  You can move them, but you need to get everything in My Library/Data too.

    Post edited by RiverSoftArt on
  • nowefgnowefg Posts: 489

    Add files did work, with Force Convert. I thought this suit would be a breeze to for your converter, but as you can see, the results are dismal, and smoothing didn't help.

    I then tried two other convert options for comparison, one using Autofit and the SY G3F clone, pic attached, and one starting from A pose using SY's Deviant Art tutorials. Both produced much, much better results. Autofit with clone is simpler and faster than your converter, in this case at least, and the Scene ID/Adjust rigging option takes very little time, too. and it produced a much better conversion than your product did.

    So, overall, the metadata advantages of your product, which are not a concern for me, don't amount ot anything if the conversions themselves, on a simple clothing item, are so poor. In the case of this bodysuit, beyond simple, the results are unusable. What's up with that?

    Force Convert Return A.jpg
    1919 x 1027 - 150K
    Force Convert with Smoothing.jpg
    1919 x 1028 - 179K
    SY fit to.jpg
    1919 x 1030 - 174K
  • nowefg said:

    Add files did work, with Force Convert. I thought this suit would be a breeze to for your converter, but as you can see, the results are dismal, and smoothing didn't help.

    I then tried two other convert options for comparison, one using Autofit and the SY G3F clone, pic attached, and one starting from A pose using SY's Deviant Art tutorials. Both produced much, much better results. Autofit with clone is simpler and faster than your converter, in this case at least, and the Scene ID/Adjust rigging option takes very little time, too. and it produced a much better conversion than your product did.

    So, overall, the metadata advantages of your product, which are not a concern for me, don't amount ot anything if the conversions themselves, on a simple clothing item, are so poor. In the case of this bodysuit, beyond simple, the results are unusable. What's up with that?

    Bodysuits are in some ways the hardest of the clothing to convert as there is so little tolerance for error.  You could use the smoothing and push modifier on the converted item to get the same result as SY deviant art method.  Personally, even without the metadata advantages (which I use) I have over a 1000 clothing items, not doing them by hand is a huge savings for me.   And getting high-heels that work quicker is an advantage to me too.  But your mileage may vary.  Please return it if it doesn't work for you.

  • jedijuddjedijudd Posts: 399

    I have been trying to convert this outfit https://www.daz3d.com/dinosaur-queen-outfit-for-genesis-8-female-s, i try convert, force convert, and execute everytime it says "executed 0 clothing items converted" what am I doing wrong?

  • carrie58carrie58 Posts: 2,933

    Are you trying to convert the "loaad everything "outfit ? or the pieces ?

  • LeanaLeana Posts: 7,501
    jedijudd said:

    I have been trying to convert this outfit https://www.daz3d.com/dinosaur-queen-outfit-for-genesis-8-female-s, i try convert, force convert, and execute everytime it says "executed 0 clothing items converted" what am I doing wrong?

    Did you try to convert the whole outfit at once? The converter doesn't work with wearables which load a whole outfit made from multiple pieces, you have to convert each piece.

  • jedijuddjedijudd Posts: 399

    carrie58' I am trying just the pieces

  • carrie58carrie58 Posts: 2,933

    What I would try is load each piece on G8 and resave as a "Support Asset-Figure/Prop " and see how it was saved originally ,Should be "Follower-Wardrobe-(whatever the piece is) ,and if it wasn't saved like that resave it like that ,then try to convert it again,to see if that works ,if it does  hurray if not .......then that's a skipper unless someone comes up with a better idea

Sign In or Register to comment.