Bryce 7 refusing the given serial code

Hi there

I recentl purchased Bryce 7 and did the download, it's an exe,

the other two files were for mac and I did have a nose in there as well.

I found my serial number in the section of my accounts after the dl,

I installed it 

I put in the cerial number, it is saying that it's invalid, searched here 

searched the net, did the suggested re-dl it, re install it, same.

Tried it again, and again, put a ticke in but nothing as yet.
I just can't get it to accept a cerial number, not with any
refresh and I'm using windows 10.

Hope you can help 

Moonie

Comments

  • ChoholeChohole Posts: 28,871

    Ok,  there are 4 files for PC and 4 files for Mac with Bryce 7 pro.  Bryce 7.1.0.109 win32.exe is the actual program file,  You do not need the Bryce lightining files unless you inted to set up a render farm.  

    This is a very useful document to help you make sure you get stuff in the right places, as Bryce is very, very particular.  https://horo.ch/docs/mine/pdf/BryceContent_v4.pdf

  • Hi yes I have all that downloaded I have never had this trouble before :)

    I also went to my account, clicked the little person icon, went to certial numbers

    placed in the cerial number.. get invalid each time.

    I don't have a problem with Vue, Daz or Poser, it's just Bryce that's being badly behaved. :)

     

     

  • ChoholeChohole Posts: 28,871

    I have just realised that you have posted this to Tech Help forum.  I am going to move it to the Bryce forum,  and someone will be sure to give you advice there.

  • StuartBStuartB Posts: 557
    edited August 21

    Are you sure you have all the serial number. Looking at the image you posted it does'nt look long enough.

    Mine is 35 characters including the hyphens (-).

    Like this:

    ABCDEFG-123-1234567-ABC-123-ABCDEFG

    Also if you are typing the number in, make sure you dont get the letter O confused with the number 0.

    Post edited by StuartB on
  • ChoholeChohole Posts: 28,871
    edited August 21

    Very good point Stuart, mine is as well    and it should start with   BDZCPRO    or something similar

    Post edited by Chohole on
  • HoroHoro Posts: 6,089

    Hard to believe, but I had this issue last week. Bryce 4, 5 and 5.5 were OK but 6.0, 6.1, 6.3, 7.0 and 7.1 asked for Name and Serial number. I have them, entered, they were wrong - the respective files were still in the main Bryce folder where I could look up things. This happened after Windows removed a potential harmful software. I couldn't even delete or rename any file without explicit acknowledge it. Luckily, I have a second Win7 machine and everything worked there so I just compared the settings, corrected it, rebooted and I'm back again.

  • S RayS Ray Posts: 180


    Yea that’s an 18 digit SS# could be for Bryce 6. My B6 SS# is 18 digits  My B7 SS# is 35 Digits.  Are you coping & pasting the SS#?  Or try opening a help ticket @   https://www.daz3d.com/help/    I run Bryce from an external USB storage dive, I recover my OS (Win 10) 3 or 4 times a year and never have to reinstall Bryce or even enter the SS# again.

  • ed3Ded3D Posts: 306

    _and looks like an _Bryce 5.5 number_

Sign In or Register to comment.