Seeing HDRI in the Viewport?

How can I see the HDRI and it's "floor" when I loaded into the viewport, to better position figures? I use 4.10. I read in the forums in some older threads, some say to use the Aux Viewport and set it to Iray (? where? how?), some say to change in the Environment pane from "Backdrop" to "None". Which both helps me nothing.

I can see the HDRI as a faded 360 degree background in the viewport, if I click it in the  Environment pane when the latter is set to "Backdrop". But then I cannot move around with the camera, movement only changes the floor position. Is this normal with HDRIs?

Comments

  • IllidanstormIllidanstorm Posts: 469

    The best thing would be this product https://www.daz3d.com/ibl-master-for-daz-studio

    If you just want to see it then:
    In your viewport click on the top right where the grey circle with the white stripe in the middle and set it to NVIDIA Iray. Then it will be visible in your viewport.
    You can do the same with the Aux viewport by follwing the same step. If you don't have an Aux viewport click on Window > Pane (Tabs) and Aux viewport.

  • AJ2112AJ2112 Posts: 1,149
    edited June 16

    Hi friend, to turn HDRi dome on/off, go to Render settings > Environment > Environment mode, you have options for dome/scene, dome only, sun/sky, scene only.  You can also turn dome on/off in Environment > Draw dome   

    Post edited by AJ2112 on
Sign In or Register to comment.