New product that won't render? [Beaune Courtyard]

Product I am referring to: https://www.daz3d.com/beaune-courtyard

Hey everyone,

I recently (well today, actually!) bought the Beaune Courtyard item from the DAZ Store.  It's by Faveral, and having bought from this creator before, I decided to go ahead and grab this as it looks fantastic.

However, I have run into an issue that I have not encountered before - it just will not render. At all.  The model loads fine and I can move around it with ease, but when I hit render (straight out of the box - no props, characters, lights etc added by me) the window opens and it just sits there. I left it as long as 13 minutes(!!) and it was still a blank window.   I couldn't even cancel the render and had to force close Studio.  I have tried multiple occasions now, using smaller render image settings etc but same result.  I am totally baffled. I have a pretty decent spec machine, and it's never failed to render an environment before.  I suspect it's to do with memory (as task manager was showing DAZ using 11.7 GB at the time of the force close!)

I think that the system memory is my system's weak link, ideally I'd like to have it up to 32GB.  Do you think this could be the cause of the issue?  Having said that 16GB is not a paltry amount of memory!  I am sure there are lower memory machines that will render this environment just fine!

My system specs - in case it's of any help

Windows 10 Pro edition // AMD Ryzen 5 Six Core Processor @ 3.20 GHz // 16GB DDR4 Memory // 2x nVidia GTX 1070 6GB graphics cards // 1000W Cooler Master Power Supply  (I think I covered everything?)

Thanks in advance to anyone who can assist!

John

Comments

  • Richard HaseltineRichard Haseltine Posts: 47,030

    It's rendering OK for me, and I have only 12GB of RAM and a single 750Ti

  • I suspected it wasn't a simple case of a memory hungry scene. Like I said I have many of Faveral's products and they all work great.

    So then, any suggestions as to what I could look at to locate the issue?

  • Just an update, I managed to get it to render, but it took over 7 minutes for the first results to show.  Still have no idea as to why it is so slow.

  • Richard HaseltineRichard Haseltine Posts: 47,030

    It was slowish to start appearing, but not that slow (and certainly not thirteen minutes slow).

  • FaveralFaveral Posts: 382

    Hi John, thank you for purchasing this set. I had the same thing happen to me too where it took a long time calculating before rendering. I think the issue is with the transmaps in the trees, lots of calculations to make. You can remove the trees (or at least those that are not visible in the render and it should speed up the process

  • Hi Faveral, thanks for taking the time to respond!

    I will try as you suggested, and let you know how I get on :)

Sign In or Register to comment.