Conncetion problem ( Unable to login / Invalid Password ) SOLVED

septicwdwsepticwdw Posts: 2

For three hours the same problem. I tried to reinstall and change the firewall rules. 

Same problem     ( Unable to login to the specified account. Verify the email and/or password and try again. )

But On the site Daz3D everything works and comes under my password. 

what could be the problem ???? 

Thank you ! 

Post edited by septicwdw on

Comments

  • MalandarMalandar Posts: 238

    It is not you, don't do anything to try to fix it it is on DAZ end of things. I and many others are having the same problem.

  • Ah thanks for that reply, I am, having the same issue.  Reported it as a ticket but no response as yet.  Software still working offline just no account login available.

  • pruggipruggi Posts: 151
    edited May 17

    Same issue on my end as well... Have been trying for the past few hours

    Post edited by pruggi on
  • MollytabbyMollytabby Posts: 494

    Same issue here. Glad I came and checked the forum, I thought it was something I was doing wrong!

  • japanggjapangg Posts: 0

    I too am experiencing this issue.  Glad to know that I am not the only one.

    Thanks and regards

  • dirtyknees1dirtyknees1 Posts: 4

    Good to know it's not just me.

    Cheers.

  • Oh good, it was driving me nuts. Was mucking around with the firewall, resetting my password,and all sorts of stuff over the past couple hours. The most annoying part is waiting for Daz to timeout for like 5 minutes just starting up until you can get to choose work offline. 

  • septicwdwsepticwdw Posts: 2

    My problem solved. 

    I wrote in tech support and everything seemed to be fixed. Now everything works.

  • edited May 19

    I actually ran into that one myself.  I was looking at a thread loaded a little earlier that was about fixing something that had gotten out of wack in my DS settings... where they said it was easy to fix that, just go to this part of the interface and adjust this... so I went to fire up DS and it took ages to fire up, and then complained it was unable to log me in.  Having seen this situation before, I decided to go check the website here to see if the site was acting up, and so, to not lose the thread page, I spawned a new tab with some page from here on it (basically went to the top of the page and scrollwheel-clicked Shop) and as expected, the page took ages to load, and then finally came up with message that Amazon Cloud was presenting me with a cached page since the main site here wasn't loading.  At this point I told DS to go to Offline mode and made the change described in the thread I'd been looking at.... which fixed the particular problem that other thread was about. :)

    Post edited by nomad-ads_8ecd56922e on
Sign In or Register to comment.