Genesis Clothing seeking .pmd files, then crashing when I can't find them.

    Ok..  I know this USED to work.  I am running Poser 11 and the latest version of Daz Studio.    I load Genesis into a scene.   I attempt to load some Genesis clothing into scene (in this case, the Sci-Fi Candy undersuit.)    A popup happens that asks me to Locate B25SCUnderSuit{biglongnumber}.pmd and when I don't find it and select close, Poser 11 crashes.    I have tried uninstalling Sci-Fi Candy and reinstalling it.  I have tried reimporting all my meta data.   The problem still persists.

    Any idea where this .pmd file might be getting generated at?   It does not show up on the installed files for Sci-Fi Candy, so it has to be getting generated by the DSON importer or something.

                                         Boojum

Comments

  • WandWWandW Posts: 2,344
    edited April 2018

    Theoretically it should be in a subfolder of the Writable Runtime Folder in scripts>DSON Support>Importer preferences.

    Make sure there is only one runtime/DSON/auto_adapted folder in you Poser library.  Having more than one WILL cause problems, and the default location is the default Poser runtime, which can cause problems when upgrading Poser.  I merged all of mine to the runtime folder where I have my Genesis content installed, and pointed to that folder in the Importer Preferences...

     

    Post edited by WandW on
  •     Ok, so I found the auto_adapted folder, but that pmd file is not there.   Is there a way that I can force DSON to recreate it?

                                                  Thanks for the help!

                                                                  Boojum

  • WandWWandW Posts: 2,344
    edited April 2018

    I was playing around with Bobbie 25's Ranger Pants for Genesis 1, which has the same issue.  Looking at it in Studio, it doesn't seem to have any morphs.

    Loading it in Poser, I hit cancel in the file dialog for the .pmd, and told it not to look for additional files and the pants loaded and seems to work with autofollow.  Does your item work when conformed? 

    Post edited by WandW on
  • SpottedKittySpottedKitty Posts: 7,232
    WandW said:
    Loading it in Poser, I hit cancel in the file dialog for the .pmd, and told it not to look for additional files and the pants loaded and seems to work with autofollow.

    If you can load it in Poser, look in the settings dialog and find the Save External Morphs tickbox. Turn this off, then try to save the object (use another name, don't save over the existing file). That ought to fold the data in the .pmd file back into the object file.

  •     Well, I found the problem with mine...   though it took some trial and error.

         When I began, I loaded a scene I had previously worked with that had my character in it....  Then as part of changing the characters wardrobe I would load the clothing onto Genesis...   Well, when I was looking at my character over the weekend trying to figure this out, I realized that I had several GenX morphs that I had transferred onto Genesis that were not available on the Genesis Figure that was in my saved scene file.

        I exported my Genesis Shape to a folder in Poses, Deleted him, loaded Genesis directly from the library, and then I applied the pose back onto Genesis so he was the character and pose that I wanted.    Once I had done that, I was then able to load in the configuring clothing without problem.   I suppose this is a lesson about setting up scenes from Scratch instead of modifying existing scenes...

                                                                                Boojum the brown bunny

Sign In or Register to comment.