Getting Warning When Logging into DAZ3D

kenmokenmo Posts: 307

I am being told that there is a certificate error and the site may not be safe.

Is there a problem at DAZ?

I tried three different browsers and three of my Windows 10 computers with same issue.

Logged in fine on my Ubuntu computer.

DAZ3D.JPG
2548 x 1217 - 101K
«1

Comments

  • DiomedeDiomede Posts: 6,290

    me too - here is the screenshot when I log in anyway.

     

    aa01 certificate error.JPG
    643 x 141 - 23K
  • DAZ_SteveDAZ_Steve Posts: 373

    Apologies all. It's a hicup with the SSL cert.  Everything is actually secure, the cert has just expired.  We are uploiading a new one right now.

  • TaozTaoz Posts: 4,858

    Same here.

  • kenmokenmo Posts: 307

    Thanks kindly for your very prompt response... Many thanks...

  • DAZ_SteveDAZ_Steve Posts: 373

    The new cert has been uploaded.  However, some people may have a cached page with the old cert.  To see that you are in fact hitting with the new cert, you can hit the site with an incognito window, which should bypass the caching and show you that all is well.  Once the old cert is cleared from your cache you will stop seeing the error message. Apologies to all.  It was simply an expired cert.  There was no actual security problem or breach.

  • kenmokenmo Posts: 307

    Now I am getting an error logging into Install Manager.

    Is this related to your cert issue?

    DAZ3-InstallManager.JPG
    683 x 407 - 40K
  • DAZ_SteveDAZ_Steve Posts: 373
    kenmo said:

    Now I am getting an error logging into Install Manager.

    Is this related to your cert issue?

    Yes, it is the same issue.  Let me check on how to clear out that cache.

  • AtiAti Posts: 4,371

    New cert working fine. (Needed a browser reload.) Thanks for the quick update!

  • DAZ_SteveDAZ_Steve Posts: 373

    Found the issue with Install Manager.  Fixing now.  

  • kenmokenmo Posts: 307

    Able to login to website fine but still have issue with Install Manager which is being looked at now (see post above).

    Thanks Daz, you guys rock!!!!

  • Thanks DAZ_Steve. I was just checking to see if this had been reported for DIM, and you're already aware of it.

  • marslewismarslewis Posts: 3

    I cannot logon to Daz Studio 4.9 or Install Manager. Server will not accept my user name and password. Very frustrating.

  • Kiwi-HawkKiwi-Hawk Posts: 51
    edited January 2

    How do we clear the install manager and Daz so they work? I still can't get to my assets

    Post edited by Kiwi-Hawk on
  • DAZ_SteveDAZ_Steve Posts: 373
    Kiwi-Hawk said:

    How do we clear the install manager and Daz so they work? I still can't get to my assets

    We're resolving this right now.  Should just be a few more minutes.

  • Kiwi-HawkKiwi-Hawk Posts: 51
    edited January 2

    Thank you

    Oh BTW is there any files on our local drive we need to deal too also?, no point in you guys busting butt for us if the issue remains on our drive's right

     

     

    Post edited by Kiwi-Hawk on
  • OK was wonder what was going on, so will wait a few hours for this to clear thanks for the update Steve !

  • Just coming here to wait for a fix and find I'm not alone :-)

  • mikecrea34mikecrea34 Posts: 28

    I was worried it was just me, I can log-in to the website but not the studio or the install manager. I was about to reset my computer cause i thought it was something wrong on my end.

  • retiretomauiretiretomaui Posts: 190

    Yup, the Install Manager thing is hitting me, too. Ugh.

  • Same here.  Unable to log in to DS 4.10 or install manager.  I am able to log into the store account.

  • giselle3000giselle3000 Posts: 407

    Ok, I was also getting worried and even submitted a ticket. Will just wait with you guys :D.

  • I'm also having same problem.

    Capture.JPG
    514 x 131 - 16K
  • Ah yeah, I'm having the same issues. Glad it's not just me being a total idiot though, for a second I thought it was something I messed up.

  • DAZ_SteveDAZ_Steve Posts: 373

    Just letting you all know it's still being worked on.  I'll let you know as soon as it's resolved.  Should be soon.

  • DAZ_Steve said:

    Just letting you all know it's still being worked on.  I'll let you know as soon as it's resolved.  Should be soon.

    Sounds good.

  • giselle3000giselle3000 Posts: 407
    DAZ_Steve said:

    Just letting you all know it's still being worked on.  I'll let you know as soon as it's resolved.  Should be soon.

    Thank you, Daz_Steve!

  • EchidnaeanEchidnaean Posts: 15

    Well at least my render already started last night, and offline works. :P Thanks for being on top of it.

  • Work offline if you need to render !

  • DAZ_SteveDAZ_Steve Posts: 373

    This is now fixed.  Thank you all for your patience, and please accept our apologies.

  • Slait47Slait47 Posts: 0

    Whew! i thought i was the only one.

Sign In or Register to comment.