DAZ content management stopping evey now and them

2»

Comments

  • adamr001adamr001 Posts: 1,322
    edited December 1969

    Then there's something fundamentally corrupt with your database.

    Close DS.
    Make sure the database service is stopped.
    MOVE everything in the databases folder to a backup location.
    Start the CMS service.
    Wait 1 minute.
    Start DAZ Studio.
    After DS has started go to the Content Library tab.
    Click the context menu at the top, select "Content DB Maintenance"
    Make sure the "Re-import Metadata" check box is checked.
    Click Accept.
    Wait until complete.
    Check categories under Default and make sure it's populated.

  • ruekakaruekaka Posts: 330
    edited December 1969

    Just in case, did you check the log file of the cms in the vlogs folder? Does it contains an error message?

  • edited April 2013

    Did all that its not populated. Also CMS has stopped in services
    where is vlogs folder

    Also do i need to delete everythin in databse folder?

    Categories default is populated now. But my old categories aint there

    Post edited by witcherask_a3dd58a1c6 on
  • adamr001adamr001 Posts: 1,322
    edited December 1969

    Yes, the databases folder needs to be empty before you restart the service. That's why I said move not copy. :)

  • edited December 1969

    how do i get my old categories

  • adamr001adamr001 Posts: 1,322
    edited December 1969

    Your database was irrevocably corrupt.

Sign In or Register to comment.