[Released] LAMH2Iray Catalyzer: 1.8 update available [Commercial]

145791017

Comments

  • SpottedKittySpottedKitty Posts: 6,538
    L'Adair said:
    Okay. I checked my product library and downloaded the DS file. The Catalyzer compliant figures are in that file. I would assume the same for your skunk.

    Just downloaded and checked, and it is there — great. So it was a zip packaging glitch (none of the others are done like that), not a store glitch.

  • jakibluejakiblue Posts: 5,949

    Am I right in assuming they'll all be Catalyzer-compatible? laugh

    Despite the crashes with Catalyzer, I'm gonna hang in there. When it works, it's brilliant - renders fast with fantastic results. It may crash, but it also doesn't crash LOL. So it's not like it crashes every single time, just sometimes. I have faith in Alessandro - we'll either narrow down the causes of crashes and eliminate them at some stage, or I get to play with an excellent new house cat with gorgeous fur laugh Win win situation for me. LOL

    Don't you worry folks, can't say much now but a constant flurry of furry (and not) animal deliveries is coming...

     

  • TaozTaoz Posts: 7,044

    I'm looking forward to someone posting a "Several Species of Small Furry Animals Gathered Together in a Cave and Grooving with a Pict" render. smiley

  • kyoto kidkyoto kid Posts: 31,575
    edited August 2017
    ...can't wait for a Catalyzer that will work with custom created hair and fur. Would love to create a Fuzzy from H. Beam Piper's sci fi series. Have the shape and morphs, just not the fur.
    Post edited by kyoto kid on
  • jakibluejakiblue Posts: 5,949

    This may seem like an odd question but I'm trying to track down a problem and it's only started happening since I installed the Catalyzer. Has anyone experienced strange lag when the Catalyzer is installed and activiated, when working on a normal non-LAMH scene? I get a lot of 'not responding' and lag when working on a simple character portrait (no LAMH or animals in scene) and it only started happening with the catalyzer. I uninstalled it, and the scene worked as normal, so I'm wonderning if anyone else is noticiing that. 

  • ACueACue Posts: 44
    Taoz said:

    Your Ummagumma is showing ...

     

    I'm looking forward to someone posting a "Several Species of Small Furry Animals Gathered Together in a Cave and Grooving with a Pict" render. smiley

     

  • Silent WinterSilent Winter Posts: 1,776
    edited August 2017
    jakiblue said:

    This may seem like an odd question but I'm trying to track down a problem and it's only started happening since I installed the Catalyzer. Has anyone experienced strange lag when the Catalyzer is installed and activiated, when working on a normal non-LAMH scene? I get a lot of 'not responding' and lag when working on a simple character portrait (no LAMH or animals in scene) and it only started happening with the catalyzer. I uninstalled it, and the scene worked as normal, so I'm wonderning if anyone else is noticiing that. 

    I was about to post the same thing - extreme lag ('not responding') when trying to select anything in the scene (new no-animals scene - just a G3M suit, instanced, and an environment).

    Oddly enough - closing the catalyzer pane (doesn't seem to matter that it wasn't the active pane - need to actually close it) seems to fix it. (I think I restarted DS after closing the pane too).

    Post edited by Silent Winter on
  • jakibluejakiblue Posts: 5,949

    oh thank goodness!!! i truly thought I was going nuts. LOL. I hadn't tried closing the pane - I was just uninstalling via DIM and then reinstalling when I needed it. Ok good, closing the pane works? Well at least now I know I was onto the right thing and it wasn't just me going a little insane. I wonder why that happens tho? 

    jakiblue said:

    This may seem like an odd question but I'm trying to track down a problem and it's only started happening since I installed the Catalyzer. Has anyone experienced strange lag when the Catalyzer is installed and activiated, when working on a normal non-LAMH scene? I get a lot of 'not responding' and lag when working on a simple character portrait (no LAMH or animals in scene) and it only started happening with the catalyzer. I uninstalled it, and the scene worked as normal, so I'm wonderning if anyone else is noticiing that. 

    I was about to post the same thing - extreme lag ('not responding') when trying to select anything in the scene (new no-animals scene - just a G3M suit, instanced, and an environment).

    Oddly enough - closing the catalyzer pane (doesn't seem to matter that it wasn't the active pane - need to actually close it) seems to fix it. (I think I restarted DS after closing the pane too).

     

  • alexhcowleyalexhcowley Posts: 1,675
    Uthgard said:

    Don't you worry folks, can't say much now but a constant flurry of furry (and not) animal deliveries is coming...

    *Pauses*

    *Imagines cuddly wolf cubs*

    *Takes a deep breath*

    Squeeeeeeeeeeeeeeeeeeeeeeeeee--!

    Sounds good to me, too.  You can never have too many cute little doggies.  Here's one of my recent efforts.

    Cheers,

    Alex.

     

    Country Wolf 1.JPG
    2000 x 1250 - 444K
  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,238
    edited August 2017

    @jakiblue @Silent Writer , since I'm submitting beta version 1.1 by Monday, which should solve the issue described above (crash if the Catalyzer models are loaded after an initial scene .duf. and/or crash if the model is moved around the scene), I would like to understand and address your issue too. May I ask, if it's not too much trouble, for you to email to [email protected] a screenshot of your Daz Studio window (so that I can see what Panes are loaded and what's open), and your DAZ Studio and Catalyzer log files.
    Also, this lag that you are experiencing occurs only when you have no Catalyzer items in the scene? Is the lag showing when you try to select and pose models, or also when moving the camera around?
    Thanks!


    Besides the initial quirks and issues, I must say I love seeing all the renders done with the Catalyzer!

    Post edited by Alessandro Mastronardi on
  • Are the Animal updates only available via DIM.., I am not seeing any updates in my, 'My Products' folder..???

    I don't use DIM..

    Cheers,

    S.K.

     

  • Are the Animal updates only available via DIM.., I am not seeing any updates in my, 'My Products' folder..???

    I don't use DIM..

    Cheers,

    S.K.

    I'm not sure since I use only DIM, but I suppose that if you go to your Products Library and Download the Offline Package, it has been updated with the addon content.

     

  • Uthgard said:

    Don't you worry folks, can't say much now but a constant flurry of furry (and not) animal deliveries is coming...

    *Pauses*

    *Imagines cuddly wolf cubs*

    *Takes a deep breath*

    Squeeeeeeeeeeeeeeeeeeeeeeeeee--!

    Sounds good to me, too.  You can never have too many cute little doggies.  Here's one of my recent efforts.

    Cheers,

    Alex.

    Well done Alex!

     

  • jakibluejakiblue Posts: 5,949

    Oh that's lovely! Is that an HDR as the background or a set?

    Uthgard said:

    Sounds good to me, too.  You can never have too many cute little doggies.  Here's one of my recent efforts.

    Cheers,

    Alex.

     

     

  • jakibluejakiblue Posts: 5,949

    Can do, Alessandro :D

    The lag is when I'm working on a scene that doesn't  contain any catalyzer items in the scene at all, or even animals or anything to do with LAMH. It was a G8 with hair and clothes and a chair and that was it. No lag with camera movement, but lag when selecting something in the Scene tab (IE trying to click on the Genesis 8 Female to select her). I had the Catalyzer pane docked with my other panes for ease of use; it's docked when I'm not using anything catalyzer. I'll try again and do a screenshot and log file for you. 

    @jakiblue @Silent Writer , since I'm submitting beta version 1.1 by Monday, which should solve the issue described above (crash if the Catalyzer models are loaded after an initial scene .duf. and/or crash if the model is moved around the scene), I would like to understand and address your issue too. May I ask, if it's not too much trouble, for you to email to [email protected] a screenshot of your Daz Studio window (so that I can see what Panes are loaded and what's open), and your DAZ Studio and Catalyzer log files.
    Also, this lag that you are experiencing occurs only when you have no Catalyzer items in the scene? Is the lag showing when you try to select and pose models, or also when moving the camera around?
    Thanks!


    Besides the initial quirks and issues, I must say I love seeing all the renders done with the Catalyzer!

     

  • BeeMKayBeeMKay Posts: 6,683
    edited August 2017

    I really like the new Iray hair, and was thrilled how easy it was giving the white wolf a different fur color. smiley

    Here's a testrender for two characters of my webcomic, Dwellers.

    SethandKieran.jpg
    2000 x 1600 - 755K
    Post edited by BeeMKay on
  • Silent WinterSilent Winter Posts: 1,776
    edited August 2017
    jakiblue said:

    oh thank goodness!!! i truly thought I was going nuts. LOL. I hadn't tried closing the pane - I was just uninstalling via DIM and then reinstalling when I needed it. Ok good, closing the pane works? Well at least now I know I was onto the right thing and it wasn't just me going a little insane. I wonder why that happens tho? 

    jakiblue said:

    This may seem like an odd question but I'm trying to track down a problem and it's only started happening since I installed the Catalyzer. Has anyone experienced strange lag when the Catalyzer is installed and activiated, when working on a normal non-LAMH scene? I get a lot of 'not responding' and lag when working on a simple character portrait (no LAMH or animals in scene) and it only started happening with the catalyzer. I uninstalled it, and the scene worked as normal, so I'm wonderning if anyone else is noticiing that. 

    I was about to post the same thing - extreme lag ('not responding') when trying to select anything in the scene (new no-animals scene - just a G3M suit, instanced, and an environment).

    Oddly enough - closing the catalyzer pane (doesn't seem to matter that it wasn't the active pane - need to actually close it) seems to fix it. (I think I restarted DS after closing the pane too).

     

    No guarantees - but the issue seemed to stop (maybe a slight lag, but that could have been because I later filled the scene with more goodies ;) )

    @jakiblue @Silent Writer , since I'm submitting beta version 1.1 by Monday, which should solve the issue described above (crash if the Catalyzer models are loaded after an initial scene .duf. and/or crash if the model is moved around the scene), I would like to understand and address your issue too. May I ask, if it's not too much trouble, for you to email to [email protected] a screenshot of your Daz Studio window (so that I can see what Panes are loaded and what's open), and your DAZ Studio and Catalyzer log files.
    Also, this lag that you are experiencing occurs only when you have no Catalyzer items in the scene? Is the lag showing when you try to select and pose models, or also when moving the camera around?
    Thanks!


    Besides the initial quirks and issues, I must say I love seeing all the renders done with the Catalyzer!

    Will do - will have to wait til tomorrow my time (at work now and finish late).  And yeah - same symptoms as Jakiblue - just when selecting items and only when no LAMH in the scene.

    Post edited by Silent Winter on
  • RedzRedz Posts: 1,372
    jakiblue said:

    This may seem like an odd question but I'm trying to track down a problem and it's only started happening since I installed the Catalyzer. Has anyone experienced strange lag when the Catalyzer is installed and activiated, when working on a normal non-LAMH scene? I get a lot of 'not responding' and lag when working on a simple character portrait (no LAMH or animals in scene) and it only started happening with the catalyzer. I uninstalled it, and the scene worked as normal, so I'm wonderning if anyone else is noticiing that. 

    I also noticed this after installing and trying the Catalyzer. Extreme lag selecting a figure in the scene tab when the acene has no catalyzer figure. Disabling the plugin resolved the issue. 

  • algovincianalgovincian Posts: 1,935
    BeeMKay said:

    I really like the new Iray hair, and was thrilled how easy it was giving the white wolf a different fur color. smiley

    Here's a testrender for two characters of my webcomic, Dwellers.

    Awesome, BeeMKay!

    - Greg

  • PlantPlant Posts: 57

    Are your animals that were sold at Hivewire being updated to the catalyzer

  • Silent WinterSilent Winter Posts: 1,776
    BeeMKay said:

    I really like the new Iray hair, and was thrilled how easy it was giving the white wolf a different fur color. smiley

    Here's a testrender for two characters of my webcomic, Dwellers.

    Very cool 8)

  • Plant said:

    Are your animals that were sold at Hivewire being updated to the catalyzer

    Hello, the Caribou and its calf, yes.

  • Some folks asked a quick example of how the Catalyzer parameters affect fur.

    Glossiness and Reflection may be used to simulate wet fur (see the attached image, where I started with a standard render and later on added glossiness and reflection to it); as soon as clumping algorithm will be included in the Catalyzer, a higher level of detail and realism on the fur will be available (I will post some WIP renders as I am ready with that). The Diffuse Overlay can help to tint the fur with a different color, and Translucency too will give a sort of thin coat that goes over the fur. As you can see all the roughness parameters are still missing, but they will come soon as well.

     

    beaverTest.jpg
    1228 x 1548 - 268K
  • Silent WinterSilent Winter Posts: 1,776

    Had a bit of time so messing now.  As luck would have it, I've been trying to reproduce the lag (opened Catalyzer tab, rendered LAMH hair, closed scene, tried new scene, rinse repeat) but not getting the same lag.

    Will e-mail those log files anyway - maybe you can make more sense of them than me.  The only odd thing I noticed is that the LAMH logFILE.txt (not the Catalyzer one) is logging activity from a non-LAMH scene - so I'll include that file too.

     

  • jakibluejakiblue Posts: 5,949

    You know what's really scary? I haven't been able to reproduce it tonight either. I've been in and out of DS 5 times tonight. And four of those were spending quite a bit of time in dynamics. Yet I've had the lagging happening in more session with DS than that since I installed Catalyzer. So I have no idea. I'm truly confused. And seeing as Redz up there had said the same thing also, I know it wasn't a once-off thing. So yeah, I'm utterly confused here.  

    Had a bit of time so messing now.  As luck would have it, I've been trying to reproduce the lag (opened Catalyzer tab, rendered LAMH hair, closed scene, tried new scene, rinse repeat) but not getting the same lag.

    Will e-mail those log files anyway - maybe you can make more sense of them than me.  The only odd thing I noticed is that the LAMH logFILE.txt (not the Catalyzer one) is logging activity from a non-LAMH scene - so I'll include that file too.

     

     

  • CauriBCauriB Posts: 74
    edited August 2017

    ...

    Post edited by CauriB on
  • SzarkSzark Posts: 10,576

    nice work on the MIL Dog, needs a little more sheen but very nice

  • Oso3DOso3D Posts: 13,733

    Whoa.

     

  • JoepingletonJoepingleton Posts: 731
    edited August 2017

    Some folks asked a quick example of how the Catalyzer parameters affect fur.

    Glossiness and Reflection may be used to simulate wet fur (see the attached image, where I started with a standard render and later on added glossiness and reflection to it); as soon as clumping algorithm will be included in the Catalyzer, a higher level of detail and realism on the fur will be available (I will post some WIP renders as I am ready with that). The Diffuse Overlay can help to tint the fur with a different color, and Translucency too will give a sort of thin coat that goes over the fur. As you can see all the roughness parameters are still missing, but they will come soon as well.

    Thank you for explaining how the Catalyzer parameters affect fur.  It was very enlightening.

    I tried another quick experiment with "LAMH 2 Iray Catalyzer" with DAZ Studio and Iray. This time I increased the glossiness and reflectivity to 100% on a DAZ Big Cat 2 Tiger. No post work.

    TigerParty01.jpg
    742 x 960 - 223K
    Post edited by Joepingleton on
  • Don't you worry folks, can't say much now but a constant flurry of furry (and not) animal deliveries is coming...

    Please tell me another House Cat is coming or that ones in the store work with this?

Sign In or Register to comment.