How to use Iconic Shapes for Genesis in 8.5Beta

ubetchaubetcha Posts: 0
edited December 1969 in Carrara Discussion

Hi all,

In my Carrara (8.5beta), I'm unable to see the few iconic shapes for Genesis like A3, V3, V4 & M4 that I installed. Straight after their installation, I made sure to run DAZ Studio 4.5 Pro .. and they're in my Shapings tab (cool). I then run Carrara 8.5beta, bring-up the Genesis figure, select "actor" and search thru the Parameters tab. I can see quite a few morphs but I can't see any of those iconic shapes I installed.

However, I import a DUF that has an iconic shape (say, V4) applied/cranked-up in DAZ Studio, I can see that one slider-bar (V4) in the parameters in Carrara.

Am I going about this the wrong way? What am I doing wrong? Up to this point, I found Dartanbeck's topic, "Carrara 8.5 beta Meets Genesis (Starter Tutorial)", very helpful, but I couldn't find existing topics to help me, here.

Additionally, I don't know whether this's related or not, but in Carrara's Smart Content tab, I go to Categories > Default > Shaping and that text in the tree is black & there's no content within.


  • DustRiderDustRider Posts: 2,698
    edited December 1969

    Ubetcha - I'm not sure what might be going on. I loaded the default Genesis from "My Library", select "Actor" and The Girl 4 is the first in the list (see image). I have DS 45..5.1.49 installed with the corresponding Starter Esentials installed. The only thing I can think of that might be causing the problem is if you have an older version of studio/starter essentials installed, or possibly you need to update the iconic shapes?? Sorry I couldn't be more helpful.

    251 x 655 - 44K
  • BrianP21361BrianP21361 Posts: 796
    edited December 1969

    I posted this under the other topic and thought I'd post it here also.

    i had a similar problem with the V4, M4, G4 and F4 morphs and Carrara. I also purchased the Genesis body and head morphs at the same time. I was able to install the V4, M4, G4 and F4 morphs into my current runtime and they worked fine with Studio, but didn’t show up in Carrara. I downloaded the new DIM and then reinstalled all my Genesis products into a new runtime. A couple of things happened. I was able to see all the V4, M4, G4 and F4 morphs and the Genesis head and body morphs in Carrara, but only with M5 and V5. They didn’t show up with the basic Genesis figure or the Basic male. It may be that I have two copies of those figures in two different runtimes, one with the correct morphs and one without and Carrara is using the one without. I will delete my first runtime and try it again. I am using 8.5.172 on a Mac with OSX 10.8.

    I do have to comment on how easy it was to download and install the CIM. However, I only included Genesis content and not all of my purchased products. I have no idea how to deal with products purchased from Renderocity or freebies from ShareCG.

    I hope this helps.

  • ubetchaubetcha Posts: 0
    edited December 1969

    Thanks guys,

    I "rediscovered" that I had installed my Genesis Starter Essentials into the old runtime (thinking then that keeping things together would be better organization). Well, I've now uninstalled and reinstalled GSE into the new location, rerun DAZ Studio ( to refresh the CMS (Content Management Service) and I see that everything Genesis is showing up fine in there. I run Carrara and I find *oops!* Smart Contents now not showing any products - just empty folders!

    It seems my CMS isn't making sure Carrara's Smart Content is/remains the same as DAZ Studio's and I don't know of a way to manually tell Carrara's Smart Content where to look :(

    What's happening? What to do?

  • ubetchaubetcha Posts: 0
    edited December 1969

    OK, I think I finally fixed this problem, after much trial, uninstalling & reinstalling of related software & content! The fact that after you uninstall these apps they "remember" settings & data for when you next install them have been a bittersweet experience for me here.

    I uninstalled & reinstalled these, though I'm unsure whether any steps were unnecessary:
    * DAZ Studio 4.5
    * Carrara 8.5beta (sweet that things I wanted to keep are "remembered")
    * all Genesis-related content (well so far, I only had Genesis Starter Essentials + the iconic shapes, so, not very painful)
    * DAZ Content Management Service. This one was tricky as I figured out only after several tries that after its uninstallation I also needed to manually delete folder C:\ProgramData\DAZ 3D\Content Management Service (or at least the data files inside) because without deleting it, CMS would remember original paths (now invalid) I'd rather it forget. Bitter!

    Cheers all!

Sign In or Register to comment.