Daz Studio Pro BETA - version 4.9.4.122! (UPDATED)

123468

Comments

  • kitakoredazkitakoredaz Posts: 3,526

    So daz still try to correct power pose problem?  or DAZ suspect user do not  use pose controller, or each node rotation,  with power pose?  

    pose controller, and node rotaiton can work ,even though we tweak both one by one.  then we need not care, which we used before, at least to modify current posing.

     

    But current power pose are assgined both, (some rotation are use Pose controller, some node are used Actuall node rotation value), then even though I remove all limit for node rotaiton,

    if I use pose controlelr, eg,, hand grip .  then later adjust one finger pose with power pose, it never work correctly. (show clear limit when bend)  or If I use jaw rotation bend first, then try to close or mouse by pose controller, it never work.

    if DAZ can not correct it, user may need to prevent power pose, , with node rotation parameters, and pose controller..  and it is  complex because some dot power pose movement are disturbed by node rotation. some dot movement are distributed by pose controller. without user actually check them , we can not detect it.

     then vendor have sold pose preset which include those pose controller value about hands, or face expressions, with original controlelr.

    and there are many pose preset,  just use node rotation or translation,  for pose preset.

    I believe, user will find  strange effect, when use power pose with those pose preset with G8.

    or we need to check current rotation, and pose controller values,, , when power pose stop to rotate node.   

     I do not know why  tester, or programmer not point out, this problem, with beta test. 

  • AndySAndyS Posts: 1,370

    Thank you folks,

    just tested it and the autofit of G2M Hair on freshly shaped G3M works now.

    But a different question:
    Is there a new iRay version involved?
    I currently use a set where it needs up to 1000 iterations to reach 99.9% of real convergement. This is at min necessary to let the dark grains on skin in the shadow disappear (4 to 6 hours).
    Now with the new version, the render reaches 99.9% already at less then 200 iterations (45 minutes) with still very bad grainy zones on the skin for the same set (same light, same characters, same skin shader, same render settings).
    So I had to change the quality (1 --> 4).

  • DoctorJellybeanDoctorJellybean Posts: 3,148

    No, Iray hasn't changed.

  • kitakoredazkitakoredaz Posts: 3,526
    edited July 2017

    I really afraid, when daz said, correct or up-date something. So daz seems  tweak group node about render visiblity , I see those discribe in up-date log.

    but now it not work for iray draw style, with photoreal mode  correctly.

    even though I set group, then hide in scene tab, and finally  set Visiblity in parameter tab ,,  it never disappear  from 3d view (iray photo real)

    I need to change draw mode, everytime, when I use group then hide or un-hide something to show correct visiblity. it work when I render or  (spot render) image  only.

    it is really anoying, if I can not see real  current visiblity in 3d view, untill I actually render as image.sad   

    visiblity.JPG
    1672 x 851 - 213K
    visiblity2.JPG
    1539 x 894 - 225K
    Post edited by kitakoredaz on
  • AndySAndyS Posts: 1,370

    Hm,

    in my installation (4.9.4.122 Beta) it does.
    I grouped some items, which are parented under the group. Now switching the "Eye" symbol of the group, they all dis-/appear in the workspace view. Same in iray render.
    Same behaviour for setting the "Visible in Render" status of the group.

    So it works as you want it to do.

  • kitakoredazkitakoredaz Posts: 3,526
    edited July 2017

     I see, so if I hope something  to be hidden,  it should disappear,,,. (-人-) ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

     

    unfortunately  daz studio not work so simple for me.  I may prefer to  report if there is no user who can see this problem.  

    (got reply from support,   send to the bug tracker)

    visiblitygroup2.JPG
    1324 x 853 - 113K
    Post edited by kitakoredaz on
  • PBRPBR Posts: 659
    AndyS said:

    Thank you folks,

    just tested it and the autofit of G2M Hair on freshly shaped G3M works now.

    But a different question:
    Is there a new iRay version involved?
    I currently use a set where it needs up to 1000 iterations to reach 99.9% of real convergement. This is at min necessary to let the dark grains on skin in the shadow disappear (4 to 6 hours).
    Now with the new version, the render reaches 99.9% already at less then 200 iterations (45 minutes) with still very bad grainy zones on the skin for the same set (same light, same characters, same skin shader, same render settings).
    So I had to change the quality (1 --> 4).

    I noticied the same thing happening. Shorter rendertime, lesse itarions and more grain and noise.

    Something can not be right.

     

  • IceDragonArtIceDragonArt Posts: 12,340

    So I have noticed this before, but its becoming a real issue.  This happens on both my pc and my laptop.  Pc is running the most current 4.9 and the most current beta.  The laptop is running 4.8 and the most current beta.  I categorize everything in the custom categories on both machines.  I also only use DIM, I have no interest in connect or Smart Content.  However, more and more, on both machines, I am finding that the public build will not carry over my products into the categories no matter how often I try to add them unless I use connect to download them, even though they show as installed via DIM.  And they stay in their categories in the pro build of both 4.8 and 4.9,  Just not in the Beta build.  It also seems to get worse with each update. I just lost half my hair categorization with the last upgrade and its extremely time consuming to have to go in and install each hair via connect so it shows up in my categories. I don't want to use connect and I feel like with the public build i am being forced to use it because things don't stick in my categories unless I do.  And I can't work without the categories i simply have too much stuff, I would spend more time looking for things than I would actually making art.  I'm very frustrated by this.  I use the beta almost exclusively on the laptop because I won't give up 4.8 until something like the blue bars for content is put back.  Same reason I have categories, its almost impossible for me to find new stuff without a lot of time and frustration because a. I have too much stuff, and b. stuff is not categorized most of the time in any way that makes sense to me.  And no, Smart Content is NOT intuitive for me, and is more of a frustration than its worth.

  • IceDragonArtIceDragonArt Posts: 12,340

    Okay I just noticed that when I do use connect to install the product missing from my categories it then not only automatically puts it in the category I made, it then seems to pull the one DIM installed over as well so now I have 2 of everything in my categories.  If I try and remove 1 reference, it removes both of them, the one installed via connect AND the one installed via DIM.  Something is not right.

  • You are not the only person who has had issues with DS seeing content installed by DIM. Check that PostgreSQL is running when you use DIM (if you close DS and then open DIM it's possible for PostgreSQL to be shut down by the closing DS and, because it wasn't fully off when DIM launched, not be started again). If that isn't the issue then please report the situation as a possible bug.

  • IceDragonArtIceDragonArt Posts: 12,340

    Okay thanks Richard.  Its nice to know that I'm not alone although I am sorry that other people are having an issue as well.  I have noticed that if I install with DIM and then load Studio right after everything is done loading, I geta postgresql error and have to restart Studio.

    And, not to sound stupid but how do I check to make sure its running?

     

  • DoctorJellybeanDoctorJellybean Posts: 3,148

    Okay thanks Richard.  Its nice to know that I'm not alone although I am sorry that other people are having an issue as well.  I have noticed that if I install with DIM and then load Studio right after everything is done loading, I geta postgresql error and have to restart Studio.

    And, not to sound stupid but how do I check to make sure its running?

     

    You can do it 2 ways: either start Studio and wait till it's loaded before closing DIM, or wait a few seconds after closing DIM before starting Studio.

  • IceDragonArtIceDragonArt Posts: 12,340

    Okay thanks!

  • AlienRendersAlienRenders Posts: 674

    If I use iRay in the viewport, I get 5000 frames rendering no matter what. Anyone else getting this?

     

  • AndySAndyS Posts: 1,370

    Are you talking about the "iRay" camera?
    I never see the number or count of frames (do you mean iterations?)

    This doesn't matter, cause you ever can change something in the scene or switch back to the "Texture" view.

  • PBRPBR Posts: 659
    AndyS said:

    Thank you folks,

    just tested it and the autofit of G2M Hair on freshly shaped G3M works now.

    But a different question:
    Is there a new iRay version involved?
    I currently use a set where it needs up to 1000 iterations to reach 99.9% of real convergement. This is at min necessary to let the dark grains on skin in the shadow disappear (4 to 6 hours).
    Now with the new version, the render reaches 99.9% already at less then 200 iterations (45 minutes) with still very bad grainy zones on the skin for the same set (same light, same characters, same skin shader, same render settings).
    So I had to change the quality (1 --> 4).

    I noticied the same thing happening. Shorter rendertime, lesse itarions and more grain and noise.

    Something can not be right.

     

  • nonesuch00nonesuch00 Posts: 10,706

    I get with the newest DAZ Studo Beta 4.9.4.122 quickly to +90% with less than 400 iterations but then the my renders will still go to 1900+ iterations it I let it converge to the 99.5% setting I have. It used to be that percentage matched more the total number of iterations and not some unknown (for me) measure of image convergence.

  • barbultbarbult Posts: 11,546

    The Change Log links in the first post are bad. They only result in server error pages. What is the correct link?

  • barbult said:

    The Change Log links in the first post are bad. They only result in server error pages. What is the correct link?

    These have been fixed, thank you.

  • ALLIEKATBLUEALLIEKATBLUE Posts: 2,041

    How do you update the Beta to the current release? Is it through install manager?

  • DoctorJellybeanDoctorJellybean Posts: 3,148

    How do you update the Beta to the current release? Is it through install manager?

    General Releases don't update Betas, it is installed seperately. A beta can only be updated by the next Beta release. You can have both installed at the same time, just make sure that your Content Directories are the same in the General Release as in the Beta.

  • ALLIEKATBLUEALLIEKATBLUE Posts: 2,041

    How do you update the Beta to the current release? Is it through install manager?

    General Releases don't update Betas, it is installed seperately. A beta can only be updated by the next Beta release. You can have both installed at the same time, just make sure that your Content Directories are the same in the General Release as in the Beta.

    So you're saying with each new Beta release, you just install it again and again?  I already have the Beta installed and I am using it fine but i want to make sure it it the most current release. So if it is not the most current, I just downlad and install the newest release?

  • DoctorJellybeanDoctorJellybean Posts: 3,148

    Yes, if there is a Beta update then you just download and install.

  • ALLIEKATBLUEALLIEKATBLUE Posts: 2,041

    ok thanks

  • nicsttnicstt Posts: 8,108

    How do you update the Beta to the current release? Is it through install manager?

    General Releases don't update Betas, it is installed seperately. A beta can only be updated by the next Beta release. You can have both installed at the same time, just make sure that your Content Directories are the same in the General Release as in the Beta.

    So you're saying with each new Beta release, you just install it again and again?  I already have the Beta installed and I am using it fine but i want to make sure it it the most current release. So if it is not the most current, I just downlad and install the newest release?

    You may not want to though; if Beta is working well for you maybe stick with it, a new version may not.

    On occasions beta releases are found to have bugs. So getting the new features can be great, but sometimes those features are unintended. :)

  • ALLIEKATBLUEALLIEKATBLUE Posts: 2,041

    ok i will leave it because things are fine for me now

  • SpottedKittySpottedKitty Posts: 6,328

    Don't forget what a beta is — it's a test version, that the devs are releasing to us users to see if we can break anything or find bugs they missed. It's expected that Weird Stuff™ will happen now and then, and it's also expected that us users have more sense than to depend on a beta for important stuff like Actual Paying Work.

    Note that this does change a bit when a version comes out of beta and into a general release — the beta is updated to the same version as the release, so that anyone wanting to still use an older version can use that plus the current beta.

  • AlienRendersAlienRenders Posts: 674
    AndyS said:

    Are you talking about the "iRay" camera?
    I never see the number or count of frames (do you mean iterations?)

    This doesn't matter, cause you ever can change something in the scene or switch back to the "Texture" view.

    Yes, iterations. It keeps going until it reaches the max iterations setting. But it completely ignores the convergence setting. The official release now does this too. You can check the number of iterations in the log file. Anyone else getting this?

     

  • SpyroRueSpyroRue Posts: 5,020
    SpyroRue said:

    Just a few things wanted to put out there for the devs... I was wondering if there'd be any chance of getting a zoom function for the render window? See what happens is I am typically rendering things twice if not three times the resolution of my screen, and especially when its going to be running for many hours or overnight etc. would be great to be able to zoom out while its in progress to see the overall image so far.

    The other thing is, would there be any chance of a setting/option added to the render settings for iray to specify the number of iterations specifically? so that it will render to that point as opposed to time/convergence/samples/quality. Sometimes I render something simple, and have to extreme all those settings yet it wont clear all the speckle and noise in the mere ~260 iterations it insists to cut out on. Things may be easier if we had the option to just say "Render this scene to 4000 Iterations and stop" - If that is something achievable on daz's end laugh

    Cheers

    Just following up on this earlier post I made, and having seen others struggling with it automatically ending the render far too early. I have found the answer to rendering exactly the number of iterations you need. In render settings set the following:


    Max Samples: to the number of iterations you want (I go 15000, cancel when i feel it is ready, I assume can go higher by clicking the gearbox and turning off or extending maximum limit)
    Max Time: 0 (This will deactivate the timer)
    Rendering Quality Enable: OFF (this puts an end to that annoying convergence, and DS will no longer assume the render is complete and stop, it now ignores Render Quality and Render Converged Ratio)

    The catch is you must set this before you start the render, you cant do this with an ongoing render which has timed out in an effort to continue rendering. It doesnt seem to take. So set it up beforehand, (You can afterall cancel it when ever you want to anyway). I have heard of this from time to time, but it didnt work for me cos I was trying to continue a render, and other times it was incorrect info. I have used these progressive settings on a number of projects since and have hit the target Samples/Iterations every time.

    Hope this helps somone in a similar situation laugh

  • AlienRendersAlienRenders Posts: 674

    I have the opposite problem. I want the render to stop when it converges when using iRay in the viewport. The Rendering Quality Enable setting is ignored.

     

Sign In or Register to comment.