Daz Studio Pro BETA - version 4.9.4.122! (UPDATED)

245678

Comments

  • kitakoredazkitakoredaz Posts: 3,526

    just Play with new power pose for genesis3, I feel  hand finger posing seems enhanced.  but there seems no way, to bend "For arms". or  bend "THigh" 

    Arm curl not work, "Leg curl" bend Shin only.   it seems locked for bend Thigh, or wrong assgined.  twist seems  OK. 

    then if I try to rotate root ,with the icon,, I can not believe I use it to rotate root node, because the movement was  too quick. then turn around . there seems no option, to acjust it.

    and hope once select dot or small square to change option, please lock current status, then drug on the Power pose empty UI.  without it, we need to keep cursol on the small dot and square while drug mouse, sluggish, and often turn ON and OFF. 

    then I expect, if daz add facial bones for genesis3 template, but I can not find them.  

     

  • kitakoredazkitakoredaz Posts: 3,526

    And I really often see, when daz up-date ds,  texture shade in 3d view, clearly change  this time I could compare with this Public build and current product build.

    as you can see, it is same default genesis3 and use same mat (not iray mat), then just use texture shading. why it is so diffrent?  I check preference etc, but I could not find 

    any difference, between two version.

    Is there any hidden setting, I can controll texture shaded brightness?   (though I beleive, when I render with iray, it should not cause any difference)  or it is caused by gamma setting some where? 

    viewport.JPG
    1339 x 794 - 193K
    viewport2.JPG
    1170 x 794 - 140K
  • After a re-install I now have access to Content Library.

    Whilst I am unsure what went awry on the first install, I wouldlike to thank all that were kind enough to assist me.

    :)

     

  • MBuschMBusch Posts: 533

    Submited a Feedback/Request

    In Content DB Editor, the new Category Combo Box could be bigger as the Type Combo Box. It would just speed up the category selection by the user.

  • MBuschMBusch Posts: 533
    edited May 2017

    One question: how to bypass this message after clicking over More Information in a third party product which has the Store ID and Product Token defined?

    I followed the instructiosn and copied the default.dsa script renaming it to the defined store. The message still shows but refering to Renderosity.dsa

    Post edited by MBusch on
  • RobotHeadArtRobotHeadArt Posts: 713

    What do the changes to autofit mean from a user perspective?  I have not seen any major difference in the output of autofit from my limited testing so far.  Will the changes allow PAs to make better autofit clones (fix the cross generation footware issues)?

  • nonesuch00nonesuch00 Posts: 11,554

    I am rendering a Park Ranger and I have autofit problems with Genesis 3 Male wearing the Genesis 3 Male Security Uniform released a few months back. There is poke through of the shirt through the pants hips but contrarily poke through of the shoulder of the shirt. And the badge was all wonky. Often I don't notice until I get significantly into a CPU render because the preview openGL viewport is smaller and not as detailed lit. It is OK to adjust but it would be nice if the program created red circles in the viewport to say that 'Hey! There is suspected poke-through in these locations'.

    I wonder what I'm doing wrong?

  • DoctorJellybeanDoctorJellybean Posts: 3,492

    What do the changes to autofit mean from a user perspective?  I have not seen any major difference in the output of autofit from my limited testing so far.  Will the changes allow PAs to make better autofit clones (fix the cross generation footware issues)?

    That is a W.I.P. Some changes will be noticable once some more work has been done.

  • DoctorJellybeanDoctorJellybean Posts: 3,492

    just Play with new power pose for genesis3, I feel  hand finger posing seems enhanced.  but there seems no way, to bend "For arms". or  bend "THigh" 

    Arm curl not work, "Leg curl" bend Shin only.   it seems locked for bend Thigh, or wrong assgined.  twist seems  OK. 

    then if I try to rotate root ,with the icon,, I can not believe I use it to rotate root node, because the movement was  too quick. then turn around . there seems no option, to acjust it.

    and hope once select dot or small square to change option, please lock current status, then drug on the Power pose empty UI.  without it, we need to keep cursol on the small dot and square while drug mouse, sluggish, and often turn ON and OFF. 

    then I expect, if daz add facial bones for genesis3 template, but I can not find them.  

     

    PowerPose is in the process of being updated.

  • kitakoredazkitakoredaz Posts: 3,526
    edited May 2017

    Yes  I know Power Pose is being up-dated. then not expect much about this beta power pose.  But  if daz hope to get  feedback about Power pose,  please offer test version, which at least  can bend  main nodes ,or there is no meaning to use power pose .

    Then I really want to ask DAZ developer, what  "save as clone" can do  for User?

    you added save as clone long time before, I know,  it produce, dsj   under data/daz 3d/(figure directory)/Tools/Clone,   but have you ever offer guide about usage?

    I  have thought (just can supect) it maybe only need for some product, eg ,Cross figure resource kit but, this time up-date seems enhance it.

    there is clone,  which save as morph assets  " set   type as clone".  we can use these  "clone" properties , for Auto fit, or TU option.

    Then  "Clone" which save as clone assets (saved as dsj) work for what purpose?  if it is only need for some plug-in, please clear discribe it.

    or if we can easy use those "Clone" to enhancement our contents, please offer, clear guide. I believe most of us (less than 5%) can not understand  what daz try to enhance , about "clone" things. if it is only for some product, or may need for vendor only,may better  clear categorize so.

    Post edited by kitakoredaz on
  • Richard HaseltineRichard Haseltine Posts: 55,071

    Those are for AutoFit conversions, I believe.

  • AalaAala Posts: 112
    Aala said:

    A slight annoying thing, but CTRL+S acts like a 'Save As' command instead of just Save. Also DAZ doesn't remember the last folder I accessed when I opened a scene, which might be related to the 'Save As' bug.

    Enter authorship information in preferences...

    Thanks! Working now. :)

     

    Also, please guys, fix the G3 Grouping Bug!

    If I try to group a G3 figure, DAZ still freezes up for too long.

  • kitakoredazkitakoredaz Posts: 3,526
    edited May 2017

    >Richard

    Could you use iit with auto-fit,  when save  as Clone?  If you could, please tell me the way (no need to tell each step, but  summarize how you use it)     I may follow and try by myself.

     I tried to make my character save as Clone. (I made it from G3, and with base G3 femlae)

    I save as new Characterclone. I could find new character.dsf.  dsj, (as same as before)   then next, I export obj, which fit to my character shape. then re-import it to test new clone.

    I tried  to use TU, but I could not find this character clone as option. next I change the obj as figure, then try to use Auto-fit for base G3 .  but I could not find option in Auto-fit as new clone, I could find all clone, which  I have saved as morph and change type, as clone., with default clones.

    then I do not know how We can use this saved clone. I may plan to make clone with G3 and G2 or Aiko7(G3base) with G1, but untill test those things, I really hope to know  clear simple work-flow, which I can test it. 

    Post edited by kitakoredaz on
  • kitakoredazkitakoredaz Posts: 3,526

    Though I know, Doctor Jelly bean said, it is WIP enhancement, but the option is not new . we had seen this option (save as clone)  long time.

    and actually we have seen those clone.dsj file. in data.  (though I do not kinow the purpose)

    even though daz up-date and enhance it with beta, then it seems not work at current, with beta,

    At least, about current product version, there should be usage. then how we can use the save as clone option,  with product build?

    without knowing usage, I can not do any test, and I can not get anything even though daz up-date "clone" ,with future  beta. 

  • cm152335cm152335 Posts: 366

    request/suggest:

    "Saturisation" option in charracter "SKIN"

    some skin are too much colorised and are more close to plastic toys

     

  • IceDragonArtIceDragonArt Posts: 12,412

    Is there any way to separate the beta version from the version that I have installed?  I run 4.8 on my laptop but loaded the beta version in order to acces the stuff that only runs in 4.9.  I'm guessing my problem with the Genesis items not saving in the custom categories may be related to 4.8 as my normal version of the latest 4.9 on my pc works just fine. 

  • Richard HaseltineRichard Haseltine Posts: 55,071

    If you run DS 4.9 beta and DS 4.8 alongside each otehr they should be mostly OK - however as far as I know 4.9 doesn't update the 4.8 database tables as well as its own when saving files (or editing the categories) so no, you wouldn't then see items saved from 4.9 in the database-driven views in 4.8.

  • RAMWolffRAMWolff Posts: 9,279

    Will the new Clone Asset tools allow for creation of clones for non DAZ figures?

  • RAMWolff said:

    Will the new Clone Asset tools allow for creation of clones for non DAZ figures?

    They will make it simpler to set up, it's always been possible to create clones for any figure - the issues have been rights, not technical obstacles.

  • RAMWolffRAMWolff Posts: 9,279

    Ah, OK.  Thanks Richard

  • IceDragonArtIceDragonArt Posts: 12,412

    Is there any way to separate the beta version from the version that I have installed?  I run 4.8 on my laptop but loaded the beta version in order to acces the stuff that only runs in 4.9.  I'm guessing my problem with the Genesis items not saving in the custom categories may be related to 4.8 as my normal version of the latest 4.9 on my pc works just fine. 

    I'm not really having a lot of issues except for the genesis items that won't stick in the custom categories for either the 4.8 and the 4.9.  With everything else, I categorize everything in 4.8 and it carries over to the 4.9 pretty well. I may occaisionally have to physically point the item to the custom category but that's rare, unless its a genesis item.  Its the wierdest thing, and mostly relegated to the clothing. Some of the clothing items are fine but the mats won't stay in the custom categories in either program, probably about 75% of my genesis clothing simply won't move to the custom categories.  Everything else works very well. I've re imported meta data I've deleted the custom category and redone it, nothing seems to work. Its not a huge problems as Genesis is the figure I use the least but I am moving all of my clothing up the generations and its a bit of a pain to track down the materials for an item when I am using them on another figure.  And the V4 clothing and the rest of the generations stay where they are put.  Weirdest thing ever lol. It must be something between 4.8 and 4.9 that is going wrong because like I mentioned, it works perfectly fine on my pc which does not have 4.8.

  • cm152335cm152335 Posts: 366

    please FIX

     

    in smart content i try to remove some annoying poses, most of the time they are not where it will be suposed to be! (full body, partial, go to)

    i use right mouse menu "Categorise" and select "remove from all categories" and "accept" ,, > that not workin!

    i try again select by all path default / poses/ by category / standing, i remove the check and 'accept'  > that not workin

    how i can remove those icons from smart content! ?

  • Wheera re you categorising, and where are you looking to see the results?

  • IceDragonArtIceDragonArt Posts: 12,412
    edited June 2017

    Wheera re you categorising, and where are you looking to see the results?

    Is this for me or for cm152335?  if its for me I will be back a bit later we are walking out the door.

    Post edited by IceDragonArt on
  • Wheera re you categorising, and where are you looking to see the results?

    Is this for me or for cm152335?  if its for me I will be back a bit later we are walking out the door.

    For cm152335 - I should have quoted.

  • cm152335cm152335 Posts: 366

    Wheera re you categorising, and where are you looking to see the results?

    in smart content,,
    exemple:

    selected a Genesis3 femele and show "poses"> "standing" in smart content,, 
    i want to remove some unwanted icons in the list, via right click on icon and select "categorise"

    the icon is assigned in category, >default > poses > standing > ,, i uncheck all and when i reslect the icon, all check are back! 

    nothing is removed!

  • cm152335 said:

    Wheera re you categorising, and where are you looking to see the results?

    in smart content,,
    exemple:

    selected a Genesis3 femele and show "poses"> "standing" in smart content,, 
    i want to remove some unwanted icons in the list, via right click on icon and select "categorise"

    the icon is assigned in category, >default > poses > standing > ,, i uncheck all and when i reslect the icon, all check are back! 

    nothing is removed!

    Are you assigning it to a new category? In Edit>preferences (Daz Studio>Prefrences for the Mac), in the Content tab, is "Show Hidden Vendor Categorisations" unchecked?

  • cm152335cm152335 Posts: 366
    edited June 2017
    cm152335 said:

    Wheera re you categorising, and where are you looking to see the results?

    in smart content,,
    exemple:

    selected a Genesis3 femele and show "poses"> "standing" in smart content,, 
    i want to remove some unwanted icons in the list, via right click on icon and select "categorise"

    the icon is assigned in category, >default > poses > standing > ,, i uncheck all and when i reslect the icon, all check are back! 

    nothing is removed!

    Are you assigning it to a new category? In Edit>preferences (Daz Studio>Prefrences for the Mac), in the Content tab, is "Show Hidden Vendor Categorisations" unchecked?

    no,, 

    i want to REMOVE some icons show in the panel 

    exemple, some duplicated 'GO TO' poses! or 'MIRROR' "upper body" "lower body" and keep only FULL BODY poses show in smart content poses STANDING

    the use of "CATEGORISE" is not working!
    i uncheck selected icons and "accept" and when i return back on same icons, all check are back like i do nothing!
    same result when i use the option 'REMOVE FROM ALL CATEGORIES'
    - refhesh show NO CHANGES

    it work ONLY to icons added manualy by me (user added) no use on icons installed by DAZ via "re import metadata"

    Post edited by cm152335 on
  • No it is not unchecked? If Show Hidden is checked then you won't be able to remove anything  from the vendor data - "removed" items are hidden, otherwise, with the reference gone, the CMS won't know they shouldn't be theer next time there's an update to the product or metadata and they would be restored.

  • cm152335cm152335 Posts: 366

    No it is not unchecked? If Show Hidden is checked then you won't be able to remove anything  from the vendor data - "removed" items are hidden, otherwise, with the reference gone, the CMS won't know they shouldn't be theer next time there's an update to the product or metadata and they would be restored.

    and how to remove those unwanted poses from smart content ?

    what is the use of "categorise" "remove from all category" ?
    it's work or not?

Sign In or Register to comment.