DAZ Studio on remote Azure Windows VM

I just installed DAZ Studio on a new Windows VM in Microsoft Azure, running Server 2016. RDP connetion into it works great, however the old problem persists that DAZ Studio cannot be started via RDP (due to OpenGL error message).

So I tought, just like on my setup at home, start DAZ Studio using a VNC connection first... however, despite open ports in the firewall and security group, I can't get a working VNC connection. I've also tried Teamviewer, but that doesn't seem to work either. I've even tried to put a shortcut to DS into the Startup folder, but I get the same OpenGL error as starting it manually.

So my question is: can DAZ Studio be started any other way? Or can the OpenGL error be suppresed somehow?

Comments

  • Jay VersluisJay Versluis Posts: 142
    edited May 2017

    Eureka - it WORKS! 

    Thank you so much, Cris - you're a star!

    For those who can't work out how to pass a command line argument, follow these steps:

    • create a shortcut to DAZ Studio somewhere (there's one on the Desktop by default when you install the app)
    • right-click on the icon, head over to Properties, then select the Shortcut tab. 
    • under Target, you'll see the full path to DAZ Studio in quotes. After the last quote, enter a space, followed by -allowRemote
    • now hit OK and launch DAZ Studio from the shortcut

    Capture.PNG
    526 x 601 - 25K
    Post edited by Jay Versluis on
Sign In or Register to comment.