Poser 11 M4++Morphs

Hi, Poser 11, Windows 7. I've installed M4 but I cannot get his Morphs to load. I load M4 Base, and with that figure selected I hit the "Do It" button in the librabry, computer thinks for about 30 seconds, but the morphs do not show up in the parameter dial. Any suggestions? Thanks!

Comments

  • MartirillaMartirilla Posts: 117

    Search the Web for "Tutorial: how to activate and load Micheal 4 and Morphs++" - there's a step-by-step tutorial on how to do the one-time activation.

  • shorterbusshorterbus Posts: 12

    I've done that before coming here. I've intitiated M4 with the bat. file, as covered in the tutorials, but still problem remains.

  • Richard HaseltineRichard Haseltine Posts: 74,693

    What Do it button? Where is the content installed?

  • shorterbusshorterbus Posts: 12

    The apply pose button. The content is installed in my "Public Documents" file. The actual program "poser.exe" is in my 64 bit Programs file.

  • Richard HaseltineRichard Haseltine Posts: 74,693

    What Apply Pose button (I assume you mean an iconfor a file. or are you selecting a file and then clicking the check-mark button to open it)? Please give you exact steps.

  • shorterbusshorterbus Posts: 12

    The inject morphs - morphs = M4++Morphs. I hit the double check marks

  • shorterbusshorterbus Posts: 12

    I've been using Poser and V2-V4 M2-M4 since Poser 4, so whatever is going wrong is likely not an operator error, If that's what you're thinking.

  • MartirillaMartirilla Posts: 117

    I loaded an M4 base and tested for you. 

    Clicking the "Two ticks" button at the base of the Poser 11 Library panel (having navigated to Poses - DAZ's Micheal 4 - Morph Inj - Morphs ++) is not needed. 

    With the M4 "Body" selected in the scene, simply double-click on the chosen "add morph" Library icon to apply it to the figure. or, if using PZDB as your Library, drag and drop onto the figure.

    The newly added dial will then not show up in the general listing of morphs that displays in Parameters, at least not while the overall M4 "Body" is selected. That seems to be the problem you're seeing.

    However, if you apply (for example) an Elf Ear morph by double-clicking and then select Head on the figure in the scene, the newly added morph dial will show up under "Morphs++" in Parameters.

    With that done. select Body again, and you will see that no Morphs++ dials are visible or seem to be loaded. Even though you know you just saw and used the Elf Ears morph. I'm guessing this is a clarity feature by the developers. Meaning, that they wanted users to first select the actual body part that needs morphing, which bypasses what could otherwise be the reaction of: "OMG, I used an INJ to add all ++ morphs and now there are 5,000 loaded morphs to choose from!!, Which one!??".

Sign In or Register to comment.