Transparent meshes problem - how to make them show solid?

wargiswargis Posts: 129
edited December 1969 in Hexagon Discussion

A little silly question about Hex UI - lately I experimented at random to change actual lightning and "show-mesh" modes below the window- red lined on the screenshot and in the end selected meshes now became transparent. It distracts me while working on meshes. How to get rid of this "ghosted mode" and make Hex to show the mesh solid non-transparent? What are default settings in Hex to show meshes and how to get it back?


  • KhoryKhory Posts: 3,848
    edited December 1969

    Your in wire frame. Change it to smoothed solid. Fourth from the right.

  • ben98120000ben98120000 Posts: 469
    edited December 1969

    Bottom icons, fifth icon from the right, looks like transparent cube, click on it to get solid looking cube.

  • wargiswargis Posts: 129
    edited December 1969

    Thanks! It solved my problem. It seems, that time I've pressed this button accidentally.

Sign In or Register to comment.