Can’t upload images to forums in iOS...

McGyverMcGyver Posts: 3,307

For about a week and a half I haven’t been able to upload images to the forums from either my iPad or iPhone... I can do it from my computer, but not my iOS devices connected to the internet via WiFi or otherwise.

Both are updated to 12.4.1

The upload just hangs forever in “uploading”.

Is this a iOS update problem (need 13)?

Comments

  • WendyLuvsCatzWendyLuvsCatz Posts: 22,602

    me either

    tried all day to do my kitty in stupid thread Caturday

  • WendyLuvsCatzWendyLuvsCatz Posts: 22,602

    ios Update still cannot

    stuck uploading 

  • TotteTotte Posts: 10,711

    Tried iOS 12.4.1 but I guess it's something with now iOS safari sends images, that doesn' play well with the forum code,

  • ChoholeChohole Posts: 31,132

    We have forwared this issue to Daz

  • WonderlandWonderland Posts: 3,700

    Same problem here...

  • McGyverMcGyver Posts: 3,307

    I just updated to iPad OS (13) and I still can't upload images. 

  • de3ande3an Posts: 892

    Doesn't work with my old iPad 2, running iOS 9.3.5 either. It also hangs while "Uploading..."

    So, it apparently isn't a recent iOS update problem.

  • WendyLuvsCatzWendyLuvsCatz Posts: 22,602
    de3an said:

    Doesn't work with my old iPad 2, running iOS 9.3.5 either. It also hangs while "Uploading..."

    So, it apparently isn't a recent iOS update problem.

    A forum update problem then?

  • WendyLuvsCatzWendyLuvsCatz Posts: 22,602

    iOS 13 is crap though too

    if you don't need to update don't 

    the lockscreen gets stuck, Safari size out on Google home page, navigation seems flakey

  • McGyverMcGyver Posts: 3,307

    iOS 13 is crap though too

    if you don't need to update don't 

    the lockscreen gets stuck, Safari size out on Google home page, navigation seems flakey

    13 for iPhone or iPad?...  

    Too late... Well, at least (for iPad) I can use external memory now... if I can find a damn Lightning to USB adapter thats not for a camera... the only brand I keep finding is "Hoo Yoo" or "Hoo Hoo" or some unknown Amazon vendor... apparently Apple doesn't make one and even Belkin passed on that... (I could buy a special flash drive, but I want an adapter so when they stop selling special flash drives, I'm not stuck).

    I can't update my phone to anything above iOS 12.4 because it's a plain iPhone 6... apparently the SE (basically a 5), 6S and 6S plus, all can update to iOS 13, but not the plain 6... I was going to get an 11 soon, but that kinda sucks and means the phone is virtually worthless in trade in.

  • McGyverMcGyver Posts: 3,307

    In case anyone was working on this problem and it seemed fixed... I just tried again to upload an image and it still just indefinitely hangs in "Uploading..."

    Shame... it was a picture of a cute kitty too... 

    The forum is being deprived of cute kitty pix... might I remind you of how Atlantis was destroyed because their servers borked the uploads of kitty pix... 

    Where is Atlantis today? Only cats know and you don't want a repeat of that Cat-tastrophe.

  • WendyLuvsCatzWendyLuvsCatz Posts: 22,602
    McGyver said:

    In case anyone was working on this problem and it seemed fixed... I just tried again to upload an image and it still just indefinitely hangs in "Uploading..."

    Shame... it was a picture of a cute kitty too... 

    The forum is being deprived of cute kitty pix... might I remind you of how Atlantis was destroyed because their servers borked the uploads of kitty pix... 

    Where is Atlantis today? Only cats know and you don't want a repeat of that Cat-tastrophe.

     

  • McGyverMcGyver Posts: 3,307

    That was pretty good... got the ringed island and all... only it needed cats... lots of cats... you know, it was cat hair that clogged the reactor vents and blew up Atlantis, not the volcano.

  • McGyverMcGyver Posts: 3,307

    It's been around a month since I noticed I can't upload images via iOS... in case anyone who is working on this problem is wondering if whatever fixes they employed have tackled the problem... I just wanted to note, at least in iOS 12.4, iOS 13 and iPadOS 13, which I have tested uploading images to the forums in... whatever fixes may or may not have been employed are not taking effect in this region and in those operating systems.


    Just to be clear... I can not upload an image using "Attach a file"...

    Attempting to do so results in the page hanging on "Uploading..." 

    It does not time out or say "failed to upload" even after a half hour or more, which I believe is way over the amount of time it normally takes to display that message.

    Linking to an image using the upload image icon in the text box menu bar, does work.

    This problem does not exist at other websites or forums that allow uploading from one's device.

    This problem does not seem to affect Mac OS or Windows OS. 

  • WendyLuvsCatzWendyLuvsCatz Posts: 22,602

    Yeah I tried a few things, it could be the format iOS saves the images in too since the last few updates, I tried a few different image editing  apps but no way of knowing if the format is changed.

  • WendyLuvsCatzWendyLuvsCatz Posts: 22,602

    Was an iOS patch but still not working 

  • WendyLuvsCatzWendyLuvsCatz Posts: 22,602

    Grabbed Firefox off the app store it works

    so its Safari

    76A1247E-2DA8-40C3-96D2-1506FF4EA886.jpeg
    3264 x 2448 - 2M
Sign In or Register to comment.