Daz Studio Pro BETA - version 4.12.2.60! (*UPDATED*)

1161719212274

Comments

  • Ghosty12Ghosty12 Posts: 1,578

    The Face Transfer plugin looks interesting, now to wait for the full version since it is save and watermark limited right now..

  • When does the Face Transfer plugin become available for purchase?

    I'm also curious to know how much will it cost?

  • I have not been able to get Face Transfer to work with any image. All I get is: "Face Transfer failed to generate. Try a different source image".

    I reinstalled Daz Studio BETA and Genesis 8 Male / Female starter essentials. Running 64 bit Windows. Disabled any other libraries in preferences. Tried both Genesis 8 male and female.

    Does the image need to be cropped? Is there a maximum size?

  • I have not been able to get Face Transfer to work with any image. All I get is: "Face Transfer failed to generate. Try a different source image".

    I reinstalled Daz Studio BETA and Genesis 8 Male / Female starter essentials. Running 64 bit Windows. Disabled any other libraries in preferences. Tried both Genesis 8 male and female.

    Does the image need to be cropped? Is there a maximum size?

    Read the section under Face Transfer Pane

    https://www.daz3d.com/forums/discussion/comment/4903221/#Comment_4903221

    Basically a portrait photo, e.g. passport photo.

  • SimonJMSimonJM Posts: 5,862
    edited September 2019
    Ivy said:

    Thanks Simon , yea I do not use connect either.    I did do a manual search in the DIM and I also hit the refresh a bunch of times but i was still getting nothing was showing up .  I was able to download everything through the manual account mananger. I'm just sure if i need all those templete's if im not creating content.

    Just had a quick look and no new Starter Essentilals show, but, between Updates and Prodcuts on the Ready to Download tab, selecting 'connect available' adds around 290 products to the list ... 

    Post edited by SimonJM on
  • IvyIvy Posts: 6,825
    SimonJM said:
    Ivy said:

    Thanks Simon , yea I do not use connect either.    I did do a manual search in the DIM and I also hit the refresh a bunch of times but i was still getting nothing was showing up .  I was able to download everything through the manual account mananger. I'm just sure if i need all those templete's if im not creating content.

    Just had a quick look and no new Starter Essentilals show, but, between Updates and Prodcuts on the Ready to Download tab, selecting 'connect available' adds around 290 products to the list ... 

    Holy moly..lol i never knew those setting were there, I thought there was just the drop down filters on the face page.    i had a bunch of stuff not checked. (((Blush)))l  Thanks a bunches laugh that helped heaps

     

    2.JPG
    777 x 1001 - 116K
  • namffuaknamffuak Posts: 3,496

    I have not been able to get Face Transfer to work with any image. All I get is: "Face Transfer failed to generate. Try a different source image".

    I reinstalled Daz Studio BETA and Genesis 8 Male / Female starter essentials. Running 64 bit Windows. Disabled any other libraries in preferences. Tried both Genesis 8 male and female.

    Does the image need to be cropped? Is there a maximum size?

    The images I posted above are the ones I used - it looks to me like the transfer will eat just about anything.

  • Goz and Daz studio have been broken on mac for quite some time now, sometime in the v 4.10 to 4.11 transition it got broke! Works as it should on pc but not on mac. Initially the object is sent to zbrush fine, and you could work with it, but when then sending back to Daz studio with GoZ it would give an error message. After installing latest version of the beta it still gets to zbrush fine, but going back to daz it goes through the motions but never ends up back in daz but now  there is no error message, but it doesn't go to daz studio either. Any word on when this might be fixed or if it's even on the docket? Anyone else experience this, or is everyone on a pc for daz  these days?

     

     

    Yeah, same here. Somebody in another thread just backdated to 4.10, but of course that breaks other things. Daz needs to work with Pixologic on this. Zbrush dominates the market and they don't have to come to third parties, a small fish like DS needs to make the effort or it won't get fixed. If it doesn't get fixed, someone else should step into the breach. It wasn't that long ago that Poser was king of the hill, but arrogance and laziness made it irrelevant (good luck to Renderosity, they're playing 10 years of catchup). I hope DS doesn't make that mistake.

  • SimonJMSimonJM Posts: 5,862
    Ivy said:
    SimonJM said:
    Ivy said:

    Thanks Simon , yea I do not use connect either.    I did do a manual search in the DIM and I also hit the refresh a bunch of times but i was still getting nothing was showing up .  I was able to download everything through the manual account mananger. I'm just sure if i need all those templete's if im not creating content.

    Just had a quick look and no new Starter Essentilals show, but, between Updates and Prodcuts on the Ready to Download tab, selecting 'connect available' adds around 290 products to the list ... 

    Holy moly..lol i never knew those setting were there, I thought there was just the drop down filters on the face page.    i had a bunch of stuff not checked. (((Blush)))l  Thanks a bunches laugh that helped heaps

     

    And my complaint is, simply, why?  Why are they JUST 'connect available', why not also Daz Studio 4.5+?  I have had products wherer I have raised an uissue, told it has been fixed and .. had to raise an issue about not seeing th update, only to be told 'look in connect availabel'. But as I woudl have gained the original product using Daz Studio 4.5+ how come the update no longer has that setting?

  • barbultbarbult Posts: 17,291
    SimonJM said:
    Ivy said:
    SimonJM said:
    Ivy said:

    Thanks Simon , yea I do not use connect either.    I did do a manual search in the DIM and I also hit the refresh a bunch of times but i was still getting nothing was showing up .  I was able to download everything through the manual account mananger. I'm just sure if i need all those templete's if im not creating content.

    Just had a quick look and no new Starter Essentilals show, but, between Updates and Prodcuts on the Ready to Download tab, selecting 'connect available' adds around 290 products to the list ... 

    Holy moly..lol i never knew those setting were there, I thought there was just the drop down filters on the face page.    i had a bunch of stuff not checked. (((Blush)))l  Thanks a bunches laugh that helped heaps

     

    And my complaint is, simply, why?  Why are they JUST 'connect available', why not also Daz Studio 4.5+?  I have had products wherer I have raised an uissue, told it has been fixed and .. had to raise an issue about not seeing th update, only to be told 'look in connect availabel'. But as I woudl have gained the original product using Daz Studio 4.5+ how come the update no longer has that setting?

    I have also submitted a help request about this issue in the past. The issue continues to recur, it looks like.

  • peterbobpeterbob Posts: 12
    edited September 2019

    This release 4.12.0.73 work with Mac OS 10.12 ?

    Post edited by peterbob on
  • namffuaknamffuak Posts: 3,496
    Ivy said:
    SimonJM said:
    Ivy said:

    Thanks Simon , yea I do not use connect either.    I did do a manual search in the DIM and I also hit the refresh a bunch of times but i was still getting nothing was showing up .  I was able to download everything through the manual account mananger. I'm just sure if i need all those templete's if im not creating content.

    Just had a quick look and no new Starter Essentilals show, but, between Updates and Prodcuts on the Ready to Download tab, selecting 'connect available' adds around 290 products to the list ... 

    Holy moly..lol i never knew those setting were there, I thought there was just the drop down filters on the face page.    i had a bunch of stuff not checked. (((Blush)))l  Thanks a bunches laugh that helped heaps

     

    This is - both obscene and ridiculous! 274 items for a total of 44 GB and the only tag is 'connect available'??? I pulled a csv of the list and will be opening a ticket shortly - the vast majority of this list was product updates.(230 updates).

  • L'AdairL'Adair Posts: 9,470

    I'm currently using the 4.12.0.67 Beta release. (I haven't installed 4.12.0.73. At this point, I think the Face Gen would just be a distraction for me and I'm not doing animations.) I've recently noticed the render window does not include the settings on the left side when doing spot renders to a new window. I really miss it. This is something I noticed before updating to the 67 release.

    Sometimes a spot render is just so I can see some detail of my work full-size, where being able to tweak the Tone Mapping is a valuable tool. Sometimes I do a spot render to touch up a detail, where I don't need the full number of iterations of the original and I want to change the Max Samples while rendering so I can switch computers and know the rendering will stop at a specified value. (I almost never use the Quality/Convergence settings.)

    Is this feature going to be brought back?

  • SimonJMSimonJM Posts: 5,862
    namffuak said:
    Ivy said:
    SimonJM said:
    Ivy said:

    Thanks Simon , yea I do not use connect either.    I did do a manual search in the DIM and I also hit the refresh a bunch of times but i was still getting nothing was showing up .  I was able to download everything through the manual account mananger. I'm just sure if i need all those templete's if im not creating content.

    Just had a quick look and no new Starter Essentilals show, but, between Updates and Prodcuts on the Ready to Download tab, selecting 'connect available' adds around 290 products to the list ... 

    Holy moly..lol i never knew those setting were there, I thought there was just the drop down filters on the face page.    i had a bunch of stuff not checked. (((Blush)))l  Thanks a bunches laugh that helped heaps

     

    This is - both obscene and ridiculous! 274 items for a total of 44 GB and the only tag is 'connect available'??? I pulled a csv of the list and will be opening a ticket shortly - the vast majority of this list was product updates.(230 updates).

    Yes, it is!

  • Leonides02Leonides02 Posts: 1,298

    I still can't reliably "Copy Keys" in the timeline.

    Most of the time they're grayed out. Has someone found a trick around this?

    When I open graph mate, I can copy them there easily...

  • WendyLuvsCatzWendyLuvsCatz Posts: 31,088
    edited September 2019

    I wasted one of my 3 free ones on this person I am not fond of before I realised

     

    with the mark of the beast

    without saved, better think hard on my third one

    Post edited by WendyLuvsCatz on
  • these vary a lot with the photo

    this selfie today of me gave this which has too wide and smooth a face

  • mindsongmindsong Posts: 1,616
    edited September 2019
    SimonJM said:
    namffuak said:
    Ivy said:
    SimonJM said:
    Ivy said:

    Thanks Simon , yea I do not use connect either.    I did do a manual search in the DIM and I also hit the refresh a bunch of times but i was still getting nothing was showing up .  I was able to download everything through the manual account mananger. I'm just sure if i need all those templete's if im not creating content.

    Just had a quick look and no new Starter Essentilals show, but, between Updates and Prodcuts on the Ready to Download tab, selecting 'connect available' adds around 290 products to the list ... 

    Holy moly..lol i never knew those setting were there, I thought there was just the drop down filters on the face page.    i had a bunch of stuff not checked. (((Blush)))l  Thanks a bunches laugh that helped heaps

     

    This is - both obscene and ridiculous! 274 items for a total of 44 GB and the only tag is 'connect available'??? I pulled a csv of the list and will be opening a ticket shortly - the vast majority of this list was product updates.(230 updates).

    Yes, it is!

    It's the folks tagging the products that are the problem in this case, so a bug report probably won't help. The DIM filters are working 'perfectly'.

    --ms

    Post edited by mindsong on
  • nonesuch00nonesuch00 Posts: 15,606

    these vary a lot with the photo

    this selfie today of me gave this which has too wide and smooth a face

    They are pretty good but take the texture away and replace it with a similar texture from the DAZ Store and much of the likeness goes away because a lot of geometry gets shaved off. It happens in FaceGen too but not to the same degree and that's why they recommend to use a frontal and a profile picture. 

    It's like you said the face becomes too wide and too smooth. It's more noticeable when you look at the Face Transfer in profile in the viewport and then feel the bulb of your nose, under your lower lip, you chin and so on which your finger tip and compare with the viewport. You can see and feel that the Face Transfer needs more information, this is only the 1st beta test of it though so I reckon it's get better.

  • namffuaknamffuak Posts: 3,496
    mindsong said:
    SimonJM said:
    namffuak said:
    Ivy said:
    SimonJM said:
    Ivy said:

    Thanks Simon , yea I do not use connect either.    I did do a manual search in the DIM and I also hit the refresh a bunch of times but i was still getting nothing was showing up .  I was able to download everything through the manual account mananger. I'm just sure if i need all those templete's if im not creating content.

    Just had a quick look and no new Starter Essentilals show, but, between Updates and Prodcuts on the Ready to Download tab, selecting 'connect available' adds around 290 products to the list ... 

    Holy moly..lol i never knew those setting were there, I thought there was just the drop down filters on the face page.    i had a bunch of stuff not checked. (((Blush)))l  Thanks a bunches laugh that helped heaps

     

    This is - both obscene and ridiculous! 274 items for a total of 44 GB and the only tag is 'connect available'??? I pulled a csv of the list and will be opening a ticket shortly - the vast majority of this list was product updates.(230 updates).

    Yes, it is!

    It's the folks tagging the products that are the problem in this case, so a bug report probably won't help. The DIM filters are working 'perfectly'.

    --ms

    I reported it as a product issue as all 270+ items are incorrectly tagged and that I will be downloading 44+ GB of product in as short a period of time as I can.

  • these vary a lot with the photo

    this selfie today of me gave this which has too wide and smooth a face

    I wonder if some kind of Focal Length Compensation slider would help, and could be added.

  • namffuak said:

    I have not been able to get Face Transfer to work with any image. All I get is: "Face Transfer failed to generate. Try a different source image".

    I reinstalled Daz Studio BETA and Genesis 8 Male / Female starter essentials. Running 64 bit Windows. Disabled any other libraries in preferences. Tried both Genesis 8 male and female.

    Does the image need to be cropped? Is there a maximum size?

    The images I posted above are the ones I used - it looks to me like the transfer will eat just about anything.

    I figured as such.

    I tried uninstalling Daz Studio and the Install Manager, and cleaned out all data in Program Files and in %appdata% and reinstalled. Still doesn't work.

    For some reason I can no longer login to my account within Daz Studio and have to run Offline. I get an "A valid PostgreSQL CMS connection could not be established..." error message. Could this be the culprit?

  •  I get an "A valid PostgreSQL CMS connection could not be established..." error message. Could this be the culprit?

    That usually appears when (a) DS has been restarted DS too quickly after it was closed down, (b) PostgreSQL isn't installed, or (c) firewall prevention.

  • ImagoImago Posts: 3,693

    I hope I don't make anyone angry by posting this here, it's a little request...

    It's possible to have the whole line highlighted along the figure's name in the new timeline (The KeyMate-like one), it's pretty hard to follow all those small triangles, my eyes crosses in the attempt.
    Also, the old GraphMate allowed me to zoom out as much as I wanted, the new one looks somehow locked to the last frame and I can't zoom out more than that... It's too much have it behave like old one?

    And I have a thought about the new Face creation tool, I agree witjh Nonesuch, it lacks of many details since it's based on just one pic, it needs a way to use more than one and more orientations. Or perhaps it's a locked feature that belongs to the full version?

  • nonesuch00nonesuch00 Posts: 15,606

    Is it possible to make DAZ Studio so that if my computer is not connected to the internet it will startup without that popup telling me it couldn't log into me account and likewise when I am on the internet it will log in as usual? And do both of those without special intervention from me? Just on DAZ Studio startup, once DAZ Studio is already running it doesn't matter, it seems to quietly properly adjust to whether or not the computer is connected to the internet. 

  • Is it possible to make DAZ Studio so that if my computer is not connected to the internet it will startup without that popup telling me it couldn't log into me account and likewise when I am on the internet it will log in as usual? And do both of those without special intervention from me? Just on DAZ Studio startup, once DAZ Studio is already running it doesn't matter, it seems to quietly properly adjust to whether or not the computer is connected to the internet. 

    I don't believe there's a way to have it change its behaviour according to connection status, I don't know if a script could do it.

  • Leonides02Leonides02 Posts: 1,298

    Sorry to bring this up again, but I can't for the life of me figure this out...

    In the Beta, why can't we "Copy Keys" in the timeline?

    Most of the time the keys seemt to exist, but when they're selected "Copy" is still grayed out. Has someone found a trick around this?

    GraphMate sees them easily. I don't understand the disconnect.

  • Sorry to bring this up again, but I can't for the life of me figure this out...

    In the Beta, why can't we "Copy Keys" in the timeline?

    Most of the time the keys seemt to exist, but when they're selected "Copy" is still grayed out. Has someone found a trick around this?

    GraphMate sees them easily. I don't understand the disconnect.

    You can, but you need to select the ones on the Properties line of the relevant item (make sure the key turns yellow)

     

    Timeline Keys.jpg
    798 x 339 - 72K
  • Leonides02Leonides02 Posts: 1,298

    Sorry to bring this up again, but I can't for the life of me figure this out...

    In the Beta, why can't we "Copy Keys" in the timeline?

    Most of the time the keys seemt to exist, but when they're selected "Copy" is still grayed out. Has someone found a trick around this?

    GraphMate sees them easily. I don't understand the disconnect.

    You can, but you need to select the ones on the Properties line of the relevant item (make sure the key turns yellow)

    Thanks for the reply.

    Sorry, I'm talking about in the graph editor...?

    Like I said, GraphMate sees these / copies with no problem. They're present on the timeline - you can even select / move them - but you can't copy or delete them.

Sign In or Register to comment.