Scrubs on Victoria 4

edited December 1969 in New Users

I've just bought Doctor Bundle for V4, it didn't works because I didn't had V4.
So I bought V4.
Not easy to find her after installation, but I found her, BUT I can't put Scrubs Pants or Top or Shoes on her or any of the Doctor Bundle !!!

So what ?
They all appear in the content library, I ran the updater for Victoria, but she's still with bikini only…

Anyone have an info ?


Mac Osx 10.6.8 DAZ PRO EDITION 64 BITS.


  • 3DAGE3DAGE Posts: 3,311
    edited December 1969

    HI seboulba1

    Make sure that you're selecting the Clothing "figures" and not just clicking on the Materials / Textures in to poses folder.

    The Clothing should be under Poser formats / Figures the Content Library.
    and the materials / textures, should be under Poser formats / Poses the content Library.

    You should Load the V4 figure into a scene, make sure it's selected, then load in the clothing by double clicking the thumbnail image for each item.
    They should then "Fit to" the V4 figure,. then you can pose V4 and the clothes will also pose along with it.

    To change the materials on the V4 figure, or on the clothing, you ned to select the item you want to change, and then go to the Poses, and apply a Skin texture, or material for that item.

    Hope it helps :)

  • edited June 2012

    Hi 3DAGE,

    And thanks, but I'm lost.
    I don't understand clothing "figures".
    Anyway, in content Library, Victoria 4.2.cr2 have this path In DAZ : Poser Formats/My library/Figures/Daz People
    It seems it's what you're talking about.
    So, in the second window of Content Library, Victoria 4.2 appears.
    I double click on her and she shows me the Power Loader window, I don't know what to do with it but I .accept, and she appears, dear.
    Scrubs Clothes seems to have this path : Daz/My Library/People/Victoria4/Clothing/Scrubs Outfit.
    But when I double click on Pants or Shoes, nothing appends…
    Even with the doctor accessories, they don't appear on the scene !
    I really don't know what to do …

    P.S. It's ok with poses…

    I've tried to load Victoria in Poser, it's ok.
    But when I load the library that contains clothes, clothes appears in the Pose category and when I double click on it, they don't go on the scene. Just some of accessories…

    Post edited by stephane.koguc_59613638bb on
  • 3DAGE3DAGE Posts: 3,311
    edited June 2012

    No problem. It can be easy to get lost :)

    The Clothing models are "figures" which fit onto the human model in the scene, so that's why they're categorised in the Figures section of the content library, and why they're called clothing figures.

    I's quite common for new users to be double clicking the materials/textures, in the Poses section of the content library, and nothing happens, because they're trying to load the material, and not the clothing.
    you need to load the clothing first, then apply the material to it.

    Here's some pics to help you find and load these,. I just checked and they load fine for me in Daz Studio 4 pro.

    On my system they're installed into my Poser 6 runtime folder, so yours will be different if you've installed them into Daz Studo, but apart from that, the folders should be the same.

    NOTE: these items should also load and auto "fit to" the Genesis figure which comes with Daz Studio, although they were originally made for V4.

    As for the Power-loader,... It;s a Daz Studio "Script" which automates the process of adding morph packs to the figure,..It's helpful if you have multiple morph packs such as the Creature Creator pack, or Morphs++ for V4, since it can load all of these onto the figure with a single click.

    If you don't have any morphs for V4 yet,. then it does nothing for you.

    1227 x 884 - 222K
    800 x 765 - 137K
    800 x 690 - 119K
    800 x 626 - 96K
    Post edited by 3DAGE on
  • edited December 1969

    Hi 3DAGE,
    I followed your instructions. It's not really cool to have these two kind of librairies…
    It doesn't work at all.
    As I said before, when I click on the picture of a scrubs cloth nothing happens.
    I think I've lost 18 dollars for nothing.
    I didn't know doctor Bundle could work on Genesis, so, maybe I've also lost 15 dollars more buying Victoria 4 !
    I'm vexed, and also a bit desperate because I needed this in an animation for my work, I have 3 days now to find another solution.
    This could have saved me from a poor animation look…
    Maybe I'm gonna try to reinstall the Bundle, but for now, I don't have much hope…

    I thank you very much for your help and time.
    Maybe you'll have any other suggestion, or anyone else will…
    Thanks again, and if I find, I'll post.

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    But when I load the library that contains clothes, clothes appears in the Pose category and when I double click on it, they don’t go on the scene. Just some of accessories…

    Clothes DO NOT appear in the Pose category. All you are seeing there are different materials for the clothing items.

    The clothing will be in the Content Library tab under Poser Formats > My Library > Figures.

  • 3DAGE3DAGE Posts: 3,311
    edited December 1969

    HI seboulba1

    can you do a screen capture of the Poser formats / Figures / Scrubs . showing what you see in Daz Studio,.

    Are you seeing the same as the screen-shots I've posted above ?.

    The clothes are loading fine for me, and if your seeing the same thing, then they should be working for you too.

    The reason that the Clothes models (figures) are in a Poser Formats library is because these models can work in Both Poser and Daz Studio, so they're built to be used in either program.

    There is a set of Surgical gowns for genesis which is made by Age of Armour, but at this point, I'd really suggest that we try to figure out what's Not working at your end with this product, ..since it's working here for me.

    Scrubs Clothes seems to have this path : Daz/My Library/People/Victoria4/Clothing/Scrubs Outfit.
    But when I double click on Pants or Shoes, nothing appends…
    Even with the doctor accessories, they don’t appear on the scene !

    This seems to be correct, so I'm confused as to why they don't load ... Do you have the V4 figure selected in the scene ?
    Are there any error massages being displayed ?

    If nothing is loading, then perhaps we need a Mac guy to look at where your content is actually installed on your drive.

    On PC it's installed into: Users / My Documents / Daz3D / My Library

    Not into the same folder as the Daz Studio application

    Can you open Daz Studo, then go to EDIT / Preferences... then click on the Content library tab at the top,. then on the "Content Directory manager" at the bottom,. this will open another window showing the library folders,. can you expand the two little white arrows for Daz Studio formats, and Poser formats,.. then post a screen shot of those folders.

    example pic

    Lastly,.. V4 is a great model , and the clothes "should" be working on her,..
    however,.. Daz 3D have a 30 day return policy, your money hasn't been wasted :)

    Hope it helps :)

    650 x 248 - 34K
  • edited June 2012

    Hi everyone,

    Here are some pics of the library.
    Well, doesn't work.
    I changed the path in Preferences to make sure, DAZ wouldn't be lost.
    When I click on the icon, with Victoria selected, the cursor change to a watch for 2 seconds annnnd… nothing happens.
    No error, no nothing, just contempt…

    And really, I'm more vexed because it doesn't work than my money lost.

    There must be a solution…

    I've just relaunched the installer and find that one installer had chosen DAZ3D/Studio/My Library/
    Others go to DAZ3D/Studio/My Library/content

    I'm gonna change this and see

    1910 x 1132 - 343K
    1899 x 1152 - 227K
    1910 x 1169 - 322K
    Post edited by stephane.koguc_59613638bb on
  • edited December 1969

    doesn't work.
    V4 poses are working, even on Genesis, V4 materials are working too, but scrubs outfit doesn't

  • 3DAGE3DAGE Posts: 3,311
    edited December 1969

    HI :)
    Thanks for the pics. those help.
    It looks like you don't have a "Scrubs outfit" in your Poser formats / Figures section of the Library.

    The Daz Studio formats / People / Victoria4 / Clothing / Scrubs...
    are Material files, to change the textures on the items, but you need the item in the scene first. (and you would get those from the Figures / Scrubs outfit) and that's why nothing is happening when you click those.

    Try un-installing / re-installing , Making sure that all the installers go to Daz3D/Studio/My Library

    Hope it helps :)

  • edited December 1969

    and thanks.

    I've uninstalled, and reinstalled.
    Something's new, I've got now some doctor accessories in the Figures Poser Formats folder…
    But Scrubs Outfits are still not working…
    I'm searching…

    1292 x 959 - 228K
  • edited December 1969

    Ok everyone, I did uninstall everything, but a Scrubs folder in DAZ/My Library/Content was still there.
    I shot this one, and looked if every doctors and scrubs went out of the disk.
    I reinstall all that stuff aaaaaannnnnd : Hurray !
    It's working now.

    Thank you very much your help and your kindness, really I appreciate.

    I understand much more how Poser or DAZ are working, and I will be much careful now (hope so).

    Thanks again.


    1315 x 981 - 253K
  • 3DAGE3DAGE Posts: 3,311
    edited December 1969

    No problem,. ..Glad to help.
    hopefully you can now make your animation in time :)
    One other product that you should look at is the genesis Surgical outfits by "Age of Armour". these are built for genesis, and they appear in the new "Smart Content" library .

    800 x 623 - 104K
  • edited December 1969

    Yeah, I've already seen this one and I probably get it one day. It could be helpful.
    Well, thanks again 3DAGE and JimmyC, if I got time (and don't forget), maybe I'll post the video, or a link to it.

    Thanks, thanks, thanks, I'm happy.

  • edited December 1969

    I'm not out of hell !
    My dear Victoria doesn't entierly work in Cinema4d.
    Sleeves don't follow the arms…

    What a curse !

    Any idea ?

    1369 x 947 - 211K
  • 3DAGE3DAGE Posts: 3,311
    edited December 1969

    Sorry. I don't use Cinema4D.
    I use Carrara, since it woks with all the Daz3D / Poser content in the same way that studio, or poser does.

    There are some C4D users here, ..maybe asking in the Daz Studio forum may help, or in the C4D forums

    800 x 640 - 111K
  • edited December 1969

    Ok, thanks.
    I'm gonna try that.
    I found a solution : I cut the sleeves !
    That's ok for now. Sleeves seems not to be attached to my dear Victoria, don't know why…

    Thanks everybody herre.

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    How are you getiing V4 with the scrubs outfit into C4D? Are you using DAE or FBX or OBJ?

    I have C4D r10 and I could give it a try for you.

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    In the interests of completeness, I have found a slight problem with the V4 Scrubs outfit.

    When I look in C:\Users\<<em>My Username>\Documents\DAZ 3D\Studio\My Library\People\, I have two folders of interest. One of them is called (wrongly spelt) Victioria 4, and the other is Victoria 4 spelled correctly.

    I don't know it this has been fixed in the latest release version, but it may have caused problems for some people. I just merged the Scrubs outfit into the correctly spelled one.

  • edited December 1969

    I'm getting it in C4D with FBX2010 because you can move the skeleton and animate.
    FBX2012 seems not working with C4D 12.
    DAE doesn't export skeleton, neither OBJ.
    About InterposerPro, the problem is the same, the sleeves can't move.
    I really think something's wrong with the model, because everything else working ok, pants, abdmomen.
    It's working too in Poser.
    I have also exported Michael with a boxer.
    It's working, the boxer can't follow the movement of Michael, but, I have its skeleton, so I can move its parts as I move Michael's part.
    Not easy.
    Well, each figures seems to do in its own way…

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    I can use FBX 2010, but when I import to C4D, I get the default T pose, even though I had it posed and Fit To inside DS4. I never use anything other than DS4 or Poser, so I am not much help. Hopefully someone else will be able to offer more.

  • edited December 1969

    Thanks for trying.
    Maybe C4D 10 can't do better than that.
    If I find, I post.

  • 3DAGE3DAGE Posts: 3,311
    edited December 1969

    Have you checked in Daz Studio that the shirt is set to "Fit to" the figure.

    In the Parameters tab (on the right) there should be a "Fit To" option for each clothing item, and that makes it's skeleton "Fit to" the main Figure, EG : V4

    Collada DAE should export the skeleton and animation ,.. if you have that enabled in the options.. (see pic)

    382 x 671 - 58K
  • edited June 2012

    Well I don't think so.
    But DAE doesn't work anymore !
    I got textures but no model !

    I've tested FBX with merging skeletons, and without merging skeletons.
    The first don't care about the sleeves, they always stay where they are, the second can move the sleeves, but separatly from Victoria or other model. As it was with Michael.
    Grrrrr !

    Post edited by stephane.koguc_59613638bb on
  • edited July 2012

    Hi everyone,

    If you're interessed in, you'll found my final work here :

    or here

    It's not hollywood, but…

    Thanks to everyone, till next time…

    Post edited by stephane.koguc_59613638bb on
Sign In or Register to comment.