zbrush puzzle

I exported a prop from daz studio to Zbrush using GoZ.  In Zbrush I applied a button to it.  Then I selected it and clicked GoZ. I was expecting it to arrive back at Daz Studio as a new prop, but it didn't.  Zbrush made a little "processing" icon for a few seconds, then just stopped.  I tried again, this time I split the button into its own subtool, and tried to use GoZ.  Again no luck.  

Comments

  • ratz43ratz43 Posts: 36

    I get this from time to time when doing morphs. Export from daz to ZBrush and when I’m ready to send the updated mesh back to daz, sometimes it does nothing. When this happens the only solution I have found is to restart the computer or export from ZBrush as a obj and use power morph or pro morph (whatever it is called) to import the obj as a morph, or import the obj as a new mesh.

    I think the problem is with the GoZ bridge.

  • smaker1smaker1 Posts: 125

    For me, each time it happens it is Zbrush that loosed the DS path (I'm essentially doing morphs). Go in the Zbrush Goz menu to manually search your DS studio.exe

    Every time I update to a new version of DS4 I have to do that.

  • nothingmorenothingmore Posts: 10
    edited February 8

    The bridge stops working for me from time to time when I restart daz studio and/or zbrush. The only solution I've found is a full reboot. This bug has existed for at least 2 years. I'm not certain if the issue is specific to daz but I've never had it happen with GoZ for Maya or C4D

    Post edited by nothingmore on
  • TheKDTheKD Posts: 900

    I used to have that problem a lot. I just upgraded my DS to the latest, along with GoZ, so far it hasn't popped up again, but it has only been 2 days lol. I have sent stuff back and forth probably only 30 times or so so far. But yeah, the workaround that ratz43 mentioned is the one I use when it pops up, using morph loader to import obj morph. A lot less convenient then GoZ button, but it gets the job done when the bridge is being hysterical.

  • RajibRajib Posts: 12

    Does happen on and off. Instead of full reboot just signoff from windows and log back in and then launch Daz and Zbrush. It will work.

    There are times when Daz says there is no ZBrush installed and the only way I have managed to get it work under that circumstance is to launch ZBrush, load a project or any of the auto saved projects, select a subtool and click GoZ to send the content to Daz Studio. Once it shows up on Daz Studio (Daz shows the morph / update dialog), the problem goes away and you then again start to use GoZ button from Daz Studio without any problem.

Sign In or Register to comment.