Genesis 3 Figure will not display as solid or surfaces in hexagon

lamoid_5f20d3e469lamoid_5f20d3e469 Posts: 76
edited May 2016 in Hexagon Discussion

Is this a known bug, or am I doing something wrong?  I can load a G2 figure or any primitive into hexagon and all the display modes work with the figure.  However, when I load a G3 figure, none of the suface display modes work. E.g. If I select either flat solid or smooth solid, the figure disappears.  If I select any of the wireframe modes I can see the wireframe. However when I select a solid plus edges mode, the edges are there but no faces.  This is for a elementary G3 Figure with only the simplest of surfaces, no texture maps, etc.  (I first discovered the disappearence  with a fully textured, surface shaded G3 figure. I thought that the surfaces might be the problem so I loaded G3 without those.  Same result.)  I am doing this on windows7 x64, 16 GB Ram, nVidia G670X GPU with 2GB on board.

Edited 20 May 2016:  Added two screen captures from hexagon with the G3 figure loaded.  The one with no apparent model is in the flat shaded mode. The other is the flat shaded with edges mode.

Post edited by lamoid_5f20d3e469 on

Comments

  • Is no one else having this problem?

  • I had a simular problem, but that was because I exported a figure to Hexagon with an Iray shader instead of the default one. 

  • Thank you, John, for your suggestion.  The model I loaded had only the default textures that accompany it, "out of the box". I never applied IRay textures.  I've submitted a ticket on this, and will write back once I have more info,

  • ben98120000ben98120000 Posts: 456
    edited May 2016

    In the middle of the Hexagon left side theres a button with little blue arrow on it for menu expansion. Theres a material menu there (if it isnt you can activate it from Window - Material). Select the surface there and check that Transp. isnt active (should be 0).

     

    Are you importing G3F or sending it with bridge? 

    trans.JPG
    1919 x 1046 - 301K
    Post edited by ben98120000 on
  • That's it!  Thank you, Ben. I didn't know that the material window even existed. BTW, I sent the model to hexagon directly from Daz studio (the bridge?). I wonder why it defaulted to transparent.

    --Alan

  • spoffninjaspoffninja Posts: 14

    In the middle of the Hexagon left side theres a button with little blue arrow on it for menu expansion. Theres a material menu there (if it isnt you can activate it from Window - Material). Select the surface there and check that Transp. isnt active (should be 0).

     

    Are you importing G3F or sending it with bridge? 

    Have the exact same issue with G3F and Iray skin. Not finding the options you are describing. Would it be possible to post a screenshot of the blue arrow thingy? Can;t see it on the "middle of Hexagon left side".

  • spoffninjaspoffninja Posts: 14
    edited May 2016

    Nevermind im being an idiot. It's the show/hide menu toggle on the left mid of the screen lol. Thanks for the advice, it works. Can finally see Iray stuff now.

    Post edited by spoffninja on
Sign In or Register to comment.