Obtaining Data from Daz Connect

Ever since the new version got installed today for Daz 3D ALL my items are grayed out and need to re-install..  

for over an hour it's Obtaining Data from Daz Connect and things are moving slowly..

What the heck is it doing?   I have 23 Gb of installed files,  is it re-downloading everything.. since  it's crawling the whole system..

 

«13

Comments

  • LeanaLeana Posts: 7,248

    DS4.9 uses new tables in the content database to store its metadata, so it needs to copy the data from the 4.8 tables into the new tables the first time you load it. Maybe that's what is taking so long?

    It will also download updated metadata for all your products, but that should not take a long time.

  • pkappeteinpkappetein Posts: 505
    edited March 2016

    I was using 4.9 already.

    I tried deleting some content, and re-installed it,  but it's still doing the same thing

    And it looks like it's downloading every item as well again, even though its installed through DIM.

    Lost 10 Gb of space so far with this 4.9 --> 4.9 update today and doing this

    Post edited by pkappetein on
  • mikael-aronssonmikael-aronsson Posts: 483
    edited March 2016

    Something is wrong, I have 15 gigs of DIM content and it took 20 seconds or so to convert everything from 4.8 to 4.9 and then it was ready to use.

     

    Post edited by mikael-aronsson on
  • LeanaLeana Posts: 7,248
    And it looks like it's downloading every item as well again, even though its installed through DIM.

    It certainly should not be doing that, unless you specifically told it to. So yes, something is wrong.

  • pkappeteinpkappetein Posts: 505

    I did a Reset Database last night, and re-installed my downloads through DIM..

    everything was STILL grayed out, and doing everything all over again   :(

    Going to uninstal everything / delete folders / clear registry settings...

    and try again...     this is getting insane.

     

  • Are you sure your content paths are still correct? They should be, installing 4.9 doesn't affect them, but it is worth checking (the items will show as installable anyway, since they weren't isntalled by Connect, but they should ahe colured icons and be usable). When you first connent DS wil download the metadata for all of your purchases, which can take a while but isn't that much data - it certainly isn't redownloading the content itself unless told to by you.

  • pkappeteinpkappetein Posts: 505

    I had 4.9.

    Received the new 4.9 update.

    Everything was grayed out and had an icon at the right top.

    highlighted them all,  and selected install.

    before the new update everything was working just fine.    I did get a warning, that some changes we're set to default with the 4.9 to 4.9 update.

    So, I even uninstalled 860 items and re-installed , and still the same thing.,   so I am starting from scratch now.. (minus the downloaded folder..  and re-install everything that way)

  • kitakoredazkitakoredaz Posts: 3,526

    Just to confirm,, did you set root directories , (the directory of PC, where  you installed DAZ contents by DIM, and   by  daz connect )

    by content directory manager of your daz studio?indecision

     

    I remember , I needed  to set root directories again  for both up-date 4.9 beta, and from 4.8 to ds 4.9)

    If you show log files, and  image of DIM settiing  (install),  DAZ connect,, and show content library , it make easy for others advice you.

    like my pic,,,   (and may better add another pic, of current content library, or smart content,, to show your current status clear)

    Setting.PNG
    710 x 604 - 59K
    contentmanager.PNG
    985 x 630 - 86K
  • pkappeteinpkappetein Posts: 505

    Thanks..  I will check.

     

    Cleaned everything and it's re-installing my downloads again..  449 files left to go ..

    I will report back.

    (Also re-installed the DIM btw)

  • pkappeteinpkappetein Posts: 505

    ok, still the same  

    They are all like that, and some of them are Gray.   I can't use them, and need to "install" them..

    and that will download them all again.

     

     

     

    daz.png
    684 x 801 - 285K
  • ok, still the same  

    They are all like that, and some of them are Gray.   I can't use them, and need to "install" them..

    and that will download them all again.

    What do you mean grey? I admit my colour vision is wonky but those look like coloured thumbnails to me. They have the Connect gluph because you haven't isntalled with Connect, not because they aren't there at all. If you select Explore from the context menu in your screenshot you should see the individual files.

  • pkappeteinpkappetein Posts: 505

    When I scroll down the list, there are gray ones.

    NONE of these items I can click on..  it will take me to the webpage.

    Once I install them,  then I can click on it, and i will see the items.  otherwise nothing.

    If I go to Offline Mode.  (since I have everything already installed).   Then  ALL the icons are turning gray,  except the ones that I already installed)

    Thinking going back to the previous 4.9 version... this version really screwed things up

     

     

  • If they are showing grey then they are not, as far as DS can tell, installed. If you look in the Content Library pane under DAZ Studio Formats does the folder you originally installed to show, and are the files there?

  • pkappeteinpkappetein Posts: 505
    edited March 2016

    So, what does that symbol mean on the right top?

    When I go to content Lib,  they are all gray.  The only way around is  "Install"  when i right click on it. Otherwise I won't see them.

     

    Also Since they are all installed through DIM , but as soon as I go offline,  they all turn gray.   (And the folders are correct according to the images)

    So something got changed with the new version last night.

    It's like it's checking the downloads (cause of the company got merged?? who knows)  and then re-downloads them even though they are all in my download folder.

     

    Post edited by pkappetein on
  • Richard HaseltineRichard Haseltine Posts: 63,974
    edited March 2016

    The symbol means that the item is available to download via Connect, if it appears on a coloured thumbnail the item is isntalled just not via Connect. You didn't answer the question about the files appearing in the Content Library pane.

    The metadata is getting downloaded, nothing else will download unles you tell it to.

    Post edited by Richard Haseltine on
  • pkappeteinpkappetein Posts: 505

    The files in the content Libray pane is all grayed out.

    Like If I have a Full set,  I normally double click on it, and it will open up the files in my scene..  but instead it goes to a website.

    so then I right click on the coloroed icon,  and I have the install opion.   so I select that, and once it's done,   then  I can double click on it, and it will open up in my scene.

    So it's downloading/installing 2x.    

     

  • The files in the Content Library pane under DAZ Studio fromats will be present or missing, they will not be greyed out.

  • pkappeteinpkappetein Posts: 505

    they are missing sorry.

  • Ok, that probably means that the folders set in Ds as content directories do not match the foldrs DIM is installing to - which would explain why the products are not seen as installed. Please open the Content Directory manager (Edit>Preferences>Content Library tab>Content Diectory Manager button), exapnd the entries under current for DAZ Studio and poser, and post a screenshot; in DIM, click the gear icon to open preferencs, go to the Installation tab, and again post a screenshot.

  • pkappeteinpkappetein Posts: 505

    OK, I will check that again..    laptop battery died at work :(  forgot the charger...  so gimme an hour :)

    Still wonder why i am the only one...  since it worked fine in the beginning,  unless they changed folders in the new update.

    (I left everything as default).

    To be continued....   :)

  • pkappeteinpkappetein Posts: 505

    Here it is

    daz2.PNG
    537 x 451 - 22K
    daz1.PNG
    559 x 508 - 43K
  • Odd, those look right. Are the files for the installed content actually in the C:\Users\Public\Documents\My DAZ 3D Library folder? If you find an item that should be installed according to DIM, and isn't showing, click the triangle to the right of its name in the Installed tab of DIM and from the menu pick Show Installed Files - is the folder listed at the top the C:\Users\Public\Documents\My DAZ 3D Library folder?

  • pkappeteinpkappetein Posts: 505

    ok, Think I figured out what's going on.   I was clicking on a differerent files.

    There was a files tab on the top as well,  and that one shows everything and able to open things..

    During all my purchases "I thought"  that the "Products" tab also needed to be like  double click and open..  That's why I did the install.

    So basically it downloaded it 2x and put it into a different folder?    

    When I uninstalled everything in DIM,  I still had a 30Gb folder  with    1.10  1.53. 4.64  as folders..  (i guess that's where all those downloads are going ??)

    This is really confusing, that it tells you that you need to install/download it..   why not just marked as that you have it, to avoid this whole issue.

     

  • It is marked, or should be, by having a colour thumbnail - that means DS has it in the CMS and can find the files. If at that point you do opt to install via Connect it will use the local files instead of downloading as long as they match the current versions on the servers - though one catch there is that the files on the servers are compressed and those installed by DIM may not be, whichc ould lead to some unneeded downloads (but that affects only DS-native files, which are usually relatively small compared to the textures).

  • pkappeteinpkappetein Posts: 505

    I think that's what the problem is then.   Zip files  vs.   uncompressed files..

    If all the folders are pointing correctly...    unless it's a bug,  since I am 100% i did not have this problem with the previous 4.9 version.  

     

     

  • pkappeteinpkappetein Posts: 505

    OK, more time to look at it..

    DIM downloads everything in  C:\Users\Public\Documents\My DAZ 3D Library

    and in Daz  all the downloads goes to  C:\Users\perry\Documents\DAZ 3D\Studio\My Daz Connect Library\data\cloud\  and then the folder of each item.

    So you get indeed 2 downloads...  so why can't it just look at the  folder where DIM installs everything 

    Or is Daz not that "Smart" with the library ?

  • It should be looking at the DIM destination folder, and using that content if there is no Connect install.

  • pkappeteinpkappetein Posts: 505

    Well, it looks like it's not in this version anymore.

     

  • I'm having the same problem.  Even though my DAZ Content Library is set to point where DIM puts the files, all the products in smart content are greyed out. (Not the files, but the product thumbnails. Right clicking brings up the option to install rather than to place in a scene.  When you install it creates a duplicate copy in the filepath pkappetein described above, which is:

    DAZ 3D > Studio > My Daz Connect Library > data > cloud > serial number of the product > People > Genesis 3 Male > Characters ...

    and so on.  Not only is this a terrible way to store the files - it creates hundreds or thousands of extra folders, but it's a second copy in addition to the folders DIM used.

    I have 40GB of DIM download files, 50 GB of DIM Content and now a second 50 GM of DAZ Studio Content.

    What did they do in 4.9!!!

     

  • FixmypcmikeFixmypcmike Posts: 18,344

    You need to re-import metadata if it's not showing your DIM-installed content as installed.

Sign In or Register to comment.