Login from DAZ Studio for the first time

The ManagementThe Management Posts: 224
edited February 2016 in Daz Studio Discussion

I tried logging in to my account but got this warning message. What does it mean and how do I fix it.

Anti virus is not a problem, firewall...I doubt it. What are PostgreSQL files?

Screen Shot 2016-02-19at 4.35.53 AM.jpg
638 x 303 - 74K
Post edited by The Management on

Comments

  • BeeMKayBeeMKay Posts: 7,005

    Postgresql ist the database that powers Smart Content. If the Database is not installed (because you didn't install it, or are still using the Valentina database) then Smart cntent worn't work.

    That said, which version of DS 4.9 are you using? There's been problems with the Postgresql in some cases for the current public 4.9 release, which were mostly solbed in the current 4.9 Beta release.

  • Studio 4.9.0.54. Yes, I have not installed any smart content yet. Is there a (free?) package to get started with?

  • linvanchenelinvanchene Posts: 1,382
    edited February 2016

    I once triggered the same error message when I forgot to install PostgreSQL CMS before starting up DAZ Studio for the first time.

    - - -

    Did you download and install DAZ Studio with the Download and Install Manager (DIM)?

    You can download the DIM from your Product Library:

    Windows version:

    https://www.daz3d.com/downloader/customer/files#prod_14810

    Mac version:

    https://www.daz3d.com/downloader/customer/files#prod_14809

     

    - - -

     

    Now in the DIM you can check if you have the PostgreSQL CMS installed.

    image

    - - -

    To be on the save side make sure DAZ Studio is closed when you install the PostgreSQL CMS with the DIM.

    - - -

    IF you have installed earlier versions of DAZ Studio like 4.5 and older you may still have the Valentina CMS on your system.

    Make sure to read trough this FAQ and then follow the steps to upgrade to PostgreSQL:

    http://www.daz3d.com/forums/discussion/comment/990672/#Comment_990672

    - - -

     

    PostgreSQL CMS.jpg
    1920 x 1080 - 309K
    Post edited by linvanchene on
  • I'll look into this. Thanks for commenting so fast.

     

  • eposiceposic Posts: 32

    I'm having this problem too, and nothing I try is getting rid of the error message about not being able to get a valid PostgreSQL CMS connection. I've tried turning off everything in Norton, tried uninstalling PostgreSQL CMS and reinstalling it, as well as the Valentina migration package. Nothing I've tried has worked. I can see items in Smart Content and the Content Library, and I haven't yet noticed any particular item as being missing. Items that I've looked for specifically have all been there. So I'm completely confused about this, and frustrated that the message keeps coming up every time I start the program.

    I read that there's a way to start and stop the CMS from inside the app, but I've not seen any menu option for that, and I can only guess that it isn't available because the program can't get a valid connection to the CMS. I'm curious as to exactly what other features I'm missing out on because the program can't get the CMS connection.

  • fixmypcmikefixmypcmike Posts: 19,565

    If you're seeing items in Smart Content you can ignore the message, it seems to be a timing error causing the error to come up while PostgreSQL CMS is starting.

  • nife2468nife2468 Posts: 14

    linvanchene said:

    I once triggered the same error message when I forgot to install PostgreSQL CMS before starting up DAZ Studio for the first time.

    - - -

    Did you download and install DAZ Studio with the Download and Install Manager (DIM)?

    You can download the DIM from your Product Library:

    Windows version:

    https://www.daz3d.com/downloader/customer/files#prod_14810

    Mac version:

    https://www.daz3d.com/downloader/customer/files#prod_14809

     

    - - -

     

    Now in the DIM you can check if you have the PostgreSQL CMS installed.

    image

    - - -

    To be on the save side make sure DAZ Studio is closed when you install the PostgreSQL CMS with the DIM.

    - - -

    IF you have installed earlier versions of DAZ Studio like 4.5 and older you may still have the Valentina CMS on your system.

    Make sure to read trough this FAQ and then follow the steps to upgrade to PostgreSQL:

    http://www.daz3d.com/forums/discussion/comment/990672/#Comment_990672

    - - -

    Okay, so if I had the same problem but I checked and postgre was installed as per my DIM, what's my next step to be able to login?

  • Richard HaseltineRichard Haseltine Posts: 98,312

    Double-check your password and emaila re correct, check your security software's logs/reports to make sure it isn't interfering (acess to a remote site is not the same as the local connection to PostgreSQL, though they both use the same protocol), check the Daz Studio log (Help>Troubleshooting>View Log File, and the cloudLog in the same fiolder ( %appdata%/DAZ 3D/Studio4/ ) for details about the issue.

  • nife2468nife2468 Posts: 14

    Richard Haseltine said:

    Double-check your password and emaila re correct, check your security software's logs/reports to make sure it isn't interfering (acess to a remote site is not the same as the local connection to PostgreSQL, though they both use the same protocol), check the Daz Studio log (Help>Troubleshooting>View Log File, and the cloudLog in the same fiolder ( %appdata%/DAZ 3D/Studio4/ ) for details about the issue.

    I know how to get to the view log file, and I saw that there was an error; 2019-12-01 23:44:43.070 WARNING: ..\..\..\..\..\src\sdksource\cloud\dzcloudtasknotifier.cpp(178): Unexpected exception in CloudFIle::lookupFromDb: Unable to connect to the database

    (lots of these types) but I haven't a clue how to fix them. Daz was working like a week ago and now it's not.

  • Richard HaseltineRichard Haseltine Posts: 98,312

    nife2468 said:

    Richard Haseltine said:

    Double-check your password and emaila re correct, check your security software's logs/reports to make sure it isn't interfering (acess to a remote site is not the same as the local connection to PostgreSQL, though they both use the same protocol), check the Daz Studio log (Help>Troubleshooting>View Log File, and the cloudLog in the same fiolder ( %appdata%/DAZ 3D/Studio4/ ) for details about the issue.

    I know how to get to the view log file, and I saw that there was an error; 2019-12-01 23:44:43.070 WARNING: ..\..\..\..\..\src\sdksource\cloud\dzcloudtasknotifier.cpp(178): Unexpected exception in CloudFIle::lookupFromDb: Unable to connect to the database

    (lots of these types) but I haven't a clue how to fix them. Daz was working like a week ago and now it's not.

    Those look like database issues, not related to logging in to Daz.

Sign In or Register to comment.