Daz Studio Pro BETA - version 4.9.1.21! (HOTFIX)

2»

Comments

  • FixmypcmikeFixmypcmike Posts: 17,301

    The items should be automatically assigned to Group:  New

  • Well, I think the upcome of these conversations is that I will keep 4.9 rather than going back to 4.8 and just do some more "fiddling" and trying what and how things work. Thanks to everyone in all my threads for helping me.

  • nonesuch00nonesuch00 Posts: 9,532

    I decided to update from the release version of DAZ Studio Pro 4.9 because I read of one very small bug being fixed and now everything in my Smart Content and my Content Library is nothing but broken icons!

  • nonesuch00nonesuch00 Posts: 9,532
    edited February 2016

    So updating the location of the DAZ Content Manager and the old style DAZ Content & Poser Content in Preferences fixed that. Also the broken 'Local User' icon is now OK.

    Smart Content Lost & Found is, after a Girl 7 Update now missing that Girl 7 entry it had earlier. The Millennium Dragon, The Backyard, and Toonimal Lamb entries are now organized as products rather than individual product files.

    Some icons under products are broken for example the aniMate products. When the Product listing contains the actual scripts those icons are broken, although browsing to the directory shows bought the ds and gfa files are there. When the broken icons are missing for aniMate products browsing to the folder location takes me to a DAZ Content Manager style location (eg 'data/cloud/1_9000') that contains the folders readme's and aniblocks. The actual gfa & ds files are then contained in the subdirectory aniblocks/animate/product (eg aniblocks/animate/involutary_reactions).

    And the 'Big Bad Woof' and 'The 3 Bears' are still failing to install from the Install Manager although I installed them with the Content Manager from within the release version of DAZ Studio Pro 4.9 a few weeks ago.

     

     

    Post edited by nonesuch00 on
  • Mari-Anne said:

    Well, I think the upcome of these conversations is that I will keep 4.9 rather than going back to 4.8 and just do some more "fiddling" and trying what and how things work. Thanks to everyone in all my threads for helping me.

    And based on what is being said I wont be upgrading to 4.9 at all without the easy ability to spot new content in the Daz Studio Format/Poser Format folders so I can catagorise them so I can find them. Like Richard says not everything has metadata, which doesn't bother me as I don't use Smart Content, but being able to catagorise everything easily does.

  • 3Ddreamer said:
    Mari-Anne said:

    Well, I think the upcome of these conversations is that I will keep 4.9 rather than going back to 4.8 and just do some more "fiddling" and trying what and how things work. Thanks to everyone in all my threads for helping me.

    And based on what is being said I wont be upgrading to 4.9 at all without the easy ability to spot new content in the Daz Studio Format/Poser Format folders so I can catagorise them so I can find them. Like Richard says not everything has metadata, which doesn't bother me as I don't use Smart Content, but being able to catagorise everything easily does.

    We can only hope that the DAZ gurus see the error of their ways and include the NEW feature in a new version.  I am totally with you - this feature was so very important and will be sorely missed.  I don't use the Smart Content either, just my own Categories.  DAZ:  hint, hint.........

  • DAZ_SpookyDAZ_Spooky Posts: 3,100

    The general issue here is that Install Manager writes to the database tables that Daz Studio 4.8 and Carrara uses. To use that information in Daz Studio 4.9 the tables have to be migrated. Currently the new flag (which is set in the 4.8 tables) is not migrated to the new group (in the 4.9 tables).

    Has anyone filed a feature request/bug report on this? :) (I don't want it to get lost. :) )

    Now if you happen to use Daz Connect to install your content, it works correctly and new content is marked as such. 

  • File a feature request to get the functionality we have in 4.8 (and has been there since I started with DS3) back.....

    It doesn't matter that the flag works correctly with DAZ Connect - because Freebies and 3rd Party Sites aren't going to be in DAZ Connect and I, personally, want to use one file system for everything, so Connect isn't an option.

    I'll put in a feature request.

  • 3Ddreamer said:

    File a feature request to get the functionality we have in 4.8 (and has been there since I started with DS3) back.....

    It doesn't matter that the flag works correctly with DAZ Connect - because Freebies and 3rd Party Sites aren't going to be in DAZ Connect and I, personally, want to use one file system for everything, so Connect isn't an option.

    I'll put in a feature request.

    Thanks, 3Ddreamer!  I went back to 4.8 and lost all my categories even though I had that UserData file backed up.  So instead, I got rid of 4.8 again, installed the 4.9 Pro Beta and am semi-happy because as DAZ_Spooky said, installing with Daz Connect does mark the new content as new.  However, as you say, this does nothing to the items installed manually or with DIM.  So, we still want the old NEW feature in future releases of 4.9.  It sure would be nice to see the old blue background on all newly installed items, regardless of installation method. 

  • jimmulvaneyjimmulvaney Posts: 335

    Not letting this thread die. I absolutely need the blue highlighting back and have reverted back to 4.8 (even going as far as putting myself through the headache of re-installing and categorizing all 3,000 products; and that does not include Renderosity, Runtime DNA and so on..) and will NOT be going back to 4.9 until highlights return or DAZ provides a solution for easily installing, locating, and categorizing third party content. Don't you get it yet daz? You set out to make your content easy to use and in return made other content incredibly frustrating! You are not the only content provider out there and all you are doing is pushing people away from your own software by acting like you are the only one!

  • LimbaLimba Posts: 45

    Work around not UK/US keylayout users.

    Window/Workspace/Customize - Base  Layout - Actions - ViewControl

    Clear these View Control shortcuts for

    • Increase move speed.
    • Decrease move speed.
    • Increase rotation speed.
    • Decrease rotation speed.

    Works for Alt Gr + 7890 problem {[]} characters for Scripting IDE

     

Sign In or Register to comment.