Can't unhide G8 Male left & right eye

I can't select the eye icon and unhide under scene tab and whenever i click visible "on" under display in the parameters tab, it changes back to "off" right away.

Screenshot 2024-05-05 174546.jpg
1920 x 1041 - 267K

Comments

  • felisfelis Posts: 3,966

    And is that how it looks when you load it (default)?

  • Parameters(Gear icon)>Parameter settings.

    See if anything has been set as a controller, or if 'Lock' has been enabled.

    If either is the case, you're going to need to figure out what has been installed to make this change, and either modify that file to not default to this setting, or uninstall it.

     

Sign In or Register to comment.