How do you delete an HDRI from scene?

Out of curiosity, how do you delete the HDRI? I created a scene with one, and now I want a new scene with the same characters with a different location and can't figure out how to delete it. I know how to turn it off, but not deleting the HDRI. Any ideas out there?

Comments

  • jjoynerjjoyner Posts: 574
    edited April 9

    Ensure that you have an Environment Options Node in your Render Settings pane either from having changed the viewport to Iray preview or having manually added the node from the Create menu.  In the Parameters pane, click on either Environment or Dome to reveal the Environment Map.  Click on the Environment Map thumbnail to get a pop-up menu that allows you, among other things, to change the map to None or to browse to select a new map.

    Environment Map.jpg
    1452 x 1040 - 357K
    Post edited by jjoyner on
  • wildbillnashwildbillnash Posts: 734

    jjoyner, thanks for the info.

  • wildbillnashwildbillnash Posts: 734

    No, doesn't quite work. Here's what I got when I selected none.

    Screenshot (137).png
    1920 x 1080 - 770K
  • nemesis10nemesis10 Posts: 3,322

    wildbillnash said:

    No, doesn't quite work. Here's what I got when I selected none.

    That looks like it did work.  I see just the ground plane, the camera headlight, your figure, and no diffuse light from an hdri.  Are you expecting to see transparency?

  • wildbillnashwildbillnash Posts: 734
    edited April 11

    Nemesis10, yes. I expect to see the gray gridded ground like what you see before starting to create a scene.

    As for defuse lighting, I'm not sure exactly what I did but I was able to get closer to what I wanted, but the lighting from the HDRI was still active.

     

    UPDATE:  Okay, I went back and played around again. I switched the Enviromental Map to None, and turned off the dome. Here's the result.

    So, is it fixed? Or do I still have somekind of active lighting going on?

    Screenshot (138).png
    1920 x 1080 - 736K
    Post edited by wildbillnash on
  • felisfelis Posts: 3,960

    I think it is your sun giving the light.

    You should change it to scene only if you don't want any environment light.

  • jjoynerjjoyner Posts: 574
    edited April 11

    When you have no environment map, Das Studio shifts your lighting mode to Sun/Sky and gives you a lot of new options related to lighting by the sun.

    DazStudio HDRI.png
    576 x 868 - 84K
    Post edited by jjoyner on
  • nemesis10nemesis10 Posts: 3,322

    And remember that your camera has a light also....

Sign In or Register to comment.