Blue dots after rendering

VenusVenus Posts: 4

Hello everyone!
I start by saying that I have only been using daz3d for a short time, I am a beginner. When I finish my render I notice that there are some blue dots near the eyes, what could this be due to? I searched online and only read about black dots (probably due to lighting). Is the problem the same or is it something different? Sorry for the probably stupid question. Thanks for the future reply.
 

Screenshot_1.png
729 x 166 - 270K

Comments

  • crosswindcrosswind Posts: 4,832
    edited March 27

    In Render Settings pane, under Optimization path, there's a property: Instancing Optimization, try setting the value to Memory or Speed, with NVIDIA Iray Preview first, see if the issue's gone or not.

    Post edited by crosswind on
  • VenusVenus Posts: 4

    crosswind said:

    In Render Settings pane, under Optimization path, there's a property: Instancing Optimization, try setting the value to Memory or Speed, with NVIDIA Iray Preview first, see if the issue's gone or not.

    Thanks for your comment! I tried all 3 options "Memory - Speed - Auto" but the result is the same. 

  • FishtalesFishtales Posts: 6,047

    Looks like it might be reflection from the eyelashes.

  • crosswindcrosswind Posts: 4,832

    If so, as Fishtales said, what if you hide Eyelashes node ?

  • FishtalesFishtales Posts: 6,047

    crosswind said:

    If so, as Fishtales said, what if you hide Eyelashes node ?

     ...or move the light forward a little so that the eyelashes aren't throwing a shadow on the eye.

  • crosswindcrosswind Posts: 4,832

    yeah ... or just rotate the head node to see if those spots have any change ?

  • VenusVenus Posts: 4
    edited March 27

    I don't think it depends from her eyelashes (already tried), if you zoom on her shoulder you can see also blue dots. I'm trying to change different render settings but I'm going crazy.

    Screenshot_2.png
    1056 x 915 - 2M
    Screenshot_3.png
    1042 x 840 - 2M
    Post edited by Venus on
  • crosswindcrosswind Posts: 4,832
    edited March 27

    Oh... have you turned on Post Denoiser as well ?

    What's your DS version and Nvidia Dirver version ?

    Post edited by crosswind on
  • VenusVenus Posts: 4
    edited March 27

    crosswind said:

    Oh... have you turned on Post Denoiser as well ?

    Yes, I set Start iteration to 8.
    DS version 4.21.0.5
    4.6.0 NVIDIA 551.52

    Post edited by Venus on
  • crosswindcrosswind Posts: 4,832

    Venus said:

    crosswind said:

    Oh... have you turned on Post Denoiser as well ?

    Yes, I set Start iteration to 8.
    DS version 4.21.0.5
    4.6.0 NVIDIA 551.52

    Try turning off Post Denoiser (at leasst Post Denoiser Denoise Alpha), see if it works.

    IIRC, the combination of this version of DS / Drivers has issue with Post Denoiser...

  • FishtalesFishtales Posts: 6,047

    They look like chromatic artifacts of some sort. Do they show up in the actual render image rather than a screen shot? It may be compression artifacts caused by the monitor.

  • VenusVenus Posts: 4

    I found the solution: inside this scene there was a car with a chromatic and reflection effect, probably it was disturbing the scene somehow... now I removed it and render it again and all blue dots gone! Thank you both for the support.

  • FishtalesFishtales Posts: 6,047

    We do what we can :) Glad you got it fixed eventually.

Sign In or Register to comment.