G3F Textures Messed Up When Bridged into Hexagon

I recently decided to give HEX another try.  I loaded the G3F Base model into DS 4.8 and bridged it into HEX.  The textures looked fine.  I then got interrupted, so I saved the HEX scene and closed everything down.  When I opened it back up the next day, the texture maps were all over the place.  No modifications were ever made to the model and, while the textures are not necessary for what I am doing, they are somewhat annoying.  Is there anyway to fix the textures, or get rid of them altogether?

 

Thanks for the help in advance!

Comments

  • Wee Dangerous JohnWee Dangerous John Posts: 1,267
    edited December 2015

    Personally I would not use the Bridge option, try Exporting it as an OBJ file, if you do not want the texture untick the "Write Surface" box. Also remeber to set it to 100% export scale, you can also select Hexagon from the drop down list if you wish.

    You can also lower the resolution of the figure before you export it, should make Hex run smoother. In Daz Studio (with the character selected) choose Parameters, and scroll down to Mesh Resolution, change it to Base rather than High, and lower the Sub D to zero.

    base-res.jpg
    1126 x 889 - 196K
    Post edited by Wee Dangerous John on
  • patience55patience55 Posts: 6,988
    edited December 2015

    Personally I would not use the Bridge option, try Exporting it as an OBJ file, if you do not want the texture untick the "Write Surface" box. Also remeber to set it to 100% export scale, you can also select Hexagon from the drop down list if you wish.

    You can also lower the resolution of the figure before you export it, should make Hex run smoother. In Daz Studio (with the character selected) choose Parameters, and scroll down to Mesh Resolution, change it to Base rather than High, and lower the Sub D to zero.

    Depending upon what one is trying to do, that all is not a good idea. One probably wants Hexagon to send out an .obj that has surfaces to be used again in D/S ;-)

    I simply zap all the textures in D/S [using a basic shader = 1 click] before either using the bridge or exporting out the .obj file [collapse the uvset].

    However as to why the project did not save correctly, well it should have. For that I would suggest first doing a "save as", THEN immediately do a "save" ... and hope it really does next time.

    Post edited by patience55 on
  • Wee Dangerous JohnWee Dangerous John Posts: 1,267
    edited December 2015

    True, it all depends on what you are making. Normally I'm doing furniture or other bits and bobs, so I have Slosh's measure wall, an inch ruler and if need-be I'll import a pre-posed Genesis OBJ - all so I can get the scale right..

    But as you stated, it depends on what one is modeiling.

    Post edited by Wee Dangerous John on
  • patience55patience55 Posts: 6,988

    Me too for the pre-posed .obj figures, scale rather important for chairs, etc. for the intended figures. Nice for those too if one has it is to use the Decimator in D/S to knock down the polycount.

Sign In or Register to comment.