Daz Studio Pro BETA - version 4.9.0.24!

1235

Comments

  • ZarconDeeGrissomZarconDeeGrissom Posts: 5,156
    edited November 2015

    evilded777, I will guess that for some it is a holiday, DIM uses a completely different directory tree everything from that Web-number-index-thing, and nothing in that Web-number-index-thing uses the same product-user authorization verification method. I can think of a few dozen reasons why 'Starter Essentials' along with other products may be 'corrupted' if not completely missing from Studio's limited point of view.

    1. Studio is looking for something over here when it is over there. A mistake in the CL path settings in studio.

    2, the content path something think's it is in, according to a path in it's DUF file, is not where it actually is. A product that was not meant to be in a different universe from where it was made to be. (index-number-path system, vs good old Daz Tree with human comprehendible folder names) Until daz fixes it, it won't work in a index-numbered universe, lol. See Tottallou's post below.

    or 3 (unlikely),  http://www.daz3d.com/forums/discussion/comment/944596/#Comment_944596

    Honestly, I think it is 1 or 2, that is giving some of you grief. Auto-Fit is looking for the 'Fit Clone' files some where else from where they are actually located. It may be a fit clone from a third party product, like V4 for G2F for example, it may not be the 'Starter essentials'.

    Post edited by ZarconDeeGrissom on
  • Has anyone answered the question about how products like Pose Builder will work in the future? I know I've heard about a Content Library update for this Connect content... but... there had to have been a plan, before. Right?

    I'm definetly an early adopter here, I yanked all my DIM content ( I expect to have to reinstall some) and am reinstalling with Connect. Its been an iffy process, but I am seeing lots of products I have "forgotten" about that I'd really love to use.

     

    http://www.daz3d.com/forums/discussion/comment/943688/#Comment_943688

    From DAZ_Jon:

    it isn't necessarily certain types of products will no longer be possible (don't know about every case), but more of a certain types of products need to be built differently or use different methods. An example is the pose converter or pose builder by draagonstorm. We talked with her, and some other PAs earlier this year about the implications of this and how to work with and accomplish the same thing with relying on the api or different approaches, including potentially us adding new api calls for them if they need it to get specific data they needed. We absolutely want our PAs to be able to get the same versatility and functionality in the market. That doesn't mean that it will all be ready day 1 since there is their own schedules need to fit it in, but we work very closely with our PAs and they have direct ways to contact us to get what they need to build the products they want to.

     

  • I am also seeing this behavior, even after removing basically all of my DIM installed content and downloading from Connect (installed to a completely different location, that folder being the Top of the list).

    Ideas?

    When I had this removing the dim version did not fix the problem - Once I removed the connect version autofit then started to work OK

  • rbtwhizrbtwhiz Posts: 1,403
    Erdehel said:

    I tried to do it in 4.9's content panel and it seems folders can't create categories anymore. I think it is a bug since when you try do that you get to choose the category where the new category should be created but it does nothing afterwards.

    lx said:

    I posted about it on page 1 of this thread and have submitted a bug report - haven't heard anything yet.

    Erdehel said:

     

    Just posted one too :)

    Already fixed in 4.9.0.26 (see the Change Log).

    -Rob

  • evilded777evilded777 Posts: 2,051

    evilded777, I will guess that for some it is a holiday, DIM uses a completely different directory tree everything from that Web-number-index-thing, and nothing in that Web-number-index-thing uses the same product-user authorization verification method. I can think of a few dozen reasons why 'Starter Essentials' along with other products may be 'corrupted' if not completely missing from Studio's limited point of view.

    1. Studio is looking for something over here when it is over there. A mistake in the CL path settings in studio.

    2, the content path something think's it is in, according to a path in it's DUF file, is not where it actually is. A product that was not meant to be in a different universe from where it was made to be. (index-number-path system, vs good old Daz Tree with human comprehendible folder names) Until daz fixes it, it won't work in a index-numbered universe, lol. See Tottallou's post below.

    or 3 (unlikely),  http://www.daz3d.com/forums/discussion/comment/944596/#Comment_944596

    Honestly, I think it is 1 or 2, that is giving some of you grief. Auto-Fit is looking for the 'Fit Clone' files some where else from where they are actually located. It may be a fit clone from a third party product, like V4 for G2F for example, it may not be the 'Starter essentials'.

    I've not looked at this too much, but... they still have a data folder and a runtime folder.  Relative paths are not going to break. This should not be an issue. Genesis finds it morph data just find, why are the autofit bits a problem?

  • Because the Auto-fit program/sub-program probably is looking for an actual path to the actual file, and not a link. It may not be able to understand a link, I don't know. That is a good one.

    And it has me curious about other things from places like ShareCG. Say if I make a mat preset duf, that links to a products maps and sets other values in the surface tab. Will that "Material Preset" duf still work if the product's actual files are in the Web-stuff folders instead of the older DIM tree?

    I remember there being some issues with Poser stuff, because some version of Studio in the past, couldn't handle more then one level of links (Relative paths). So a duff could not pull up a map from the texture folder, that was a link to another folder containing a second link to a third folder with the actual file. I don't know if that has ever been addressed or not either, or if it has anything to do with the location of the actual Auto-fit clone files.

    If I understand that Web-thing from the first few posts in this thread (and the 4.9.0.21 thread), the Web-thing installs the actual files in that mess of index numbered folders, and essentially puts links to them in the old Daz Tree. And I'm just connecting some random dots, and asking, dose this and that equal the odd behavior.

  • evilded777evilded777 Posts: 2,051
    edited November 2015

    Because the Auto-fit program/sub-program probably is looking for an actual path to the actual file, and not a link. It may not be able to understand a link, I don't know. That is a good one.

    And it has me curious about other things from places like ShareCG. Say if I make a mat preset duf, that links to a products maps and sets other values in the surface tab. Will that "Material Preset" duf still work if the product's actual files are in the Web-stuff folders instead of the older DIM tree?

    I remember there being some issues with Poser stuff, because some version of Studio in the past, couldn't handle more then one level of links (Relative paths). So a duff could not pull up a map from the texture folder, that was a link to another folder containing a second link to a third folder with the actual file. I don't know if that has ever been addressed or not either, or if it has anything to do with the location of the actual Auto-fit clone files.

    If I understand that Web-thing from the first few posts in this thread (and the 4.9.0.21 thread), the Web-thing installs the actual files in that mess of index numbered folders, and essentially puts links to them in the old Daz Tree. And I'm just connecting some random dots, and asking, dose this and that equal the odd behavior.

    I don't recall anything of that nature, not to be dismissive of you or what you might recall differently.

    Relative paths have been a part of Poser-type files for decades. And a relative path is a relative path...If Studio knows where to look (IE you have it in your directory manager) it should be able to find it regardless of the old nested file folder structure or the new nested file folder structure (because the actual paths within the files that Studio reads are alwaysjust \data\something or \runtime\something).  They are essentially, no different.  We're just ditching the Poser imposed file library structure and frankly its a long time coming, and at least from me, a welcome dismissal. The change is almost cosmetic. Its all about usability.

    Post edited by evilded777 on
  •  

    Because the Auto-fit program/sub-program probably is looking for an actual path to the actual file, and not a link. It may not be able to understand a link, I don't know. That is a good one.

    And it has me curious about other things from places like ShareCG. Say if I make a mat preset duf, that links to a products maps and sets other values in the surface tab. Will that "Material Preset" duf still work if the product's actual files are in the Web-stuff folders instead of the older DIM tree?

    I remember there being some issues with Poser stuff, because some version of Studio in the past, couldn't handle more then one level of links (Relative paths). So a duff could not pull up a map from the texture folder, that was a link to another folder containing a second link to a third folder with the actual file. I don't know if that has ever been addressed or not either, or if it has anything to do with the location of the actual Auto-fit clone files.

    If I understand that Web-thing from the first few posts in this thread (and the 4.9.0.21 thread), the Web-thing installs the actual files in that mess of index numbered folders, and essentially puts links to them in the old Daz Tree. And I'm just connecting some random dots, and asking, dose this and that equal the odd behavior.

    Yes, it's only the relative path that is needed - or at least, that was the case with my loader script - so the path to morph or UV assets in an old preset will work as normal.

  • lxlx Posts: 2,868

    Updating with my Iray bug again. I filed a bug report and was told it was the SSS change and to adjust my values, so I redid the screenshots, but I wanted to update them here to see if it's happening for anyone else.

    I'd appreciate it if anyone could test and see if they get the same results in 4.9. This is only happening with G3F models using their Iray materials.

    v49-iray-comparisons-2.jpg
    1424 x 736 - 193K
  • Kaleb242Kaleb242 Posts: 182

    Thanks, I see 7 postgres.exe processes running.

  • evilded777evilded777 Posts: 2,051
    lx said:

    Updating with my Iray bug again. I filed a bug report and was told it was the SSS change and to adjust my values, so I redid the screenshots, but I wanted to update them here to see if it's happening for anyone else.

    I'd appreciate it if anyone could test and see if they get the same results in 4.9. This is only happening with G3F models using their Iray materials.

    What is it that you are seeing?

    I haven't noticed much difference with Iray in 4.9.

  • lxlx Posts: 2,868
    lx said:

    Updating with my Iray bug again. I filed a bug report and was told it was the SSS change and to adjust my values, so I redid the screenshots, but I wanted to update them here to see if it's happening for anyone else.

    I'd appreciate it if anyone could test and see if they get the same results in 4.9. This is only happening with G3F models using their Iray materials.

    What is it that you are seeing?

    I haven't noticed much difference with Iray in 4.9.

    Look at the image I attached to my previous post. Further testing suggests interactive always renders with less red (or more blue) in it than Photoreal, regardless of material, but Genesis 3 Iray materials are breaking (apart from the face) when rendered in 3DL. They work fine with their 3DL mats, both sets of mats of the same installed figures work fine in 4.8.

  • evilded777evilded777 Posts: 2,051
    edited November 2015

    Ok, Ix, I see what you are saying.

    I have no answers.  I don't expect Photoreal and Interactive to look the same...one is much more biased than the other.

    Re: Autofit... I had to uninstall all the starter content plus SRMS from Connect and reinstall via DIM to get them to work. I also discovered that Iray Converter for Genesis/Generation 4 does not work via Connect, all the icons were broken.  From where I stand this is an issue with the encrypted files and Studio's inability to properly read these files as present for these particular items.  That's an issue.

    Initially I had no issue with this encryption/drm, at least from a philosophical POV. I have no issue with DRM until it gets it my way, then I have an issue. It appear to be getting in my way here.

    Post edited by evilded777 on
  • linvanchenelinvanchene Posts: 1,215
    edited November 2015

    In the meantime I went on to try to install a selection of environments of some favorite artists with DAZ connect.

    The "Artist Name" link in the "Info" subtab of the "Smart Content" let me make quick selections in under a minute.

    I put together a quick step by step for other users who might not yet have discovered that functionality.

     

    How to display and install content from a specific Artist

    - open the Smart Content Tab
    - uncheck “Filter by Context”
    - select category “All”
    - select any product of the artist
    - in the “Info” subtab click on the blue “Artist Name”
    The artist name will now be added to the search field and all products created by the artists are displayed.
    - Use selections like “CTRL+A”, “CTRL + C”
    - right click the selection and “Install from cloud”

    image

    - - -

    Some addtional notes:

    - You can enter the artists name manually in the search field but make sure to use " at the beginning and the end of the artist name.

    Searching for the unique search tag "Jack Tomalin" will show products of the artist. Searching for Jack Tomalin will also display products with the name Jack in them.

    In an other example you may need to manually add the ": Search for "midnight stories" and not just midnight.

     

    Possible features to add in later updates:

    - When searching for artists like "Jack Tomalin" all the categories are displayed on the left side of the "Smart Content" tab. It might speed up narrowing down the search results to have an option to automatically hide all categories that do not have an entry in the current search.

    Example: If the search for "Jack Tomalin" does not yield any results in the category "Figures/Animals" the category could be hidden until another search term is entered. This would make it easier to get an overview what kind of products a certain artists published.

    - In the "Info" subtab under "Smart Content" you can find "Released" and "Purchased". But only after you download and install the information "Installed" and "Last updated" is displayed. For some cases it might be useful to display the "Last updated" information before actually downloading the product.

    - - -

    Bugs & Crashes:

    - I only had one random crash while experimenting with 4.9 and cannot point out a specific action that might have triggered it.

    - On another occasion somehow I managed to "loose" all the categories on the left side in the Smart Content tab. Closing and restarting DS solved the issue.

    - After first installing DAZ Studio it seems useful to just leave it open for a while until all the metadata is downloaded. Trying to add products to the queue while DS is still downloading metadata resulted in allready made selections with "CTRL +A" or "CTRL +C" to be reverted when a refresh of the "Smart Content" tab was triggered by a metadata download status message ("xy metadata updates sucessfull, xy metadata updates failed")

    - - -

    Installing with DAZ connect is a huge leap forward and I am very happy how easy and quickly it now is to reinstall selections of my products on a new workstation.

    A few weeks ago I wanted to install a selection of environments from favorite artists with the DIM. I spent countless hours copy and pasting 800+ product names over from the DAZ Studio artist store page to the DIM.

    I needed several days to complete the task because I got bored and exhausted of the tedious and repetitive task and needed frequent breaks.

    With DAZ connect it took me just minutes to browse the Smart Content tab with the help of the artist search function to make selections and install 650+ products.

     Now it is actually fun to browse both installed and not installed products in one place directly inside DAZ Studio.

     

    Display products from one artist.jpg
    1920 x 1080 - 589K
    Post edited by linvanchene on
  • DAZ_RawbDAZ_Rawb Posts: 497

    Ok, Ix, I see what you are saying.

    I have no answers.  I don't expect Photoreal and Interactive to look the same...one is much more biased than the other.

    Re: Autofit... I had to uninstall all the starter content plus SRMS from Connect and reinstall via DIM to get them to work. I also discovered that Iray Converter for Genesis/Generation 4 does not work via Connect, all the icons were broken.  From where I stand this is an issue with the encrypted files and Studio's inability to properly read these files as present for these particular items.  That's an issue.

    Initially I had no issue with this encryption/drm, at least from a philosophical POV. I have no issue with DRM until it gets it my way, then I have an issue. It appear to be getting in my way here.

    That's a shame that the Iray Converter does not work with Daz Connect encrypted products. I am curious if it has hardcoded paths that it is using instead of using the scripting API to look up the paths. If that is the case then decrypting the contents of those products won't fix it. If the script is instead attempting to directly read source files then decrypting the contents it needs would solve that issue (or the script could be updated to use the API's provided to get the data).

     

    I'll see if I can squeeze this in to QA's busy schedule to test out and see if sending these files down decrypted will solve this problem.

  • I think there are two things going on here, one is that NVIDIA Iray Interactive never does volume rendering (basically no SSS) but photoreal does. Except that in NVIDIA Iray 2015.1 (Daz Studio 4.8) the volume rendering wasn't being done correctly so there was a smaller difference between interactive and photoreal. In Daz Studio 4.9 (which has NVIDIA Iray 2015.3) the volume rendering has been fixed which creates a much bigger delta between interactive and photoreal. Basically in interactive you only have the outer skin and in photoreal you have the flesh underneath with the blood. The color of your map has a lot to do with the resulting render, if the map is very colorful and the volume color muted, the SSS will have less effect. If the color map is very muted and the transmitted color a darker red, the difference will be larger between the two render modes.

    The tweak to the tint is a simple temporary fix, the real fix is to remove the tint entirely and change the transmitted color to a darker red, this will vary from one character to the next deepending on the maps being used.

    The second issue is with 3DL not interpreting the maps correctly, we auto convert base 3DL shaders into Iray to help leverage older content but we do not convert Iray shaders to 3DL as they are very complex, build in a different language (MDL) and contain a lot of information that has nowhere to go in 3DL or is in an entirely different space (Physically based values). When using 3DL you must use 3DL shaders. Now if there was a regression we will look into a fix, we did update the 3DL renderer as well as NVIDIA Iray so it's very possible some things have changed there.

    lx said:
    lx said:

    Updating with my Iray bug again. I filed a bug report and was told it was the SSS change and to adjust my values, so I redid the screenshots, but I wanted to update them here to see if it's happening for anyone else.

    I'd appreciate it if anyone could test and see if they get the same results in 4.9. This is only happening with G3F models using their Iray materials.

    What is it that you are seeing?

    I haven't noticed much difference with Iray in 4.9.

    Look at the image I attached to my previous post. Further testing suggests interactive always renders with less red (or more blue) in it than Photoreal, regardless of material, but Genesis 3 Iray materials are breaking (apart from the face) when rendered in 3DL. They work fine with their 3DL mats, both sets of mats of the same installed figures work fine in 4.8.

     

  • evilded777evilded777 Posts: 2,051
    DAZ_Rawb said:

    Ok, Ix, I see what you are saying.

    I have no answers.  I don't expect Photoreal and Interactive to look the same...one is much more biased than the other.

    Re: Autofit... I had to uninstall all the starter content plus SRMS from Connect and reinstall via DIM to get them to work. I also discovered that Iray Converter for Genesis/Generation 4 does not work via Connect, all the icons were broken.  From where I stand this is an issue with the encrypted files and Studio's inability to properly read these files as present for these particular items.  That's an issue.

    Initially I had no issue with this encryption/drm, at least from a philosophical POV. I have no issue with DRM until it gets it my way, then I have an issue. It appear to be getting in my way here.

    That's a shame that the Iray Converter does not work with Daz Connect encrypted products. I am curious if it has hardcoded paths that it is using instead of using the scripting API to look up the paths. If that is the case then decrypting the contents of those products won't fix it. If the script is instead attempting to directly read source files then decrypting the contents it needs would solve that issue (or the script could be updated to use the API's provided to get the data).

     

    I'll see if I can squeeze this in to QA's busy schedule to test out and see if sending these files down decrypted will solve this problem.

    Rawb, its not that they don't work. I'm not sure if they work, because I can't launch them.  I get an {!} --broken link-- icon on all the scripts, like it can't find them.

     

    And what about AutoFit? That seems like a larger issue.

  • lxlx Posts: 2,868
    DAZ_Vince said:

    I think there are two things going on here, one is that NVIDIA Iray Interactive never does volume rendering (basically no SSS) but photoreal does. Except that in NVIDIA Iray 2015.1 (Daz Studio 4.8) the volume rendering wasn't being done correctly so there was a smaller difference between interactive and photoreal. In Daz Studio 4.9 (which has NVIDIA Iray 2015.3) the volume rendering has been fixed which creates a much bigger delta between interactive and photoreal. Basically in interactive you only have the outer skin and in photoreal you have the flesh underneath with the blood. The color of your map has a lot to do with the resulting render, if the map is very colorful and the volume color muted, the SSS will have less effect. If the color map is very muted and the transmitted color a darker red, the difference will be larger between the two render modes.

    The tweak to the tint is a simple temporary fix, the real fix is to remove the tint entirely and change the transmitted color to a darker red, this will vary from one character to the next deepending on the maps being used.

    The second issue is with 3DL not interpreting the maps correctly, we auto convert base 3DL shaders into Iray to help leverage older content but we do not convert Iray shaders to 3DL as they are very complex, build in a different language (MDL) and contain a lot of information that has nowhere to go in 3DL or is in an entirely different space (Physically based values). When using 3DL you must use 3DL shaders. Now if there was a regression we will look into a fix, we did update the 3DL renderer as well as NVIDIA Iray so it's very possible some things have changed there.

    lx said:
    lx said:

    Updating with my Iray bug again. I filed a bug report and was told it was the SSS change and to adjust my values, so I redid the screenshots, but I wanted to update them here to see if it's happening for anyone else.

    I'd appreciate it if anyone could test and see if they get the same results in 4.9. This is only happening with G3F models using their Iray materials.

    What is it that you are seeing?

    I haven't noticed much difference with Iray in 4.9.

    Look at the image I attached to my previous post. Further testing suggests interactive always renders with less red (or more blue) in it than Photoreal, regardless of material, but Genesis 3 Iray materials are breaking (apart from the face) when rendered in 3DL. They work fine with their 3DL mats, both sets of mats of the same installed figures work fine in 4.8.

     

    Ah, thank you! That all makes sense.

  • If I have a morph that I want to add to a genesis gene pool that is not part of DAZ Cloud, where do I put it so it will show up when I load a genesis figure?

  • FixmypcmikeFixmypcmike Posts: 17,301

    If I have a morph that I want to add to a genesis gene pool that is not part of DAZ Cloud, where do I put it so it will show up when I load a genesis figure?

    It can be in any DS-Format content folder -- Genesis doesn't require all the morphs to be in the same content folder.

  • evilded777evilded777 Posts: 2,051

    LIE presets also seem to have issues finding files from DAZ Connect.

  • Yeah, I have Beautiful bends for V4 & M4 that are dependent on V4/M4 so they don't work in Cloud for either.

  • BurstAngelBurstAngel Posts: 721
    edited November 2015

    If I have a morph that I want to add to a genesis gene pool that is not part of DAZ Cloud, where do I put it so it will show up when I load a genesis figure?

    It can be in any DS-Format content folder -- Genesis doesn't require all the morphs to be in the same content folder.

    Okay, I don't see this working really well, I mean, I load genesis and I have to "redownload?" within Studio just make it work? Isn't this adding more steps with the program?

    Post edited by BurstAngel on
  • evilded777evilded777 Posts: 2,051

    If I have a morph that I want to add to a genesis gene pool that is not part of DAZ Cloud, where do I put it so it will show up when I load a genesis figure?

    It can be in any DS-Format content folder -- Genesis doesn't require all the morphs to be in the same content folder.

    Okay, I don't see this working really well, I mean, I load genesis and I have to "redownload?" within Studio just make it work? Isn't this adding more steps with the program?

    Not at all sure what you mean by this?

  • FixmypcmikeFixmypcmike Posts: 17,301

    If I have a morph that I want to add to a genesis gene pool that is not part of DAZ Cloud, where do I put it so it will show up when I load a genesis figure?

    It can be in any DS-Format content folder -- Genesis doesn't require all the morphs to be in the same content folder.

    Okay, I don't see this working really well, I mean, I load genesis and I have to "redownload?" within Studio just make it work? Isn't this adding more steps with the program?

    No, not at all, you don't have to install with Daz Connect, you can use things you installed the old way, and you can install some things with Daz Connect and some things manually/DIM and use them together.

  • evilded777evilded777 Posts: 2,051

    So here's a question: even if I install my products via DIM, I am going to benefit from the updated meta data, correct?

    Because I am running into usability issues with Connect. Should I report these issues as they arise?

    One of those issues is not a "technical" issue, but more of an end-user issue.  I'm sure I am not the only person who know's generally where to find image files in the old folder structure and has a habit of just going and getting those files when I need them (cornea opacity maps, iris textures from a particular vendor, Dimension Theory HDRIs)... that's basically out the window now because I have to know the product ID. I have a pretty good memory, but its not that good. And I'm not about to have a look-up table to consult.

    Just pointing this out...

    I'm pretty close to going back to DIM content. I love the new meta data and the smart content improvements, but there are some bits here of Connect that I don't think were thought out too well.

  • DAZ_RawbDAZ_Rawb Posts: 497

    So here's a question: even if I install my products via DIM, I am going to benefit from the updated meta data, correct?

    Because I am running into usability issues with Connect. Should I report these issues as they arise?

    One of those issues is not a "technical" issue, but more of an end-user issue.  I'm sure I am not the only person who know's generally where to find image files in the old folder structure and has a habit of just going and getting those files when I need them (cornea opacity maps, iris textures from a particular vendor, Dimension Theory HDRIs)... that's basically out the window now because I have to know the product ID. I have a pretty good memory, but its not that good. And I'm not about to have a look-up table to consult.

    Just pointing this out...

    I'm pretty close to going back to DIM content. I love the new meta data and the smart content improvements, but there are some bits here of Connect that I don't think were thought out too well.

    Please report any issues you have with Connect so the product team can see what is going wrong, there are some issues that have already been fixed and are just waiting on a new beta build to ship but please let us know what issues you have.

     

    The point of this beta is for us to get feedback on what doesn't work. While there is a QA department that tests everything they can think of we can't test every possibility and workflow so we have these betas to let users test their workflows on new builds and let the product team know what is wrong before it becomes the new standard build.

  • ZarconDeeGrissomZarconDeeGrissom Posts: 5,156
    edited November 2015

    I have a usage issue, that is also not sitting well for PAs I guess. In regard to the Iray vs 3delight mats for stuff as viewed in the 'Smart tab'.

    Even something as simple as "3DL" at the end of the file name for the 3delight mats would do it. However, IF, I take it upon myself to rename the files as I come across them in my library, I'm guessing that will not sit well with the update feature, if not completely break the stuff in the smart tab.

    Is there anything that can be worked out to address this, that is not going to double the workload of PAs or break CMS? Pleas.

    IrayVs3DL_WhatIsWhat_001Crop1.png
    320 x 240 - 50K
    What_one_Is_The_3DL_mat_001Crop1.png
    302 x 268 - 65K
    What_one_Is_The_3DL_mat_002_Crop1.png
    298 x 258 - 44K
    Post edited by ZarconDeeGrissom on
  • rbtwhizrbtwhiz Posts: 1,403

    Even something as simple as "3DL" at the end of the file name for the 3delight mats would do it. However, IF, I take it upon myself to rename the files as I come across them in my library, I'm guessing that will not sit well with the update feature, if not completely break the stuff in the smart tab.

    Is there anything that can be worked out to address this, that is not going to double the workload of PAs or break CMS? Pleas.

    Metadata updates to categorization and content type are already being worked on and will come [first] through Daz Connect, and [eventually] Install Manager.

    The next step in addressing this particular issue, which is being worked on but is more likely to be in 4.10 than 4.9, is having the "Filter By Context" option also consider the active renderer when it does its filtering. This extended filtering leaves only those assets that have had their content type set according to the language a given renderer supports and any that have not had a language specified—which allows existing assets to continue being displayed until their metadata is updated with the language specific content type.

    -Rob

  • evilded777evilded777 Posts: 2,051
    DAZ_Rawb said:

    So here's a question: even if I install my products via DIM, I am going to benefit from the updated meta data, correct?

    Because I am running into usability issues with Connect. Should I report these issues as they arise?

    One of those issues is not a "technical" issue, but more of an end-user issue.  I'm sure I am not the only person who know's generally where to find image files in the old folder structure and has a habit of just going and getting those files when I need them (cornea opacity maps, iris textures from a particular vendor, Dimension Theory HDRIs)... that's basically out the window now because I have to know the product ID. I have a pretty good memory, but its not that good. And I'm not about to have a look-up table to consult.

    Just pointing this out...

    I'm pretty close to going back to DIM content. I love the new meta data and the smart content improvements, but there are some bits here of Connect that I don't think were thought out too well.

    Please report any issues you have with Connect so the product team can see what is going wrong, there are some issues that have already been fixed and are just waiting on a new beta build to ship but please let us know what issues you have.

     

    The point of this beta is for us to get feedback on what doesn't work. While there is a QA department that tests everything they can think of we can't test every possibility and workflow so we have these betas to let users test their workflows on new builds and let the product team know what is wrong before it becomes the new standard build.

    So I should... submit a bug report for all the things I find? Just asking...and I only ask because the process for bug reports has changed a few times and I want to do it correctly.

Sign In or Register to comment.