Can't Find Parameters In Properties Tab

I've been getting back into trying modeling after years of inactivity, so I've been watching a lot of videos. The problem is, some of the things I'm seeing in the videos aren't showing in my copy of Hexagon. I have the latest version installed.

In the videos, when creating a sphere primitive, there are several choices in Properties to select which type of sphere to created. These four options aren't showing in mine. Also, in all the videos, there is a Validate button; I don't have one. I do have a button that says Accept; is this the same function with a new name?

Comments

  • Catherine3678abCatherine3678ab Posts: 8,008
    edited October 2023

    Yes, the 'Accept' button validates the activity. With a few possible exceptions, hitting the Enter key will do the same thing. {Use the Accept button when working with the uvmaps}

    The options available for various tools show once the button is selected. Select the sphere and draw it out -- before hitting the Enter key/Accept - above the Accept there would be the available options.

    Post edited by Catherine3678ab on
  • riftwitchriftwitch Posts: 1,404

    Catherine3678ab said:

    Yes, the 'Accept' button validates the activity. With a few possible exceptions, hitting the Enter key will do the same thing. {Use the Accept button when working with the uvmaps}

    The options available for various tools show once the button is selected. Select the sphere and draw it out -- before hitting the Enter key/Accept - above the Accept there would be the available options.

    Thanks. I tried it again, and the icons for the various types of spheres showed. I don't know why they didn't last night. They are showing a little bit higher in the parameters pane than in the video, but they're there. That will help a lot.

  • ShawnDriscollShawnDriscoll Posts: 375
    edited October 2023

    riftwitch said:

    I've been getting back into trying modeling after years of inactivity, so I've been watching a lot of videos. The problem is, some of the things I'm seeing in the videos aren't showing in my copy of Hexagon. I have the latest version installed.

    In the videos, when creating a sphere primitive, there are several choices in Properties to select which type of sphere to created. These four options aren't showing in mine. Also, in all the videos, there is a Validate button; I don't have one. I do have a button that says Accept; is this the same function with a new name?

    Ah, ha! (view source to enter a comment with quote) What version of Hexagon do you have? I'm using 1.21 which has toolbars that were removed in 2.x.
    Post edited by ShawnDriscoll on
  • ShawnDriscoll said:

    riftwitch said:

    I've been getting back into trying modeling after years of inactivity, so I've been watching a lot of videos. The problem is, some of the things I'm seeing in the videos aren't showing in my copy of Hexagon. I have the latest version installed.

    In the videos, when creating a sphere primitive, there are several choices in Properties to select which type of sphere to created. These four options aren't showing in mine. Also, in all the videos, there is a Validate button; I don't have one. I do have a button that says Accept; is this the same function with a new name?

    Ah, ha! (view source to enter a comment with quote) What version of Hexagon do you have? I'm using 1.21 which has toolbars that were removed in 2.x.

    One can click on the "Quote" button, then hover over the lower right edge and click on the red arrow thingie that appears. Then one can type underneath the quote ;-)

  • Catherine3678ab said:

    ShawnDriscoll said:

    riftwitch said:

    I've been getting back into trying modeling after years of inactivity, so I've been watching a lot of videos. The problem is, some of the things I'm seeing in the videos aren't showing in my copy of Hexagon. I have the latest version installed.

    In the videos, when creating a sphere primitive, there are several choices in Properties to select which type of sphere to created. These four options aren't showing in mine. Also, in all the videos, there is a Validate button; I don't have one. I do have a button that says Accept; is this the same function with a new name?

    Ah, ha! (view source to enter a comment with quote) What version of Hexagon do you have? I'm using 1.21 which has toolbars that were removed in 2.x.

    One can click on the "Quote" button, then hover over the lower right edge and click on the red arrow thingie that appears. Then one can type underneath the quote ;-)

    The red line is not doing anything for me. Maybe it works with Chrome? I'm using Edge.
  • ShawnDriscoll said:

    Catherine3678ab said:

    ShawnDriscoll said:

    riftwitch said:

    I've been getting back into trying modeling after years of inactivity, so I've been watching a lot of videos. The problem is, some of the things I'm seeing in the videos aren't showing in my copy of Hexagon. I have the latest version installed.

    In the videos, when creating a sphere primitive, there are several choices in Properties to select which type of sphere to created. These four options aren't showing in mine. Also, in all the videos, there is a Validate button; I don't have one. I do have a button that says Accept; is this the same function with a new name?

    Ah, ha! (view source to enter a comment with quote) What version of Hexagon do you have? I'm using 1.21 which has toolbars that were removed in 2.x.

    One can click on the "Quote" button, then hover over the lower right edge and click on the red arrow thingie that appears. Then one can type underneath the quote ;-)

    The red line is not doing anything for me. Maybe it works with Chrome? I'm using Edge.

    Not the red line, the arrow!

  • riftwitchriftwitch Posts: 1,404

    ShawnDriscoll said:

    riftwitch said:

    I've been getting back into trying modeling after years of inactivity, so I've been watching a lot of videos. The problem is, some of the things I'm seeing in the videos aren't showing in my copy of Hexagon. I have the latest version installed.

    In the videos, when creating a sphere primitive, there are several choices in Properties to select which type of sphere to created. These four options aren't showing in mine. Also, in all the videos, there is a Validate button; I don't have one. I do have a button that says Accept; is this the same function with a new name?

    Ah, ha! (view source to enter a comment with quote) What version of Hexagon do you have? I'm using 1.21 which has toolbars that were removed in 2.x.
     

    I'm using 2.5.2.109. The icons are showing now, so the only thing left is do see if I have any talent for modeling...er, the 3d kind. You won't see me on magzine covers anytime this century. 

  • ShawnDriscollShawnDriscoll Posts: 375
    edited October 2023

    riftwitch said:

    I'm using 2.5.2.109. The icons are showing now, so the only thing left is do see if I have any talent for modeling...er, the 3d kind. You won't see me on magzine covers anytime this century. 

    What are you going to model?

    Post edited by ShawnDriscoll on
  • riftwitchriftwitch Posts: 1,404

    ShawnDriscoll said:

    riftwitch said:

    I'm using 2.5.2.109. The icons are showing now, so the only thing left is do see if I have any talent for modeling...er, the 3d kind. You won't see me on magzine covers anytime this century. 

    What are you going to model?

    Much of what I want to make is custom clothing for original superheroes. The thing I'm working on right now is a top for G8F that will work with the geograft I'm using. The geograft is from the adult content site I can't link to from here, and is probably meant to be used for topless or nude renders, which isn't what I'm aiming for. I like doing some humanoid characters who are different from the standard human form, and this is an issue at times with some clothing. Also, my budget is rather limited at this point in time, so the more I can create my own clothing, the better. 

  • Right now I'm modeling the USS Enterprise from the '60s Star Trek. Started it yesterday. Never modeled one before.

  • riftwitchriftwitch Posts: 1,404

    Now I have a new issue with disappearing icons. No matter which item in my scene I select, there is no manipulator. The documentation shows an icon for turning the manipulator on and off, but the icon isn't anywhere I can find it. This is the page that gives the instructions: http://docs.daz3d.com/doku.php/public/software/hexagon/2/referenceguide/3d_manipulator/start#:~:text=its own axis.-,Hide/Show,hide or show the manipulators.

  • What is selected in the Tools menu?

  • riftwitchriftwitch Posts: 1,404

    Richard Haseltine said:

    What is selected in the Tools menu?

    I found the problem. I was looking in the Properties tab for the icon; it's in the upper left of the screen, it looks like of like a ghost from Pac-Man. It was grayed out, and I wasn't noticing it. Thanks for responding so quickly. 

  • AscaniaAscania Posts: 1,838

    riftwitch said:

    Richard Haseltine said:

    What is selected in the Tools menu?

    I found the problem. I was looking in the Properties tab for the icon; it's in the upper left of the screen, it looks like of like a ghost from Pac-Man. It was grayed out, and I wasn't noticing it. Thanks for responding so quickly. 

    Press the spacebar and watch the icon.

Sign In or Register to comment.