Lycanthropos hair messed up

namretteknamrettek Posts: 168
edited September 2015 in Poser Discussion

I tried using the Lycanthropos hairy version in Poser Pro 2014 and rendered - this is what I got.

 

Everything is defualt.  Does lycanthropos hair no longer work?

I tried changing all the hair parts to legacy - did nothing.

 

jpg
jpg
lycan.jpg
31K
lycan.jpg
1085 x 942 - 31K
Post edited by namrettek on

Comments

  • here is the picture it did not attach last time

    lycan.jpg
    1085 x 942 - 31K
  • WandWWandW Posts: 2,494

    I don't have this beastie, but did you un-Gamma correct the displacement and bump  maps?  Try the Change Gamma script under Material Mods in the Scripts menu.  Set it to 1.0 for 'all props and figures' and 'All of the above"...

  • Thanks for your comment WandW - unfortunately it did not seem to work.

     

  • This problem first appeared in Poser 8 in late 2009, and I offered a solution over at Renderosity.

    I'll repost my message in its entirety here:

    Open the CR2 file in a decent text editor (I use EditPad, myself), then search-and-replace all instances of:

    vertsPerHair 8

    with

    vertsPerHair 7

    Save the file back into the library, and the fur should render properly in P8 now.

    I cleaned up a few other things while poking around -- the hair and center-of-mass props have unnecessary morph channels, for instance, and I noticed redundant hairGrowthGroups that seem to serve no purpose -- but as far as I can tell, the vertsPerHair lines are the only real issue.

    I hope this helps.

  • 9/10 time it's a missing goup that hasn't been assigned usually the Hip.

  • namretteknamrettek Posts: 168

    Thanks so much everyone for the comments. 

    Little_Dragon that seems to have done the trick! 

    Switched the 8 to a 7 and it worked.  Just took me a few tries to get the cr2 editor to work.  I have hardly ever used Poser - mostly a Carrara user in the past

  • Little_Dragon comes from out of nowhere, and is as helpful as always. Don't ever change, LD.. :)  

     

    Welcome back!

Sign In or Register to comment.