Which nVidia driver for which DAZ Version?

Hi,

for some reason I have to switch between DAZ 4.10.2 and the new DAZ 4.21

Up to know I have the old nVidia driver installed which was related to DAZ 4.10
Now I want to be able, to render iRay on GPU with the new DAZ 4.21 as well. I learnt I have to install different nVidia drivers for the different DAZ versions. But on Windows there can only be one driver at one time. How to manage this?

So to be sure, what are the corresponding driver versions? Is there a reference listed here in the forum? (link)

Andy

Comments

  • crosswindcrosswind Posts: 5,492

    You may check the posts of each release highlights / notes in which there's the minimum requirement of Nvidia driver version, and for sure you could only install only one version of NVidia driver on one computer. If you wanna use 4.21, you have to upgrade the driver. I think 4.10 could also work with it but you have to test it by yourself...

    https://www.daz3d.com/forums/discussion/206696/daz-studio-4-10-pro-general-release-updated/p1

    https://www.daz3d.com/forums/discussion/595931/daz-studio-4-21-0-x-pro-general-release/p1

  • AndySAndyS Posts: 1,434

    Thank you, crosswind.

    I found a downloaded file (perhaps an installer) "nVidia-417.22-desktop-win10-64bit-international-whql.exe" in my download folder, which possibliy could be for my 4.10.2 Daz version. This version 417.22 is not named that way in the corresponding release notes. But there was also an iRay difference between 4.10.2 and 4.10.3.
    As I tried to use it on an DS4.9 which I sometimes use too, iRay did not work with my GPU.

    I didn't follow all the current discussion entries, but is 526.98 available and compatible with the current 4.21?

    Andy

  • crosswindcrosswind Posts: 5,492
     

    I didn't follow all the current discussion entries, but is 526.98 available and compatible with the current 4.21?

    Andy

    I believe so ~ the minimum version should be 512.79 for General Release, 526.98 for Public Build. I'm now using 528.89~

  • AndySAndyS Posts: 1,434
    edited April 2023

    crosswind said:

     

    I didn't follow all the current discussion entries, but is 526.98 available and compatible with the current 4.21?

    Andy

    I believe so ~ the minimum version should be 512.79 for General Release, 526.98 for Public Build. I'm now using 528.89~

    hm strange. The search on the nvidia site directly directed me to 531.41. Possibly too high for our product?
    How to get the earlier versions? I'm ever searching and searching on this site and never sure to get the correct result.

    Post edited by AndyS on
  • crosswindcrosswind Posts: 5,492
    edited April 2023

    AndyS said:

    crosswind said:

     

    I didn't follow all the current discussion entries, but is 526.98 available and compatible with the current 4.21?

    Andy

    I believe so ~ the minimum version should be 512.79 for General Release, 526.98 for Public Build. I'm now using 528.89~

    hm strange. The search on the nvidia site directly directed me to 531.41. Possibly too high for our product?
    How to get the earlier versions? I'm ever searching and searching on this site and never sure to get the correct result.

    Oh, 531.41 is for RTX 30/40 series, my card is A6000 so the driver version is different. I believe 531.41 is fine. If you wanna check the older versions, go to: https://www.nvidia.com/Download/index.aspx?lang=en-us, there's a link - Beta and Older Drivers

    Post edited by crosswind on
  • AndySAndyS Posts: 1,434

    Hi,

    thank you for the link.
    I just wanted to let you know, that I'm now on nVidia 526.98. But it looks to render slower compared to the 516.94, I used for DAZ4.10.2.70.
    Luckily this new driver is still usable for the old DAZ4.10 as well.

    Andy

Sign In or Register to comment.