New install of Hexagon only shows part of interface

edited January 18 in Hexagon Discussion

Yesterday, opened Hexagon 2.5 (the latest version) all that was on the sceen was the material, scene, and properties panels. The main interface screen was not there at all. I unistalled Hexagon, re-downloaded it and installed it again 4 times. each time rebooting the computer after the uninstall and after new install.  I even tried loading it into a different folder on the C drive.  I'm using Windows 10.  I've never had this problem before.  I am using 2 monitors and it doesn't appear on either monitor.

Post edited by Richard Haseltine on

Comments

  • Richard HaseltineRichard Haseltine Posts: 87,427
    edited January 18

    Moved to Hexagon Discussion as it is not a Daz Studio topic.

    If the issue is a damaged interface setting then uninstalling and reinstalling won't help (that should never do anything to user settings). I am not certain but I think probably the two usergui.xml file in

    %appdata%/daz 3d/hexagon 2/

    is the one with the layout - try removing that, with Hexagon closed, and then restart. I suspect the usergui_save.xml file is a back up the previous state, but after restarting several times they may both be the same anyway

    Post edited by Richard Haseltine on
  • Catherine3678abCatherine3678ab Posts: 7,129
    edited January 21

    C:\Users\...\AppData\Roaming\DAZ 3D\Hexagon 2

    If you can try switching to another layout maybe it would bounce back? {I have not experienced this with Hexagon. It's not a field we can open/close.}

    There are some very tiny "arrows" which hide/show the various side/top/bottom panels.

    Maybe try switching views.png
    1920 x 1026 - 248K
    Post edited by Catherine3678ab on
  • edited January 25

    Catherine3678ab said:

    C:\Users\...\AppData\Roaming\DAZ 3D\Hexagon 2

    If you can try switching to another layout maybe it would bounce back? {I have not experienced this with Hexagon. It's not a field we can open/close.}

    There are some very tiny "arrows" which hide/show the various side/top/bottom panels.

    The problem is that the main interface isn't there at all.  It looks like it flies off the screen to the left when I minimize the other panels but it's so fast I can't tell. 

    Post edited by Richard Haseltine on
  • Catherine3678abCatherine3678ab Posts: 7,129
    edited January 24

    cgborden_fedf493d91 said:

    The problem is that the main interface isn't there at all.  It looks like it flies off the screen to the left when I minimize the other panels but it's so fast I can't tell.

    Are you talking about the large centre part? A screenshot of some kind would be helpful.

    Attached a zip -- unzip -- a Hexagon file.

    zip
    zip
    Try Opening This.zip
    612B
    Post edited by Catherine3678ab on
  • Yes. The main program screen is not there at all. I'm not at that computer now but I will include a screenshot tomorrow when i can

     

  • Okay.

    Maybe somebody else knows what can cause that.

    Just to confirm, does your system meet the basic requirements?

    https://helpdaz.zendesk.com/hc/en-us/articles/115005642306-Hexagon-2-5-System-Requirements

  • edited January 27

    Yes.. Windows 10  It was loaded and worked before 

    cgborden_fedf493d91 said:

    Catherine3678ab said:

    Okay.

    Maybe somebody else knows what can cause that.

    Just to confirm, does your system meet the basic requirements?

    https://helpdaz.zendesk.com/hc/en-us/articles/115005642306-Hexagon-2-5-System-Requirements

    Post edited by Richard Haseltine on
  • Okay, that's good.

    Then with it installed, are you able to open the .hxn I attached to a few posts back? Hoping that my scene file might jog the memory in your Hexagon to open the same way.

Sign In or Register to comment.