Scaleing causes errors

Working on a morph in Hex; it's the most detailed I've tried, yet when I trying scaling the figure and send it back to Daz it looks ok, until I try to set a pose.

In the properties panel for Hexagon, I tried with both absolute and relative selected; presuming there must be a way, and I'm missing it?

hexagon scale error.jpg
531 x 972 - 110K

Comments

  • mjc1016mjc1016 Posts: 15,001

    You're needing to 'adjust rigging to shape' after you import and scale, before you pose.

    If you have the bone selection tool active, so the bones are showing, you'll see that after scaling the bones in the arms will no longer line up with the mesh.  It's that offset causing the distortion.  Ediit > Figure > Rigging > Adjust Rigging to Shape. 

    If it is G3F you are working on, uncheck the Eyes.

     

  • nicsttnicstt Posts: 8,615

    TY :)

    Will that have to be done all the time with the morph, or is there a way so it adjusts automatically as the morph is applied?

  • mjc1016mjc1016 Posts: 15,001

    You need to do an ERC freeze and save as a morph asset...

  • nicsttnicstt Posts: 8,615
    mjc1016 said:

    You need to do an ERC freeze and save as a morph asset...

    TY again.

  • nicsttnicstt Posts: 8,615
    mjc1016 said:

    You're needing to 'adjust rigging to shape' after you import and scale, before you pose.

    If you have the bone selection tool active, so the bones are showing, you'll see that after scaling the bones in the arms will no longer line up with the mesh.  It's that offset causing the distortion.  Ediit > Figure > Rigging > Adjust Rigging to Shape. 

    If it is G3F you are working on, uncheck the Eyes.

     

    Having trouble with the eyes, if I uncheck them, then the two bones stay where they are. If I check them the two bones go to where they should be proportiately. Either way there is a problem with the eyes.

    Now in the adjust rigging to shape window, there are four; the Left and Right Eyes in Bones to Adjust; and the Ieye and reye in Influencing Face Groups.

    The only way I can get it to work is by leaving the eyes checked and adjusting the red axis (Translate End Point) in the joint editor.

Sign In or Register to comment.