Problems with the talk designer assistant

I try to run the talk designer assistant and I get "RuntimeError: Bad magic number in .pyc file" What's the solution? 

Comments

  • The version of Python has changed - the script needs to be recompiled to work with your version of Poser. Please open a support ticket to see if an update is available, or to request a refund if not.

  • Richard Haseltine said:

    The version of Python has changed - the script needs to be recompiled to work with your version of Poser. Please open a support ticket to see if an update is available, or to request a refund if not.

    So would talk desinger assistant 2 work with P 10?

  • Another user posted that they were trying to use it, and they weren't getting errors.

  • Richard Haseltine said:

    Another user posted that they were trying to use it, and they weren't getting errors.

    Well I got TDA2 and it works with Poser 10, But there is definatly a learning curve and unfortunatly all of the video tutorials are for TDA1. And those are only usful to an extent because the UI is different.

  • estheresther Posts: 582

    I have this same issue. is there some way to change the version in the python script of talk desinger for poser 8 to make it work in poser 11?

    I tried to contact the author of the script at facebook.  

    I too can use talk designer assistant 2 in poser 11 (i bought both scripts), but sadly the talk designer assitant 2 doesnt seem to have the michael 4 compatibility.

    Love esther

  • The only way to change the version would be for the creator to take the plain text .py file and resave as .pyc.

Sign In or Register to comment.