DSON in POSER

namja1955namja1955 Posts: 9
edited December 1969 in Poser Discussion

When POSER PRO 2014 starts I get an error from PYTHON; it references DSON. Screenshot is attached.

Running windows 7 64 bit, poser pro 2014 64 bit.

I've tried to uninstall DSON and re-install. Doesn't seem to help. I realize that this is probably as much a poser issue as a DAZ issue, but the error does reference DSON.

I'm not sure how to take DSON out completely so that I can cleanly re-install it.

snap_aaa648.jpg
975 x 710 - 332K

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    Why is it saying 'Not a valid 32 bit application' if you are using 64 bit?

  • LeanaLeana Posts: 9,626
    edited December 1969

    Check that you have the latest service release for Poser, and the good version of DSON importer (64 bits)

  • namja1955namja1955 Posts: 9
    edited December 1969

    Why is it saying 'Not a valid 32 bit application' if you are using 64 bit?

    Good question...one of many....

  • I just had the same thing happen to me yesterday then realized I accidentally opened the 32 bit version of Poser Pro 2014.  Maybe this was the cause for you.

  • mjc1016mjc1016 Posts: 15,001

    Basically you've got a bit depth mismatch error somewhere....

  • OK, you have to have ONLY the 64 bit version of DSON importer for Poser installed to the Poser Pro 2014 64 bit python folder.  I went through this when I first got DSON for Poser.   It's easy for me as I have only the 64 bit version of PP2014 installed.  Yes you will need to look up the path DSON installed the PY to, then go delete that one, then install the DSON 64 bit PY.  That's it, operation of tthe DSON is completely transparent to the user.  You will simply see some new stuff in your Libraries.

    HIH

    McG.

Sign In or Register to comment.