Installing Hexagon doesn't seem to work

EpichallEpichall Posts: 51
edited December 1969 in Hexagon Discussion

I've just bought a new computer - running Windoze 8.1 64-bit.

I've re-downloaded my copy of Hexagon 2.5.1.79.Win32 and it's there in my download folder, all 72,365kb of it.

When I came to run the *;exe program, I had a Windoze error message something along the lines that this program might affect my computer, however I pressed "accept", had the usual "do you want this program to install modifications to your computer", which I agreed, and then that was that.

Nothing happened

Will this version of Hexagon run on W8.1 64 bit, or do I need a Hexagon upgrade?

And if it should run on W8.1 64-bit, what am I doing wrong?

I've had similar issues with other DAZ-based programs that have sat there and done nothing, and after a while, I remembered ... - so I closed all of the windows and there was a little pop-up asking me for a registration number before it would proceed. But there's nothing like that here. .

Comments

  • KevinHKevinH Posts: 935
    edited December 1969

    I downloaded it and installed it on my new computer, which is a Dell 64 computer. I right clicked the installer and selected "Run As Administrator". It installed OK, without any messages and I have run it a few times and created one model so far.

    I checked my file size and in windows explorer, it says that the file size is 79,217 so maybe you need to download it again from your product page. You said your file size was 72,365 which is smaller than what I'm seeing.On the other hand, sometimes when you are downloading the browser will report one size, but when you look at it after the download, it will be larger.

  • EpichallEpichall Posts: 51
    edited December 1969

    Kevinh said:
    I checked my file size and in windows explorer, it says that the file size is 79,217 so maybe you need to download it again from your product page. You said your file size was 72,365 which is smaller than what I'm seeing.On the other hand, sometimes when you are downloading the browser will report one size, but when you look at it after the download, it will be larger.

    That was exactly the problem - a corrupt download. I've reloaded it and it works fine now. Thanks for the help.

    Do you know of any decent tutorials suitable for absolute beginners? I'm determined to get to grips with this program.

  • KevinHKevinH Posts: 935
    edited December 1969

    If you look at the sticky...it's the first post in this forum and the only sticky...the one directly above yours right now. There are links to all kinds of tutorials in there. I've been looking at the ones at GeekAtPlay (I know that's the correct name) right now.

  • EpichallEpichall Posts: 51
    edited December 1969

    Kevinh said:
    If you look at the sticky...it's the first post in this forum and the only sticky...the one directly above yours right now. There are links to all kinds of tutorials in there. I've been looking at the ones at GeekAtPlay (I know that's the correct name) right now.

    Thanks. I shall give that a run-through

Sign In or Register to comment.