HU - Free item :-)

patience55patience55 Posts: 6,986
edited December 1969 in The Commons

1st time I clicked the 'add to cart' ... it didn't.
2nd time I clicked the 'add to cart' ... it said I could only put 1 in the cart :smirk:


  • Richard HaseltineRichard Haseltine Posts: 46,298
    edited December 1969

    Yes, the add to cart function can take a while to update - I've usually found refreshing the page works.

  • atryeuatryeu Posts: 610
    edited December 1969

    I don't know if it's the same for everybody, but maybe when it happens next somebody can check this out as a possible solution to adding things to cart and they don't want to be added?

    I tried to add the Bracer to my cart yesterday. I clicked on it twice and it did not do it. I was glancing at the top right corner, to make sure I wasn't logged out, and it had another name listed. When I refreshed the page and my own name was there again it added just fine. Might be that when somebody else's name pops up into your account while your trying to add that it doesn't want to let you do it. Might be worth looking into?

  • Miss Bad WolfMiss Bad Wolf Posts: 18,668
    edited May 2012

    I just tried adding something to my cart and it did not show.

    edit: it is in there now.

    Post edited by Miss Bad Wolf on
Sign In or Register to comment.