Added second video card and now I get "striping"

Howdy everyone,

I originally had a RTX 3090, and Daz worked just fine. I added a second 3090, and now I get random striping on my figures that is most visible when the camera is perpendicular to the figure. I currently use Daz Studio Pro 4.15.0.2. I initially thought that these stripes were just straight horizontal lines across the display/image, but on a few of them I noticed that the striping is actually ON the character. The farther away from perpendicular the camera is, the less pronounced the effect seems to be. It doesn't happen in Rhino, Blender, or any other 3D environment I use, including monitor games and VR games. What is causing this and what can I do to fix it?

Comments

  • KeithHKeithH Posts: 324

    following - would be curious if you get this to work.

  • KeithH said:

    following - would be curious if you get this to work.

    As far as I know, it SHOULD be working as is. I have been through the settings in DS, and can find no options for hardware at all. Preferences doesn't have any hardware settings at all, and edit->devices only has options for 3D Connexion and Sendio 3D Mouse. If I go to help->troubleshooting->About your Video Card, it's showing all the info correctly, but it doesn't show multiple cards, just one. Blender, on the other hand, shows both cards.

  • I just tried uninstalling and reinstalling Daz Studio completely. Didn't change anything at all.

  • I have also attempted limiting Daz Studio to one card through the Nvidia control panel. It doesn't matter which one I pick, the striping remains. It's even there in iRay preview, but with the preview, the defect stays in the same place as I move my POV, whereas with a proper render, the stripe seems to move when I move my POV.

  • PerttiAPerttiA Posts: 5,903

    Have you tried eliminating the lights and environment as the cause?

  • PerttiA said:

    Have you tried eliminating the lights and environment as the cause 

    This is a blank default scene with no lights added and no environment set. I open DS, import a G8F character and render.

  • PerttiA said:

    Have you tried eliminating the lights and environment as the cause?

    Earlier I said that this is a default scene and doesn't have any environment, but it didn't occur to me that Daz has a default environment, and removing the environment map did get rid of the stripe, the problem is that it's not the specific map that's causing it, it's ANY map. I tried a few that I have in my library and all of them exhibit the stripe. If I remove the environment map completely, there is no stripe.

  • PerttiA said:

    https://www.daz3d.com/forums/discussion/575156/issue-with-preview-renders

    I just left a comment in that thread. It does seem like these issues are the same, or at least related. 

  • cantevenintocanteveninto Posts: 1
    edited July 1

    OMG, someone else finally having this issue at last!

    I began having this issue after updating my NVIDIA drivers (I only run a single 3080ti, for what it's worth). Rendering with the CPU makes it go away, as does rendering with the 'sky-sun setting', but any HDRI renders using my GPU (even CPU+GPU) causes this effect; it sounds like that's the same for you. I really don't know what's causing it, beyond the NVIDIA driver update :( Hopefully someone will have a fix, because rendering with my CPU takes ages versus GPU.

     

    *EDIT Just wanted to note that we're both running the same version of DAZ. It may be related?

    Post edited by canteveninto on
Sign In or Register to comment.