DAZ Studio Pro 4.8.0.59, General Release, Now Available! [*UPDATED*]

12223242527

Comments

  • OK,  I may prefer  use google if I need to serch around all topics which you linked above. cheeky

  • RogerbeeRogerbee Posts: 4,460

    Sure, that's probably a good idea, being as the search function on here is so awful.

    CHEERS!

  • chorsechorse Posts: 158

    So when are we going to see the next version of DS?

  • RogerbeeRogerbee Posts: 4,460

    Not for a while hopefully, there's still so much of this one to master. If there's something you want, submit a feature request to the bug team.

    CHEERS!

  • BobvanBobvan Posts: 2,606

    How bout so we have better real time controls using iray...

  • RogerbeeRogerbee Posts: 4,460

    That and more mdl shaders, one for skin wouldn't go amiss then we might know how we're actually supposed to do it.

    CHEERS!

  • will this Zbrush work

  • RogerbeeRogerbee Posts: 4,460

    If you mean GoZ, the bridge for DS and ZBrush, I'm not sure, was there an issue!?

    CHEERS!

  • McGrandpaMcGrandpa Posts: 464

    Hey I second the motion for better real time controls for IRay!   Actually Studio suffers from a severe lack of EXIT options for "stuck" functions.  Once you select something to DO, you let it carry out to completion or fail (error exit) OR you close DS in Task Manager.  This applies to rendering in 3Delight and IRay, and to load/save operations that fail and seem to be stuck in a busy loop.  We should be able to hit ESC for any op and DS be watchful enough to 'overlord' all ops performed in it and exit per User Demand.   There should be no 'Rogue Control Programs' !!  ;o)

    McG.  :)

  • Hello everyone! My name's Arthur, and I've been using Daz studio 4.7 for long time without any complains, I loved it!

    I installed this update (4.8), but nothing... it begins to load components at the splash screen and when "Powerpose" loads, that's all, it won't start at all.

    :( I'm sad... how to make it work? I read a lot about CMS, Valentina, SQL... I uninstalled all (Daz 4.7 components, new 4.8 components, I reinstalled, and nothing yet).

    Thank you!

  • Richard HaseltineRichard Haseltine Posts: 73,955
    edited October 2015

    What security software (antivirus, firewall etc.) are you using? Which operating system? What video card/GPU do you have, and are the drivers current?

    Post edited by Richard Haseltine on
  • Fixme12Fixme12 Posts: 589
    edited October 2015

    So when are we going to see the next version of DS?

     

    i would like to see some update progress to,  specially on the IK in studio and it will be possible to animate in studio.

    any new updates?

     

    Post edited by Fixme12 on
  • vwranglervwrangler Posts: 4,393

    Did something somehow change in Studio recently? For the first time ever, after having had Studio on three different computers running either XP or Windows 7, I got a Windows Security Alert that said that it had blocked some features of the program. It's the Studio executable itself that got flagged, at C:\program files\daz 3d\dazstudio4\dazstudio.exe, but it's weird for it to happen after all this time. I'm still running 4.8.0.59, so I didn't change anything. Not deliberately, anyway.

    I know Studio has a "phone home to check for updates" feature in it, but as far as I can tell, that feature has never been activated or used in Studio 4.

  • FixmypcmikeFixmypcmike Posts: 19,013
    vwrangler said:

    Did something somehow change in Studio recently? For the first time ever, after having had Studio on three different computers running either XP or Windows 7, I got a Windows Security Alert that said that it had blocked some features of the program. It's the Studio executable itself that got flagged, at C:\program files\daz 3d\dazstudio4\dazstudio.exe, but it's weird for it to happen after all this time. I'm still running 4.8.0.59, so I didn't change anything. Not deliberately, anyway.

    I know Studio has a "phone home to check for updates" feature in it, but as far as I can tell, that feature has never been activated or used in Studio 4.

    AFAIK that feature isn't implemented.  Any recent Windows updates?

  • vwranglervwrangler Posts: 4,393
    vwrangler said:

    Did something somehow change in Studio recently? For the first time ever, after having had Studio on three different computers running either XP or Windows 7, I got a Windows Security Alert that said that it had blocked some features of the program. It's the Studio executable itself that got flagged, at C:\program files\daz 3d\dazstudio4\dazstudio.exe, but it's weird for it to happen after all this time. I'm still running 4.8.0.59, so I didn't change anything. Not deliberately, anyway.

    I know Studio has a "phone home to check for updates" feature in it, but as far as I can tell, that feature has never been activated or used in Studio 4.

    AFAIK that feature isn't implemented.  Any recent Windows updates?

     

    The Microsoft security updates that came out last week, but I've used Studio since then without it prompting for firewall access.

  • FixmypcmikeFixmypcmike Posts: 19,013

    Do you have "Participate in the DAZ Studio Improvement Program" checked (Edit > Preferences)?

  • vwranglervwrangler Posts: 4,393
    edited October 2015

    Do you have "Participate in the DAZ Studio Improvement Program" checked (Edit > Preferences)?

    No, I don't.

    I went ahead and let it through the firewall. I looked at the network monitor in Task Manager and looked at it in Process Monitor, and as far as I can tell, it's not doing anything on the network.

    According to Windows Firewall advanced settings, dazstudio.exe is now set to accept any inbound UDP or TCP connections on the private network.

    Post edited by vwrangler on
  • DAZ_SpookyDAZ_Spooky Posts: 3,100

    The only network things DS does is the DAZ Studio Improvement Program, if you agree to it (Please do, as it does help us understand the typical customer workflow, instead of just our own workflows.) and the local network (Loopback, never leaves the computer) connection with PostgreSQL. 

     

    No idea as to why it would suddenly start blocking things as none of that has changed since 4.7 was released. 

  • vwranglervwrangler Posts: 4,393
    edited October 2015

    EDIT: Never mind. Realized that the new weirdness was probably unrelated to the previous weirdness.

    That said ... does Studio actually need the UDP/TCP access it was asking for, if the update feature isn't active? After further thought, I removed its exception from the firewall, and the next time I started Studio ... nothing happened. Didn't ask for network permissions, didn't seem to have issues starting the database, nothing.

    Post edited by vwrangler on
  • McGrandpa said:

    Hey I second the motion for better real time controls for IRay!   Actually Studio suffers from a severe lack of EXIT options for "stuck" functions.  Once you select something to DO, you let it carry out to completion or fail (error exit) OR you close DS in Task Manager.  This applies to rendering in 3Delight and IRay, and to load/save operations that fail and seem to be stuck in a busy loop.  We should be able to hit ESC for any op and DS be watchful enough to 'overlord' all ops performed in it and exit per User Demand.   There should be no 'Rogue Control Programs' !!  ;o)

    McG.  :)

    I'm all for the esc when hungup - very frustrationg!!
    dbb

  • G3 no longer works in 4.8? At least not in mine.

  • jakibluejakiblue Posts: 7,212

    I'm in 4.8 and G3's are working fine for me. What problem are you having? 

    G3 no longer works in 4.8? At least not in mine.

     

  • cm152335cm152335 Posts: 412

    G3 no longer works in 4.8? At least not in mine.

    check your DIM and dowbload/install  "Starter essential for Genesis 3"

  • Oso3DOso3D Posts: 14,464

    I'm getting a weird issue where certain clothing, Genesis fitted to Genesis 2 figures (I think?) seem to load in a meter away from the actual figure. It's... weird. When I reopen the file in 4.8, it looks fine.

     

  • barbultbarbult Posts: 17,118

    I'm getting a weird issue where certain clothing, Genesis fitted to Genesis 2 figures (I think?) seem to load in a meter away from the actual figure. It's... weird. When I reopen the file in 4.8, it looks fine.

     

    You posted this in a 4.8 thread. Did you mean that you are having problems in 4.9 Beta, because you said 4.8 looks fine?

  • Dearest, after DIM installed 4.9 beta (it appeared 2 times already in DIM)  , should I see 4.9 in the DAZ Studio start up logo and when I click on "about.....'  ? Because it doesn't. I am still using a Windows Pro 32 bit OS. Any asnwers to this? Thanks in advance...

  • namffuaknamffuak Posts: 3,475

    Just a friendly reminder, people - there have been 3 releases of the 4.9 public beta. This means that 4.9 is about to hit as the official release.

    NOW is the time to visit your Product Library and download the current Studio 4.8 stand-alone installers if you want to be able to fall back to 4.8 after updating to 4.9. These installers will NOT be available once 4.9 goes live.

  • kyoto kidkyoto kid Posts: 36,351
    edited November 2015

    ...thanks for the heads up, Downloading the 4.8 installers now. Thankfully i don't have any download limits though the main file will take a little time as the notebook is on wireless.

    My workstation has been offline since I moved as the lead in the room doesn't reach to my desk (necessitating purchase of a junction, splitters, or switch). Been unable to DL and install the beta. Though reading through the thread, it seems there have been some issues with loading older content and "fit to".

    Post edited by kyoto kid on
  • Oso3DOso3D Posts: 14,464

    Woops, yes, got confused about threads.

     

  • Sorry if this question just was discussed.
    At the aniMate2 Constraints Pane I can see only the message:"Unavailable in Lite Version". 
    What does it mean & what can I do to use constraints?
     

Sign In or Register to comment.