Anyone seen a dent in Genesis 2 left ankle?

WandWWandW Posts: 1,984
edited May 2015 in Poser Discussion

I noticed yesterday that Genesis 2 in Poser Pro 2014 via DSON Importer (1.2.0.12) had a dent in the ankle. It is present on both male and female versions. Looking through renders, it wasn't present prior to January, but was present on 14 March, when I got and rendered Darius 6, and previously saved scenes don't have the dent.

I don't have this problem with Poser Pro 2012, which had version 1.1.3.50 of the DSON Importer, so I reverted to the previous version of the DSON Importer in PP2014 and the problem went away.

There was someone who was having this problem in Studio, but I don't see it there in 4.7:

http://www.daz3d.com/forums/discussion/55738/

The attached image is the Base Genesis 2 Male; IIRC, I have the Male Morph Bundle, Poke-Away, M6, Jayden and Darius installed.

EDIT; I should mention that all content is installed via DIM to my Studio Content Library, which has been added to Poser as an external runtime. Genesis 2 Starter Essentials and content are installed via DIM to a separate folder in the Content Library, also added to the Poser library. DSON Importer is installed manually.

Before I file a bug report, as anyone else seen this?

Genni_2_ankle.jpg
1449 x 816 - 105K
Post edited by WandW on

Comments

  • Richard HaseltineRichard Haseltine Posts: 45,508
    edited December 1969

    You are not alone, though I don't know that it helps much http://www.daz3d.com/forums/discussion/55738/

  • WandWWandW Posts: 1,984
    edited December 1969

    I filed a Tech Service Request, #192741...

  • WandWWandW Posts: 1,984
    edited December 1969

    Got a reply that it's a known issue being worked on....

  • McGrandpaMcGrandpa Posts: 437

    Hello WandW!  

    I am a day late and dollar short as usual;   this dent, I know it has solution(s), but finding them is getting frustrating.   I recall reading there is a data file error in the Poser Companion Files for G2 F/M.  I can see this in both PP 2014 and PP 11.  And apparently I didn't write it down and save the solution like I meant to.  Would you happen to have it handy? 

    thanks!

    McG.

  • WandWWandW Posts: 1,984

    Hi McG,

    I'm not aware of an error in the Poser CF files.  I do recall hearing that a similar issue occurs when importing Genesis 3, except it is a distortion of the neck. 

    I get around the dent by usuing the last public beta of the Importer, 1.1.3.49, which should be in your product library:

    https://www.daz3d.com/downloader/customer/files#prod_16190

  • McGrandpaMcGrandpa Posts: 437
    edited May 2016

    Just looked,I have 1.1.3.50 in both PP 2014 and PP 11.    After posting you here, I began installing all my new G2F stuff that was on sale.  Seeing how the DAZ morphing system/mesh system works so well together with adding new morphs to the BASE Figure;  well the new Lilith Pro bundle I scarfed on sale the other day actually fixed the dent as well as providing a bunch of nice new morphs, including the so-called geomorph add on for gens.  Thing is, I now load say Aiko 6, Victoria 6, Ysabeau6 and there is no dent now.  That non zero vertex location data byte was fixed with addition of some morph or other in the last two weeks.  So, no need for the answer to that question.  The dent is gone now in all G2F's in both pp 2014 and pp 11.

    The dent you show up there in the screencap, that is the result of that tiny data error.  I remember seeing people post they'd found the problem and fixed it with a simple zero.  :)

     

    OH!  You were talking about the G3 Importer version!  Ok sorry, I just told you my DSON version.  DOH!   OK I am dl'ing your linked version in my Product Library.  Then I go look in my dl archives and have higher version numbers for the DSON Importer for Poser already.   Wondering whats up with that.  No time machine here.  I did have 1.2.0.12 installed, then reverted to 1.1.3.50.   And this version just downloaded, 1.1.3.49 is newer than that 1.1.3.50?!  Weird.  I don't have that one, so will save it in the dl archives.

     

    McG.

    Post edited by McGrandpa on
  • McGrandpaMcGrandpa Posts: 437

    BTW, 1.2.0.12 dl folder was created Sept 2015.   1.1.3.50 is dated May 2015.   OK I'm getting me a coffee and sammich.  My mind is blown.  :-|

  • WandWWandW Posts: 1,984

    Regression.

    If you have 1.1.3.50, use that; it's essentially the same as 1.1.3.49.  There were no public betas for 1.2, AFAIK.  Since this issue in 1.2  hasn't yet been addressed after a year, I 'm not expecting a resolution anytime soon...

  • McGrandpaMcGrandpa Posts: 437

    Right!  Ok, 49 is beta, 50 is release.   Looks like development for the DSON importer is dead now.   Though, it is working as they say it should.  Thanks for responding, appreciate it!

    McG.

Sign In or Register to comment.