Genesis 8 Female Gens load but won't fit figure

Hi. I recently ran into an issue where Genesis 8 Female Gens will load but not properly fit the figure. This includes the set available in DAZ bundles and other off-site assets. All of these worked perfectly as advertised since installation, but now the gens are undersized, or slightly high even on a base Genesis 8 figure. This occurred midsession, when loading a preset character. Resetting the characters shape put things in more or less order, but the gens would not follow reapplying the shape, or load when removed and reinstalled. All other characters yielded the same result. 

Clothing, hea hair and morphs still work fine. 

I'm guessing  DAZ is reading a default size incorerdctly somewhere but have no idea where to look to reset past my attempts in the EDIT menu. Should i uninstall the gen products and reinstall or might i find a more basic way to set things right? Any help is appreciated...  

Comments

  • It might be worth reinstaling the Genesis 8 Starter Essentials, but I wouldn't hold out much hope.

  • PerttiAPerttiA Posts: 4,502

    Have you tried Edit->Figure->Rigging->Adjust Rigging to Shape and then loading the gens?

  • jdwtrxk01jdwtrxk01 Posts: 14

    I'll try the rigging - curiously, the character loaded properly once this morning, and posed without issue, then failed on a second attempt. Almost like a one shot oppurtunity. I do keep my temporary files on a short leash to save memory, so this might hace an issue though i doubt it...

    Then  I'll reload starter essentials..

  • PerttiAPerttiA Posts: 4,502

    If the culprit is some character or morph that you have installed, reinstalling the starter essentials does nothing

  • jdwtrxk01jdwtrxk01 Posts: 14

    Did the3 adjust rigging which worked once and not the second time - this morning all characters loaded qwithout incident. Did remove the last character I purchased which might or might not have helped. I don't need a lot of gens for scenes so at worst I'll give it a go on an ad hoc basis....

Sign In or Register to comment.