[SOLVED] DAZ studio crashes/freezes when i load genesis 8 female only

jesseponie31jesseponie31 Posts: 6

ive been searching the forum for a long time for similar issues to no avail. when i load any character or any sort of g8f model daz almost immediately stops responding. I have lots of 3rd party assets installed and ive checked the log file for critical errors but nothing seems to stand out to me. I cleared my log and loaded up the base gen 8 female from the starter essential pack before saving the log file in hopes that someone with more knowledge on this stuff can help. ill attach it below. 

thanks in advance for any help anyone may have :D

 

EDIT: i reinstalled daz and tried again, came back with a duplicate error. Logs showed auto face enhancer as the culprit. Deleted auto face enhancer, now im back in business. Cheers everyone :D

txt
txt
log.txt
241K
Post edited by jesseponie31 on

Comments

  • So are you force-quiting Daz Studio, or is it actually crashing? Not Responding just means it is busy, it doesn't ncessarily indicate a problem.

  • I have had processing times be a little lengthy at times but this is new. ive even left it to load for upwards of 3 hours while loading the base g8f and it still sits doing nothing. i end up having to force close every time. quite literally anything else loads including g8f assets like clothing it is the character/actor models that cause the problem

  • Is there still activity in Task Manager (or the Mac equivalent) - CPU running for one thread at 100%, memory use changing?

  • jesseponie31jesseponie31 Posts: 6
    edited January 16

    forgive me i dont understand what you mean

    (im on pc so no worries about mac solutions)

     

    Post edited by jesseponie31 on
  • okay i think i know what you mean, while it is not responding daz is still running at around 12% cpu and 0% gpu

  • new update. i uninstalled and reinstalled daz and tried again. froze for about an hour and finally came back with duplicate assets detected. the log showed it was auto face enhancer which i dont necessarily need so ill delete that pack and update

  • fixed!

     

  • Yes, Duplicate Formulas can really slow loading - I suspected that might be the issue, but there were none in your log.

Sign In or Register to comment.