Joint Matrices locked?

BagboyBagboy Posts: 147
edited December 1969 in Technical Help (nuts n bolts)

Hello again. And thanks again to everyone who has helped me to date!

My new problem is I seem to have lost the ability to adjust the Joint Editor Matrices spheres. I push and pull the handles and arrows, but nothing will move or scale anymore. :(

Did I somehow inadvertently lock them up? Or can you only set them up one time and that's it? (No, that can't be right)

I can move/adjust the Joint Angles. But, I would like to tweak the spheres too.

So much to learn!

Thanks again!


  • BagboyBagboy Posts: 147
    edited December 1969

    Hmm, I can rotate the spheres by grabbing the rings and moving them. So they aren't completely locked.

    I can input new numbers in the various slider boxes, but as far as I can see, nothing moves.

  • Richard HaseltineRichard Haseltine Posts: 49,305
    edited December 1969

    Is this DS3 or DS4? I recall having an issue like that a time or two in DS3 (or even DS2), but not much in the way of detail. Have you tried saving your work and reopening DS? I've a feeling it may have taken an export to CR2, then reopen in DS to fix.

  • BagboyBagboy Posts: 147
    edited December 1969

    Hi Richard-

    It's DS4.

    But re-exporting the CR2 and reopening indeed did the trick!

    It even solved another joint editing problem I was having, which I would have had to post on, so this is a two-fer.

    Thanks for the solution! I was pulling my hair out!

  • WolfieWolfie Posts: 32
    edited December 1969

    OMG Thank you!

    I am new to rigging, and not only new to rigging, but new to it, using D|S. I had started on a rigging project and had to put it aside for a day or two. Opened my saved scene, and had this very same problem! I rebooted D|S, my computer, tried different settings, nothing worked.

    Just tried resaving the CR2, and dropping it back on the "rigging dummy" and voila! Works again!

    Thank you!


Sign In or Register to comment.